dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2885
share rss forum feed


antdude
A Ninja Ant
Premium,VIP
join:2001-03-25
United State
kudos:4
Reviews:
·Time Warner Cable

Is anyone having problems with smtpauth.earthlink.net:25?

Hello EarthLinkers/ELNers!

Are you guys having problems sending e-mails on smtpauth.earthlink.net port 25 these days? It started a few weeks ago. Once in a while, my SeaMonkey v2.0.14's e-mail client will hang and time out in sending e-mails. Resending them will always work. I'd say one out of ten times, it hangs and times out. »support.earthlink.net/contact/outages.php doesn't report this problem.

Thank you in advance.



DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15

Have you tried switching to port 587?
»support.earthlink.net/email/emai···ings.php



antdude
A Ninja Ant
Premium,VIP
join:2001-03-25
United State
kudos:4
Reviews:
·Time Warner Cable

said by DrDrew:

Have you tried switching to port 587?
»support.earthlink.net/email/emai···ings.php

Yeah, someone told me to try that. It is working so far since the weekend. I do notice it takes longer to send, but never timed out so far.
--
Ant @ »antfarm.ma.cx and »aqfl.net. Please do not IM/e-mail me for technical support. Use the forum! Disclaimer: The views expressed in this posting are mine, and do not necessarily reflect the views of my employer


baba_FET

@datacard.com
reply to antdude

yes - my Netgear WNDR3400 wireless router is setup to send log data every hour to my gmail address via smtpauth.earthlink.net (internet via Comcast cable - EarthLink was an ISP choice when I signed up years ago). In the last few weeks, I've started seeing the text below in some log entries - failure rate: about once every other day ===> about 1 in 50. This is my only use of smtpauth.earthlink.net For my use this is not an issue.

[email failed] fail to resolve outgoing mail server, Wednesday, Oct 19,2011 01:03:30