dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
11
share rss forum feed


jessekenyon

@direcway.com
reply to jessekenyon

Re: [HN7000S] Slow Xbox Live Downloads

(Continued post...)
It is interesting you are able to download at all cause I can't even browse the marketplace on my 360 without an error. By the way ps3 store works fine.


jessekenyon

@direcway.com
Sorry for multiple posts but I don't see an edit button...

As for you saying it worked fine on your friends connection...of course it did. I think Microsoft does not allow satellite connections anymore is what it is. If the connection is too slow or too high latency then they disconnect you or give you a timeout error. Ir works on your friends cause they have a real broadband connection. Microsoft can detect it and they don't want slow connections on their network causing lag for other people if you where playing games with them.

The Huntsman

join:2011-10-19
United State

1 edit
I got to 2% last night, as I said. I started the download tonight at 2:00 AM and let it run until 4:00 AM, as I just didnt see any point in staying awake longer when there just wasnt any progress. The download got to 3% within the first twenty minutes, but I got nothing after that. If HughesNet is indeed throttling the download, how come it only seems to effect downloads through Xbox Live on my 360? And more importantly, do I have any recourse about this? I also wish I knew whether or not I was the only one having this problem. I know my math is correct, and that 1% of this particular download is equivalent to roughly 19 MB. Perhaps Ill try continuing the download during the day, only for about ten-to-twenty minutes, to see how much bandwidth the download is actually using and whether or not I get any tangible results.

It was less than two weeks ago that I downloaded a 1.4 GB DLC and a 1 GB DLC without problem, and the Two Worlds II DLC that started giving me trouble got up to 54% before these issues begans. If something was changed, either by HughesNet or Microsoft, it must have been recently.


jessekenyon

@direcway.com
You should also try disabling turbo page and see if it makes any difference. I know when I disable it to download on ps3 it goes faster. Also my wii will not connect to netflix unless turbo page is disabled but on my 3DS I have to have turbo page on or it wont connect. Some devices have a problem with it. A mmo game on ipod touch that I play sometimes will not work unless I turn off turbo page also. So I would try that if you know how.

Go to 192.168.0.1 then click the little guy on top. Then on the left click turbo page config, enable/disable

The Huntsman

join:2011-10-19
United State
said by jessekenyon :

Go to 192.168.0.1 then click the little guy on top. Then on the left click turbo page config, enable/disable

I don't believe HN7000S has that option. It says "Turbo Page Advanced Configuration is disabled" on that page. I know there is supposedly a workaround that has you put in a bogus IP and tearing down the turbo page server, but I don't believe that's practical in this instance because doing that causes the internet to stop every five minutes while it attempts to re-connect to the turbo page server.

LucasLee

join:2010-11-26
kudos:1
said by The Huntsman:

I know there is supposedly a workaround that has you put in a bogus IP and tearing down the turbo page server, but I don't believe that's practical in this instance because doing that causes the internet to stop every five minutes while it attempts to re-connect to the turbo page server.

you are describing the correct way to disable the turbopage server on an HN7000. enter 0.0.0.0 and then a random port number in. click "tear down turbo page".

the modem will not attempt to reconnect to the turbopage server until you reboot the modem. rebooting the modem will clear the temporary settings you created and return your system to defaults. it's certainly worth trying giving the issues you're having.

The Huntsman

join:2011-10-19
United State
said by LucasLee:

you are describing the correct way to disable the turbopage server on an HN7000. enter 0.0.0.0 and then a random port number in. click "tear down turbo page".

the modem will not attempt to reconnect to the turbopage server until you reboot the modem. rebooting the modem will clear the temporary settings you created and return your system to defaults. it's certainly worth trying giving the issues you're having.

I tried what you said and I started the download at 1:45 AM, a little bit early, because I wanted to try to get a head start going into the grace period. It downloaded 11% in fifteen minutes, but once I got past 2:00 AM, it stalled again. I know traffic probably picked up during the grace period, but I didnt expect to hit the wall that hard. I think Im just going to give up. Ill have to take my console down my brothers house once every month or two in order to download the larger files anymore. I just cant keep staying awake to download something thats not downloading.

I just wish somebody would own up to the problem. HughesNet and Microsoft arent saying anything. If I could, Id ditch both in a heartbeat, but it is what it is.