dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4058
share rss forum feed


pkarlos_76

join:2004-08-24
Edmonton, AB
reply to ravenchilde

Re: [ALL] Gateway First Impressions

Well none of my other devices has sound issues, just the portal if that tells shawsean something and it was occurring today on channel 32 today.



pkarlos_76

join:2004-08-24
Edmonton, AB
reply to ShawSean

said by ShawSean:

Could you have the portal feed the Receiver and then it feed the TV?

Do you really want me to test this configuration, it would be quite a hassle and cost money and probably not useful since none of the other hdmi devices have sound issues?


ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to pkarlos_76

No, I don't want you to go out and spend money just to troubleshoot, was hoping you had some additional cables. Hopefully the others posting might reply with their configurations.
--
Sean
Twitter - @Shaw_Sean



ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to pkarlos_76

Another option you guys can try is by adjusting the audio settings from Dolby to Stereo and then back to Dolby. This may correct the issue.
--
Sean
Twitter - @Shaw_Sean



Just_In

@shawcable.net
reply to ShawSean

In response to ShawSean’s questions:
- What kind of TV do you have?
- Is the HDMI direct from portal to TV?
- Have you tried any other HDMI ports?
- If not directly connected, have you tried with the same result?

I have 3 portals all connected differently and all with audio (and video) issues:

1a) Samsung HDTV
2a) HDMI out from portal to Pioneer receiver then to TV
3a) No – I have not tried other HDMI ports.
4a) Component out direct to TV has same problem. I have have not tried HDMI out direct to TV yet.

1b) Sharp HDTV
2b) HDMI out from portal directly to TV
3b) No – I have not tried other HDMI ports.
4b) N/A - It is direct connected.

1c) Sylvania TV
2c) Component out direct to TV.
3c) TV does not have HDMI ports.
4c) N/A - It is direct connected.

Thanx, Justin


Cornat

join:2011-10-17
Kelowna, BC

Justin, the issue Sean's troubleshooting here is related to intermittent audio dropouts, no video issues. It sounds like you're having general signal issues. I'd recommend calling Shaw to get your signal checked.



Just_In

@shawcable.net

OK - At first it seemed to be an audio-only issue, but there is also intermittent audio/video cutouts. Guess I'll get on the phone with Shaw service...
Thanx



pkarlos_76

join:2004-08-24
Edmonton, AB

Interesting.



pkarlos_76

join:2004-08-24
Edmonton, AB
reply to ShawSean

Jus a FYI I was watching 16x9 show off of the VOD service and experienced the audio issue briefly.



pkarlos_76

join:2004-08-24
Edmonton, AB
reply to pkarlos_76

So I found a feature lacking from the gateway which is a way to confirm that a show, event, or movie has been preordered. Ie I ordered wwe survivor series 2011 on Friday for Sunday 20th, but the device shows. No confirmation that the show has been ordered on our end, ie it also allows you to buy the show again even it was preordered befor.


classical

join:2003-02-13
ca
reply to pkarlos_76

Software Update

Just a heads up that a software update has been released for the Portal and Gateway. It's a bug-fix release, so no new features. It appears that it's rolling out from West to East, with Vancouver customers getting an early crack at it this past Thursday and Alberta getting it early next week. And, no, I don't know what all the fixes are.

How do you know when you've received the update? You might get a message about updating your software. If not, you can always check the software version in the hidden "I'll tell you but then I'll have to kill you" Installer Tool menu. Please note that you have to be extra careful when you're in there because you could seriously screw things up if you make a wrong selection. Measure twice and cut once, as the old carpenter's adage goes.

- Click the Menu button.
- Scroll over to Settings.
- Scroll to Channel List.
- With Channel List highlighted, click Back, Next, Back, Next, then wait.
- You're now in. Scroll right to Diagnostics.
- Scroll up to Service Status, and click OK.

Current Portal Software Version: 7.0.1.32X5R-P.340684
New Portal Software Version: 7.0.1b.9X5R-P.342538

Current Gateway Software Version: 7.0.1.32G5BR-P.340684
New Gateway Software Version: 7.0.1b.9G5BR-P.342538

- To exit, it takes a couple of steps but should be self-explanatory. If you ever get lost, just press the Menu button several times until you're at the exit screen for the Installer Tool menu.


cujo74

join:2011-09-16
Surrey, BC

Hmm. Saw my portal updated but not the gateways. Will that take longer to update gateways?


classical

join:2003-02-13
ca

I'm in Metro Vancouver and my Portals updated on Thursday and my Gateway updated on Friday. I didn't get any popup message on the TV when the Portals updated, but I did get one for the Gateway update. If I hadn't checked the Service Status info after the Gateway update, I would have never known that the Portals updated a day earlier. If you suspect the Gateway update has downloaded but for whatever reason wasn't installed, you can try rebooting the Gateway.



pkarlos_76

join:2004-08-24
Edmonton, AB
reply to classical

Mine in Edmonton has yet to update I checked it on Saturday. For those that have updated what fixes have you noticed?


classical

join:2003-02-13
ca

I got this list of fixes from Digital Home forums courtesy of Jetranger (who's not a Shaw employee, but he seems to have "connections").

• An issue which caused audio and video synchronization problems when watching a
recording or live TV has been resolved.
•The Total Home Portal should no longer display "You are not authorized" on all
channels when a SEM is rebooted during a maintenance procedure.
•Playback of a VOD movie while TV video resolution is set to 1080i with an HDMI
connection should no longer cause video to flash.
•Attempting to tune to channels on live TV should no longer result in Error Message "No
signal detected. Please check your cable connection".
•The Total Home Portal should no longer experience video freezing and loss of
responsiveness to remote commands as often.
•During playback of recorded content, the following Error Message "5102 - An error
occurred during media playback..." may be shown if the video stream fails. Multiple
instances of the message will no longer appear "stacked" one on top of each other.
•An issue which occurred when five turners are active with recordings, live TV and
VOD, and a scheduled recording is about to start would cause VOD to stop playing,
channels to stop streaming, black screen and the Total Home Portals to display Error
"3403 - Unable to retrieve conflict information" has been resolved.
•When a recorded program is selected to delete from one of the filter cards (i.e. Movies),
after deleting the recorded program the center focus goes to the currently airing program.
•When a VOD asset is paused using the "pause" button on the remote, pressing replay,
back, next or skip on the remote previously did not resume playback.
•When an unsupported external HDD is connected to the Shaw Gateway, the Portal will
not display a note informing the customer that an unsupported external HDD is
connected.
•An issue which caused audio drops when the TV settings were set to 480p has been
resolved.
•An issue which caused a single audio stutter to be heard after changing channels has
been resolved.
•Video should no longer appear "snowy" when the Portal is connected to the TV via an
HDMI cable.
•When more than 100 channels are hidden in the channel list, and the grid guide is
opened, the Portal should no longer reboot after navigating for a few minutes.
•When the aspect ratio in TV setup is set to 4:3 and the TV is connected via Component
cables, the setting should no longer reset to Cropped after a software update.
•An issue which caused a VOD Networking Error to appear when trying to connect to
VOD has been resolved.
•An issue which caused the time slot of the Channels filter not to update to the current
time has been resolved.
•After performing a power cycle on the Shaw Gateway, it will now come up with the
correct LED lights (Power, Downstream, Upstream, connectivity and MoCA) but will no
longer incorrectly cycle a second time.
•An issue which caused SD channels to sometimes force the video output to reset to 480i
even though an HD resolution is selected in TV Setup has been resolved.



pkarlos_76

join:2004-08-24
Edmonton, AB
reply to pkarlos_76

Re: [ALL] Gateway First Impressions

I want to say I am impressed, I'll report back. However, I've already noticed a new bug that occurs when changing channels from within the guide, it freezes for a couple seconds sometimes befor changing.


ravenchilde

join:2011-04-01
kudos:2

said by pkarlos_76:

...noticed a new bug that occurs when changing channels from within the guide, it freezes for a couple seconds sometimes before changing.

That might not be a bug, that might be buffering if it not a channel you were previously on.