dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3149
share rss forum feed

steevo22

join:2002-10-17
Fullerton, CA
Reviews:
·Time Warner Cable
·AT&T DSL Service

Netopia Firmware upgrade, or maybe not.

Sorry if this has been discussed before.

I have a Netopia 3347-02-1006 on ATT in California.

Model 3347-02
Software Release 7.8.1r2_u

That is a Bellsouth release, and I am not in Bellsouth. I ordered this one myself. It's working, but it's got a few irritating quirks. It won't stay in expert mode, for instance.

There is another version posted on Netopia's site.
nwta761r9.bin
But I am not sure that is really newer and I didn't find release notes that mentioned what changes were made to see if they affect me. well, I did find them here but none that mention this 7.8 version at all. They are here:
»www.netopia.com/support/hardware···ion.html

And their firmware site
»www.netopia.com/equipment/purcha···ate.html
has maybe some other versions and some scary warnings. It also doesn't mention this version.

Let me just say I am very familiar with this router, I manage two networks with these and both have servers, pinholes, and a significant setup. They are all working but none of those have the irritating quirks this Bellsouth version has.

Do I dare reflash this, or should I leave it alone?


davidg
Good Bye My Friend
Premium,MVM
join:2002-06-15
none
that is a downgrade, you have 7.8.1r2 and that one is 7.6.1.r9. i don't know if it will even allow you to it or not.

as far as the expert mode goes, they(provider specific models) pretty much all will do that. you logout and next time you log in you have to go to it.
--
Lack of Preparation on YOUR Part does NOT Constitute an Emergency on Mine!

steevo22

join:2002-10-17
Fullerton, CA
As far as going back from expert mode, I haven't experienced that before this unit. All my others don't do that.


davidg
Good Bye My Friend
Premium,MVM
join:2002-06-15
none
most of them do it now, at least the models that are provider specific seem to do so. nearly every unit i have put in over the last 3 years is like that, and that is at least 3 dozen of them. i don't know if the generic models do it or not, the ones i've dealt with were all BS/ATT versions. the only ones that don't do it seem to have a FW lower than 7.6.x or so, even if they are provider specific.
--
Lack of Preparation on YOUR Part does NOT Constitute an Emergency on Mine!

steevo22

join:2002-10-17
Fullerton, CA
I have been having trouble with VOIP and have traced the problem to this Netopia unit. I posted another thread on it, "Netopia 3347-02-1006 and Linksys VOIP adapter PAP-2"

I'd like some comments on that.

public

join:2002-01-19
Santa Clara, CA
reply to steevo22
said by steevo22:

Do I dare reflash this, or should I leave it alone?

I have been using nwta784r4.bin on 3347-02.
Maybe it would work better.
Buy an extra unit for $20 and try it safely.
.