dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5048
share rss forum feed

TheXev

join:2011-11-06
Corry, PA

Setting up Westell 6100G to ANY router + NAT! (no bridge mod

Modem used for this was the Westell 6100G (G90-610015-20).
Ladies and Gentlemen, I present to you the easy way to make NAT translation work. First I will explain the basics of how this method works, and what you will NOT need to do:
1. Does not require router to be set to bridged mode.
2. Does not require MAC address cloning.
3. You can still log into the DSL modem any time, either by direct connection, or via router.
4. Can still directly plug into DSL modem for internet connection.

Possible disadvantages to this method:
1. May be slower than true bridged mode.

Advantages to this method:
1. Should work with any router, and with both PPoE and Dynamic IP configurations.

Why might I need to do this?
1. Bittorrent client is giving a “NAT error” and uploading torrents is very slow or not working at all.
2. Games such as World of Warcraft, City of Heroes, StarWars: The Old Republic (that’s not a misprint; it’s been tested with a beta client) cannot connect to their servers/update clients.
3. Other applications cannot make outside internet connections or are slow in doing so.

This method has been tested with the following routers:
1. Belkin F6D4230-4 v1
2. Linksys WRT54G
3. Netgear WNR1000 v2

As you can see, having such a broad range or routers to test with, this should work with your router too!

For starters, make sure your modem is completely reset, and if you attempted any MAC cloning on any device, undo it. If you haven’t tried anything yet, that’s great!

(I will not go into detail on how to reconfigure your connection, there are plenty of guides that do this for you.)

If needed: To reset your modem to factory settings, simply use a pin/pen and hold the red outlined circle on the back of the modem for more than 5 seconds. After 5 seconds, release the pin/pen and the modem will restart with factory defaults. Go ahead and reconfigure the modem the way you original received it, and get your internet connection up and running.

Here we go, step 1:

Log onto your router (WHAT?!?!?!). Trust me, this is easy.
Set your Internet address to: 192.168.1.2
Set your Internet subnet to: 255.255.255.0
Set your Internet Gateway to: 192.168.1.1
Set your Internet DNS to AUTO or: 192.168.1.1

Reboot router, you are done with the router (seriously, you are done with it).

Change your Network addresses as necessary.. I recommend the 192.168.2.x range.

Step 2:

Plug the modem directly into a computer. Let that computer receive an automatic IP address. Log into the modem main page using a web browser: “192.168.1.1”
Set up an admin username and password if asked. Do NOT forget it!

Step 3:

Go to My Network => Network Connections => LAN.

Make sure “Private LAN DHCP Server Enable” is still checked.
Make sure your “Modem IP Address” is set to: 192.168.1.1
Make sure your “Subnet Mask” is set to: 255.255.255.0

Change “DHCP Start Address” to: 192.168.1.5
Change “DHCP Start Address” to: 192.168.1.254 (or any value you see fit if you have experience).

This will allow us to still receive an automatic IP if we directly plug a device into the modem, while allowing the router a static IP address that shouldn’t conflict.

Save settings and let modem restart.

Step 4 (final step – Magic step!):
Plug modem into router. We will once again log onto the modem, but this time using the routers connection. Type “192.168.1.1” into a web browser and you should still be able to access the modem (and basic internet at this time).

Go to Firewall Settings =>Static NAT. Click YES at the warning.
In the Static NAT drop down box, you should see the static Internet IP of your router listed (192.168.1.2). If not, enter it in the box below. Click “enable.”

That’s it, you are done. Open up something like Vuze or uTorrent.. or another application you were having NAT issues with to test. You should be good to go now.

Now all of your modem’s NAT request should be forwarded directly to your router at all times. If you are still having port/NAT issues, it is simply a matter of troubleshooting the router at this point.

Like I said, this method may be slower than a true bridge, but it works extremely well on all the routers I have listed above. I hope this takes some of the frustration out of getting NAT working for those of you who were stuck with “bridge mode not working,” like myself.

I apologize if someone has explained this elsewhere. I found no such guide in my time searching, and just started poking around until I found something that worked.

I really hope that this guide can help many people out!