dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
388
share rss forum feed


NoNeB

@tamuk.edu

at&t uverse in kingsville TX

**Warning, this is a really long ranting blog posting. If you stay, there will be kittens.**

I'm deviating a bit today, to talk about my absolutely wretched experience with AT&T U-verse. It's rare that I get THIS worked up about something, but seriously? This has been a nightmare and a half.

It started with a series of emails and paper letters - eight in all - stating that AT&T High Speed DSL Internet was being discontinued in my area and I would have to upgrade to AT&T U-verse. I have been an AT&T DSL customer since late 2002 while living with my parents, and I've had an AT&T phone account since 2007, so I'm not a stranger to AT&T. In fact, I pretty much like it. Yes, I have had some problems, like when they charged me a full month of service twice to switch from my Mom's name to my name on my Internet account (they wrote off the extra month of charges), or when they told me that I couldn't bundle my AT&T phone and AT&T Internet because my phone number is a California number (work purposes) but my Internet address is in Texas... despite them both being under my account name and social security number, and the fact that the bills go to the exact same email address and physical address.... but hey! For the most part, it's been smooth sailing.

After letter 3, I called to set up my AT&T U-verse. I've been paying for the AT&T Elite (6 Mbps at ~$40 a month) internet for over a year so I was excited to be getting anywhere from 12-24 Mbps a second (since I was told it would be faster service). Despite me calling on September 12th to set up my order, I was told that the first installation date wasn't until November 8th. That didn't stop AT&T from overnighting my modem and router to my house - thankfully at no cost to me.

My friend Nick decided he was going to switch to AT&T U-verse as well, and called after I did and received an installation date of December 27th. However, his representative gave him an email address to write to see if they could "install faster", and sure enough, he was able to get his installation date moved up first to November 22nd, then all the way to October 13th. AT&T sent out his modem and router but it never arrived to his apartment (AT&T later reported it lost/stolen) so he asked the AT&T technician if he could borrow my router/modem, use it for a few days until his replacement ones arrived, and then give them back to me to use. The AT&T technician said that was no problem so I handed over my stuff to him, and waited for his to arrive. He also never received an email with the confirmation of either modem being sent, so he never had a way to track either package.

While waiting, I decided to call AT&T to see if my installation date could also be moved up and was told yes - I could have it installed on October 18th. I wouldn't have to do anything at all but wait until 8 p.m. to install my modem/router.

October 18th arrives and my technician arrives nice and early. From there, it's all been downhill. First, he asked me if I had canceled my existing DSL. I told him no - I just transferred to U-verse. He informed me that if I didn't explicitly say "Cancel my DSL", I would keep being charged for DSL and also start being charged for U-verse at the same time. He specifically said "This has been a problem for a lot of AT&T customers who are transferring to U-verse from DSL and they don't realize it for several months of getting double bills." Now granted, I'd notice after bill one, but that's because I don't have a random $40 to throw out the window. I immediately called AT&T who confirmed that my DSL had not been canceled and placed the blame on my U-verse representative who "should have said that first thing before staring a U-verse order"... Right. Despite my DSL being manually cut by the technician that day, AT&T wouldn't issue a disconnect until October 20th. My billing cycle had just ended 3 days prior, so I asked if I would be charged a pro-rated bill from October 15-18 (actual days I'm having service) or October 15-20 and was told I'd be charged the 5 days. I'd only be losing around $2.50 so I figured whatever - have your $2.50 for your mistake.

The actual installation also had problems. First, the technician had to get to my phone box. Unfortunately, that box had been placed behind a wall that we put in when we closed in our carport. This meant we had to take down the wall (thankfully it wasn't finished - just plywood) and remove the insulation (not fun) so he could get to the box. We agreed to cut a hole into the wall for future maintenance as it would cost us up to $150 for AT&T to run a new line to the outside of the new garage. Now granted, my Dad argued with the technician for good long while because when AT&T originally ran the lines, they ran part of it under our walkway without any type of protection to the line, and we haven't been able to do any kind of maintenance to the walkway because of it, but that's not this technician's fault. After much testing and retesting of the lines, the technician said that he was finished and even though he was getting a strong 6 Mbps signal, my U-verse account was only set up for 3 Mbps. I was pretty upset at this point because why would I upgrade to U-verse, just to have my account downgraded in speed? He told me not to worry, wait until I got my modem/router installed, and call AT&T in the morning to upgrade back to 6 Mbps.

That night, Nick brought my modem/router back so we could install it. We were able to get everything done except the actual validation of the account. We called AT&T and explained how the modem/router had been used already, but was told that was not an issue. We were bumped to Tier 2 (the second level of customer service that most people never have to deal with) and spent over an hour on the phone trying to figure out why my modem/router wouldn't work. The Tier 2 representative couldn't figure it out, and said he would send out a special U-verse technician in the morning to fix it.

October 19th: The technician arrives and first thing he asks me is if we've used the modem/router before. I said we have, and he said that was the issue - the modems/routers are proprietary to an U-verse account and cannot be used twice. This is to insure users don't try to resell the modems/routers if they choose to use something not provided by the company (to get more ports or smaller equipment etc). I told him that Tier 2 assured us that the modems/routers are NOT proprietary and he just shrugged and said "Well, they are." He went to grab another one from his truck which SURPRISE - didn't work either. He returned to his truck to get a third set which finally worked. He also confirmed that I was getting a 6.7 Mbps signal but that my U-verse account was only wired for 3 Mbps and that I should call to get it upgraded.

After he left, I called AT&T and asked to have my account upgraded and was told that because of my address location, it could not go higher than 3 Mbps. I tried to explain that not one but two technicians plugged into my modem got a solid 6 Mbps signal and the response from AT&T was that I had to call the technician that was in my house (thankfully, he did leave his number), who would then have to call the engineer, who then could verify my address location, who then could call sales, who then could upgrade my account. I wish I was making this stuff up.

Mike (I'll leave out his last name and phone number) told me that he would attempt to get a hold of the engineer but "he's really hard to get a hold of." And that's where I was left with that.

At this point, I had Internet (yay!) but a decreased speed. For most people, this probably wouldn't matter much. I work full time for an Internet gaming company, so having Internet isn't just fun - it's work. I am very wired from my computer to my laptop, my iPhones (yes phones) and iPad... I even have my DirecTV, my XBOX and my Blu-Ray all connected. And that's just for me... when I have friends or family over, they tend to bring their electronics too. This was also a matter of principle for me. I wanted as much Internet speed as I had before - why would I upgrade to downgrade?

This is when I sought out the AT&T Social Media - as I was told that they had whole teams to help out. After my 3rd attempt at getting someone to answer me, I got an answer to email x address. This is the email I sent out (I've removed my personal info):

This is response to the Tweet located here: »twitter.com/#!/ATTTeamSusan/stat···92786688

My DSL account was xxx-xxx-xxxx-xxx-x I was paying for AT&T HSI Elite (6 mb)
My U-verse account is xxxxxxxxx.
My cell phone number is (xxx) xxx.xxxx
My service address is
[removed]

I was informed that by upgrading to U-verse, I'd be getting the "same speed for only $14.95 for the first year."

When the technician arrived on 18 October, he asked me if I had canceled my DSL account. I didn't know I was supposed to, and he told me yes, I had to. I called AT&T and canceled my DSL but was told I was not getting it disconnected until 20 October, even though the tech had manually cut the line as of 18 October.

The technician verified that my account was receiving 6 mb but said that U-verse only had my account set at 3 mb. I said that was a mistake, and it should be 6 mb. He told me to call customer service after I set up my modem/router to resolve this issue.

At 8 p.m. (the designated time to set up your U-verse), we had nothing but problems with the modem/router, which Tier 2 was not able to resolve. Another technician had to be sent out 19 October.

That technician figured out immediately the issues with the modem (that they are proprietary to one U-verse activation, and my modem had been used by another U-verse account member under the guidance of an AT&T tech). He also verified that he was showing 6.7 mb speed but my account was only set for 3 mb. I asked if I could be upgraded to the 12 mb, but was told I lived at 10,045 feet and the signal for 12 mb stopped at 8,000 feet.

I called AT&T to upgrade my account back to the 6mb and was told "it is not available for your area." This is obviously untrue since I was paying for and receiving 6 mb prior to switching to U-verse, and both technicians were able to see the signal holding strong at 6 mb. I was told I had to call the technician personally, who would have to call the engineer, who then could override Customer Service's computer screen to upgrade me to 6 mb.

When I called the technician (who probably regrets giving me his number at this point), he said that he would "try" to call the engineer but that the engineer is "really hard to get a hold of." That was on 20 October and I haven't heard anything since.

That was sent on October 24th. On October 26th, I received a phone call saying "We received an email from you saying that you wanted to cancel your U-verse service. Please verify so we may proceed."

Head. Desk.

Next I spoke to James in Tier 2 who assured me that if I was getting 6 Mbps signal before, I should be getting it now. He said he would send out a technician for an Address Validation to show that yes, my house gets 6 Mbps, the sales system would be updated and bam - done. And it would only take 48 hours max.

Now it's October 28th, 10 days since this all started. I asked to talk to Tier 2 but was first asked to "answer some questions." When the woman had no idea what I was talking about, I told her to get me a manager. For the first time in 10 days, I got really upset on the phone. The manager told me that he had no record of James saying that he would send out a technician - the ticket had been closed out and that he could set up a technician visit but it would cost me anywhere from $75-$150 depending on what was wrong and I'd have to pay the technician, not AT&T, and it would take a few days to send a technician out. I told him that my case was with Tier 2, and that I needed to speak to them and he told me "I'm not going to argue with you. Either take this, or we can't help you."

That's when I started screaming and crying. Not my hottest most mature moment, but I was beyond angry. I said to get me another manager NOW.

The "floor manager" - Kristen - got on the phone and I told her "Look, this is obviously a losing battle. I've spent 10 days and several hours on the phone just to be told that my case was closed so I wanted to cancel my U-verse and put me back on DSL. I know I could get 6 Mbps with DSL, and I wanted it back. She explained to me that because the area was transitioning, DSL might not be available but she would get the retention department back on the line.

However, she never got back on the line, and neither did retention. I'm sure I was labeled as a "difficult customer" after my little fit... Instead, I spoke to Patrick in Tier 2 - the first person to not only explain everything in detail but gave me his employee number so I could contact him again, and not get caught up in the "normal" customer service line that I had to deal with earlier.

Patrick explained that James did NOT close my ticket, but rather had escalated it but forgot to expedite it. Because AT&T is "so far behind", Address Validation takes 5 weeks, not 48 hours unless you expedite it. He told me that he would have the Address Validation expedited and if I hadn't heard anything by Halloween, call back, ask for Tier 2, and give his employee number to who ever answered the phone and he would deal with it personally. Finally, a sigh of relief.

Unfortunately though, Halloween was spent with me in a dark quiet room as I had my first migraine in months. We didn't even go Trick or Treating as I couldn't even sit up without crying. If you have had a migraine, you know what I'm talking about.

When I called the next day, Patrick wasn't working (which I knew would be the case as he said he was working Sunday and Monday, but not Tuesday). I was told that my account had been escalated once again to "Miami", and that the notes in my account said that any time I called it, to be routed to her (note: it was said "her" - as in a person). The first person I talked to tried calling Miami 3 times and left 2 messages and told me that I would get a phone call back.

You know I didn't get a phone call back.

To continue my frustration, I got a "final DSL bill" from AT&T. If you recall, it was supposed to be prorated for 5 days of service (even though I only had 3 days of service), but no, it was for a full month. When I called to inquire, I was told that the bill was posted before the cancellation (I called on the 18th, the bill was printed on the 19th, the cancellation went through on the 20th), and that a new prorated bill for $5.25 would be sent out. I'm happy to say that I did get that new bill (corrected) and paid it promptly.

I called again the next day and was told that my account had to be routed to Miami. The representative tried twice to get Miami on the line but couldn't. He asked me to please hold because he was going to try and get authorization to give me Miami's direct number. Sir, I don't remember your name, but I still wish I could hug you. A few minutes later, I had a number. A real number - not a 800 or 888. I didn't recognize the area code, so I asked where it was so I could call in the proper time limits for the time zone and was told "Miami is in Florida." I don't know why my first representative talked about Miami like a person and that she would call me back and she wasn't answering the phone but whatever.

Of course I called right away and got a busy signal but I wasn't going to stand for a busy signal. I called and called until someone answered "AT&T". I explained that I was routed to them and he said "Well this isn't a customer service number" to which I explained I knew that but this is what I was told - so kind of... fix it? :] He then told me that the Address Validation was being done and he would call me back by the end of the day.

Do I really need to tell you that no one called? Again?

Move to November 7th and I called and talked to "Jackie" who promised me she would call me back in 24 hours to update me.

So after the 24 hours that she didn't call, I decided to call back and she was called to the line and told me that she talked to an engineer but that it's a lot of technical jargon so she didn't want to confuse me. She said "We're looking to pair..." to which I interrupted her and said "Pair two lines to my house so that instead of one single 3 Mbps, you'll be pulling 2 different 3 Mbps, which will give me a 6 Mbps signal again, right?" She laughed and said "Oh you do understand?" I tried to find the humor, but this was now day 22 and I was tired of fighting. She told me she'd call me back by noon of the next day (but that she was working until 4).

Day 23: Jackie didn't call me back at noon, so I waited until 3:45 to call her back and she told me that they couldn't pair my account but they would look at getting me back to my 6 Mbps DSL. I told her that I asked for that a week ago and was told no, but she said that she would try anyway.

Day 25: Yesterday. I got a phone call from the Miami office but it wasn't Jackie. The guy on the line told me that they were able to push my speed back to 6 Mbps U-verse. "Have a great day."

I wanted to see how many times and how many minutes I spent on the phone with AT&T, because I know it was a lot. The day that I spoke to Patrick and the 2 managers (including the one that I had the fight with) was a three hour phone call. I pulled my most recent phone bill to find out SURPRISE! AT&T doesn't include/record phone calls that are made to their phone numbers (in this case, an 800 number). How convenient, hmm?

Now, despite my obvious reservations with my experience, I set my little brother up with AT&T U-verse as well in his apartment. We did have installation issues as well (no 4 digit pin was ever provided to set up the account) and had to call Tier 2 to fix it but otherwise it was fine... until today. We received his first bill and instead of the original $100 charge for the modem/router/installation and $20 for the service (one year at $19.95/month), he was charged the full $48.05 a month for a 3 Mbps signal. When I called billing, the system hung up on me saying it was closed, despite the online website saying that it's open on Saturdays until 4 PM CST.

And Nick? He got his first bill and was charged for the the replacement modem/router that was reported stolen/lost so now he has to call to remove the $100 in charges. They also originally told him that he'd have his $36 installation charge waved, but they didn't wave it on his bill.

I don't expect AT&T to really do anything about this. I'm not looking for compensation for my time and irritation, as I don't think they'd give it to me anyway. I did fill out every single email survey that was sent to me about my experience and I haven't been shy to explain how I am very dissatisfied and I would cancel my account today if something else was available in my area. Unfortunately, the only other option in my town is cable internet at 7Mbps for $82 compared to AT&T 6Mbps for $38. (How my brother's 3Mbps is $48 and my 6 Mbps is $38, I don't understand - more stuff for me to ask on Monday...)

So there you have it. AT&T, I'm not happy with you.

For those who read this all, here is your kitten!


UVERSE night

@sbcglobal.net
No Kitten please. My story has been going on for over a year now. Bottom line, fiber optics ends more than 2500 ft away and then pushed through old copper lines and then underground to house. They would not let me out of contract but I was allowed to drop the TV part so now it is just Phone and Internet with both go down several times a day. I finally filed FCC complaint after ATT Rep Nancy ID#NR8400 told me to go home and call her from house (phone don't work) so she could do a test. I reminded her phone did not work so she suggested I go around the neighborhood and borrow a cell phone to make the call. When my blood pressure finally calmed down I called back and goat a nicer person.

I also received a call from a ATT Supervisor asking when they could do to fix problem. They said FCC would not allow them to keep offering service if they could not do it 100% so they offered me $200 for all my time and aggravation. At lease I can watch TV when phone and internet go down.

Frustrated in Costa Mesa