dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed


Tempe, AZ

BEFW11S4 is slow, stumped

Just bought the linksys wireless router and my connection has gone from an avg of 80kish dwnld to 10kish dwnld. I don't have anything fancy, no filtering and such. Updated to latest firmware 1.39.2 and updated my NIC and MB just in case to the most recent drivers. Whenever I use just the cable modem, BEFCMU10, I get my regular connection rates, so there seems to be something up with the router.

Been searching the web and seen this issue pop up on a couple of different places but no definte answer. Any and all help would be greatly apprieciated.

Abit KT7E Duron @900
NetGear FA311 NIC
Linksys BEFCMU10 Cable Modem
Linksys BEFW11S4 Wireless Cable Router
Connected Via RJ-45

Sony Vaio P3 800Mhz
Connected via USB Wireless WUSB11

BTW, should I be using a crossover or straight through cable to connect my modem to the router? using a belkin straight through atm and was reading on linksys help site some modems and routers need crossover, but could not find anything in the user manuals for either one.

Premium,MVM,Ex-Mod 2008-13
The OC
If you needed a crossover for your configuration, it wouldn't be working at all, so I think you're OK there. Double-check the cable, though. A bad cable can give these symptoms.

What ISP are you using? If Cox this should not apply, but some ISPs register the MAC address of your NIC. You'd need to clone that into the router, if that's the case with your ISP.

LAN speeds OK? Any errors?

Use the Tweak Test to optimize your settings for RWIN and MTU as well.
Surf Without Strings


Tempe, AZ
reply to layersection
Well well well... I really thought something was wrong with my router here. I started to play with my NIC card and saw that it was on auto sense network speed. Simply changed this to '100 BaseT Full Duplex' and behold my oh so sweet cable speed! Hopefully I wont see any NetGear engineers in the near future for lack of self control for a wasted weekend because of a bad auto sense.