dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9439
share rss forum feed
Expand your moderator at work


lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne

1 edit

Re: [Chrome] Chrome Is Taking A Long Time To Load

I have a newer laptop now and it still happens, even when I disable my Anti-Virus and Anti-Spyware software.

It must be something that is running in the background causing it. A friend of mine doesn't have this problem, and I cannot figure out the difference.

--
PR is back in town



beerbum
Premium
join:2000-05-06
Reading, PA
kudos:1
Reviews:
·Comcast

said by lordpuffer:

It must be something that is running in the background causing it. A friend of mine doesn't have this problem, and I cannot figure out the difference.

I bet the difference is in the video card and drivers used.. What type of video card is in the new laptop? Did you ever try disabling the hardware rendering / acceleration on Chrome?


lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne

said by beerbum:

said by lordpuffer:

It must be something that is running in the background causing it. A friend of mine doesn't have this problem, and I cannot figure out the difference.

I bet the difference is in the video card and drivers used.. What type of video card is in the new laptop? Did you ever try disabling the hardware rendering / acceleration on Chrome?

Thanks. I'll post the type of video card sometime today (it's probably an integrated one) when I pull out my laptop. I'll also disable the hardware acceleration and see if that helps.
--
PR is back in town


lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne

My Video Card is an AMD Radeon (TM) HD 6470M running the Driver Version 8.862.4.2000.

I didn't see the option to disable Hardware Acceleration in the Options in Chrome. Is it in the Options somewhere and I'm missing it?
--
PR is back in town



beerbum
Premium
join:2000-05-06
Reading, PA
kudos:1
Reviews:
·Comcast

type in the url bar instead of a web address type.. about:flags

look for an option with GPU composting in it (they seem to keep changing the name of this field).. make sure that is disabled..

also look for GPU Accelerated Painting - disable that along with GPU Accelerated SVG and CSS Filters

that should do it.



lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2

Thanks.



lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne
reply to lordpuffer

Sorry.....Had some issues that I had to deal with yesterday, and didn't have time to try what was suggested. Will try it tonight and report back.
--
PR is back in town



lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne
reply to beerbum

Thanks for the help, however I went to the page you mentioned and there were too many warnings on the top of the page that you are taking a big chance changing settings. A little above my comfort level.
--
PR is back in town



Barbara Ann
Premium,MVM
join:2000-10-17

1 edit

Click for full size
Click for full size
How many extensions do you have running?
Wrench (top right) \ Options \ Extensions

As you can see I have 8 subdivisions running in Chrome.exe plus the main one (Process Explorer). Under extensions in Chrome I have 8 checked off.

My Chrome sometimes takes time to load as well but I like the extensions I have chosen.


lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne

said by Barbara Ann:

How many extensions do you have running?
Wrench (top right) \ Options \ Extensions

I am only running 3 extensions:

WOT
Click&Clean
Awesome Screenshot

I didn't think of them. Two of them are on my friends computer that doesn't do what mine does. Only Awesome Screenshot is on mine alone.

I'll try disabling them one by one to see if any of those is the problem. Thanks.
--
PR is back in town


howardfine

join:2002-08-09
Saint Louis, MO
reply to lordpuffer

After three months of dealing with this, it's obvious something goofy is going on. Just uninstall Chrome, restart your computer, then install it again. If the issue still exists, then there is something wrong with Windows, not Chrome.



lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne

said by howardfine:

After three months of dealing with this, it's obvious something goofy is going on. Just uninstall Chrome, restart your computer, then install it again. If the issue still exists, then there is something wrong with Windows, not Chrome.

It's another computer and another OS installed. Probably is an extension issue.

@Barbara Ann.....Thank you. I will pull out my laptop and see. However, like you, I'm not getting rid of any of my extensions for I really like them.
--
PR is back in town


lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne
reply to Barbara Ann

Thanks again......Disabling the extensions allows Chrome to open faster. There is not just one extension that does it. I need these three, so I'll live with it.
--
PR is back in town



Barbara Ann
Premium,MVM
join:2000-10-17

Glad to have helped. I too found Chrome running slowly but until I ran Process Explorer and found allllllllllll the entries I didn't have a clue.
Process Explorer gave me the answer to what each chrome.exe was for besides the main app.