dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
619
share rss forum feed

itisme17604

join:2008-08-19
San Leandro, CA

[CDV] Newly self installed eMTA, cannot recieve calls!

After my last eMTA broke down last week, I went to Comcast and swapped it out with a new eMTA that they provided which was one of those all in one routers with modem, wifi and eMTA.

The lady told me to just plug it in and complete the self activation and it should work. I went through all the activation steps and got the internet and phone working. I only tested the phone's outgoing call capabilities which worked ok.

Now, I am away from home and cannot help my parents who told me that they cannot receive incoming calls. I tried by calling my home # and surely it didn't work. All it would do is ring for a split second and then disconnect you shortly after waiting 7-10 seconds of empty noise.

Does anyone know why this is? I posted in the Comcast Direct forum but no one has responded yet. I hope I can get this fixed remotely somehow because I won't be home for another week to help them.

carmine

join:2002-09-30
Waterbury, CT


kara

@comcast.net
reply to itisme17604
call techsupport

yurkinator

join:2007-07-30
Newark, DE
reply to itisme17604
Sounds like a telephone wiring issue. Connect a phone directly to the MTA and see if it happens.


jamaicaplain

@comcast.net
reply to itisme17604
I had a rental emta modem (no wifi) and a month ago bought one from Best Buy (as required). I had to call in to provision both the modem and the emta. The rep was very helpful and stated for the phone that they had to change their switch so that incoming calls on my phone number would go to the correct device.

Sounds to me like you may need this step. Call them and explain your problem.

itisme17604

join:2008-08-19
San Leandro, CA
reply to itisme17604
I fixed it, thanks for helping though guys. It turned out the new eMTA didn't like the phone line combiner we used, I plugged it in directly to the phone port and now it works properly.