dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
15
share rss forum feed


leibold
Premium,MVM
join:2002-07-09
Sunnyvale, CA
kudos:10
Reviews:
·SONIC.NET
reply to Loy

Re: Service Can't Seem To Be Fixed

Those speedtest results are not useful to tell whether or not you have any problems with your two DSL lines (and they would have to be both bad at the same time to account for the difference you are showing).

You are using a DSL modem with wireless capability. Was that speedtest done over a wired connection or wireless ?

Is it possible that someone else in the house was using up most of the bandwidth while you were running the 2nd speedtest ? Did you secure the wireless access to prevent one of your neighbors from using your Internet connection ?

What do the stats and error logs on the DSL modem show ?

In order for two DSL lines to go bad simultaneously I guess there could be a strong source of interference close to the lines. Any dimmers, electronically ballasted lights or other devices that may cause interference in your home ?
--
Got some spare cpu cycles ? Join Team Helix or Team Starfire!


Loy

@mycingular.net
It's not over wireless and I was the only user when it occured this time. Sometimes it completely goes down and I have no service. How do you check the stats? I will look and post back if you tell me what to look for.

I will follow the wire to the devise when I get home and see if there are any lights near by when I get home. Wouldn't the tech that installed it know not to place the wire next to that kind of stuff?

Thanks for your help.

xan_user

join:2004-11-18
Santa Rosa, CA
are there dsl filters on all phone outlets in the house?
is there a burglar alarm system in the house?

did not see this answered yet...
is your wifi locked down and secured?


leibold
Premium,MVM
join:2002-07-09
Sunnyvale, CA
kudos:10
Reviews:
·SONIC.NET
reply to Loy
said by Loy :

How do you check the stats? I will look and post back if you tell me what to look for.

You can access the web interface for your router from any PC on your internal network by entering the URL: »192.168.1.1/

The default username / password is "admin" / "1234".

Immediately after logging in you should see the DeviceInfo->Summary screen which is already one of the screens of interest.
Additional statistics of value are:
- DeviceInfo->WAN (WAN Information)
- DeviceInfo->Statistics->WAN (WAN Statistics)
- DeviceInfo->Statistics->ATM (ATM Statistics if available)
- DeviceInfo->Statistics->ADSL (DSL Statistics)
- Management->SystemLog->ViewSystemLog (System Event Log)

Because there is a lot of information on some of those screens it might be best to take screenshots instead of trying to hand copy all the data.
--
Got some spare cpu cycles ? Join Team Helix or Team Starfire!


Loy

@sonic.net
reply to xan_user
To answer your questions:

I don't have a home phone, we each have wireless phones so I didn't install one because of telemarketing. I was only interested in the faster internet provided by two lines. The wire from the phone box is connected to the pole outside on one end and the Zyxel on the other.

No, I don't have an alarm system.

I left the settings that were pre configured by Sonic. There was a piece of tape on the Zyxel that had the key. But with the provided instructions from the post below yours I looked at the security tab and it lists this:
Network Authentication: WPS2-PSK
WPA Pre-Shared Key: ************
WPA Group Rekey Interval: 0
WPA Encryption: TKIP+AES
WEP Encryption: Disabled

Should that ^ be Enabled?


Loy

@sonic.net
reply to leibold
Great instructions, thank you. Ok, here is the info.

Product Name: P-663HN-51
Software Version: 1.01(BOM.2)C0
Bootloader (CFE) Version: 1.0.37-10.2
Wireless Driver Version: 4.174.64.19.cpe1.1

WAN Info
Port/VPI/VCI = 0/0/35
VLAN Mux = Off
Con. ID = 1
Category = CBR
Service = mer_0_0_35
Interface = nas_0_0_35
Protocol = MER
Igmp = Disabled
QoS = Disabled
State = Enabled
Status = Up

ATM Interface Statistics
In Octets = 79937670
Out Octets = 18971852
In Errors = 0
In Unknown = 0
In Hec Errors = 29
In Invalid Vpi Vci Errors = 3
In Port Not Enable Errors = 0
In Idle Cells = 0
In Circuit Type Errors = 0
In OAM RM CRC Errors = 0
In GFC Errors = 0

Statistics -- ADSL2

Mode: G.DMT
Type: Interleave
Line Coding: Trellis On
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 8.7 7.0
Attenuation (dB): 58.0 31.5
Output Power (dBm): 17.9 12.5
Attainable Rate (Kbps): 4544 1088
Rate (Kbps): 3424 896
MSGc (number of bytes in overhead channel message): 1 1
B (number of bytes in Mux Data Frame): 107 28
M (number of Mux Data Frames in FEC Data Frame): 2 8
T (Mux Data Frames over sync bytes): 1 1
R (number of check bytes in FEC Data Frame): 16 16
S (ratio of FEC over PMD Data Frame length): 2.0000 8.0000
L (number of bits in PMD Data Frame): 928 248
D (interleaver depth): 16 4
Delay (msec): 8 8

Super Frames: 5251825 5251823
Super Frame Errors 800 837
RS Words: 178562062 44640495
RS Correctable Errors 4882 1040
RS Uncorrectable Errors 967 N/A

HEC Errors: 22 0
OCD Errors: 0 0
LCD Errors: 0 0
Total Cells: 720981199 0
Data Cells: 37250172 0
Bit Errors: 0 0

Statistics -- ADSL2

Mode: G.DMT
Channel: Interleave
Status: Showtime

Downstream Upstream
SNR Margin (dB): 6.3 8.0
Attenuation (dB): 58.0 31.5
Output Power (dBm): 19.3 dBm 12.5 dBm
Rate (Kbps): 4000 928
Super Frames: 5309291 5309294
Super Frame Errors: 134 57

LPR Errors: 0
HEC Errors: 29
LCD Errors: 0
Total FE ES: 0
Total ES: 27
Total SES: 0

The system Log was off. I want to turn it on but what do I put in the Server IP Address: 0.0.0.0 and Server UDP Port: 0. I'm pretty sure they shouldn't be zero. Right?

Oh, one other thing. Sometimes I turn the Zyxel off and back on per the tech's instructions and the problems go away for a while. Also, I probably shouldn't mention this because your going to think I'm nuts but there is really high winds outside today and service has been consistently great today. This is probably the stupid part. Is it possible for there to be a problem with the AT&T wires connected to the house and the wind fixed it?

Thanks again for your help.


wa2ibm
Premium
join:2000-10-10
San Jose, CA
Given the intermittent nature of your service, it's very possible that there are problems with the AT&T plant. However, anything that "the wind" fixes (maybe blowing water out of some connections) will soon return. Intermittent wiring is extremely difficult to find, since it always seems to work just fine when there's a tech available to look at it, failing only after they leave.

Something about Murphy, or something.
--
- Bill


leibold
Premium,MVM
join:2002-07-09
Sunnyvale, CA
kudos:10
Reviews:
·SONIC.NET
reply to Loy
Hmm, it looks as if a couple of your questions never got answered.

said by Loy :

The system Log was off. I want to turn it on but what do I put in the Server IP Address: 0.0.0.0 and Server UDP Port: 0. I'm pretty sure they shouldn't be zero. Right?

Those two settings allow you to send logging information to a syslog server (standard on nearly every Unix like operating system including Linux). With 3rd party software it is also possible to receive syslog information on windows systems (for example the kiwi syslog server). The advantage of sending syslog information from the modem to a remote server is that the information is preserved when the modem is being restarted. However it is not necessary to setup a syslog server in order to view the most recent syslog information on the modem.

said by Loy :

WEP Encryption: Disabled

Should that ^ be Enabled?

WEP is an older and somewhat weak encryption protocol. While it will prevent accidental use of your wifi connection by one of your neighbors it will not keep out anybody who is determined to get in (tools exist to automate the breaking of WEP encryption). The only reason to enable WEP would be if you have some older wifi equipment that doesn't support WPA.
--
Got some spare cpu cycles ? Join Team Helix or Team Starfire!