dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
671
share rss forum feed

vcincampbell

join:2001-04-27
Campbell, CA

[Line Problem] Intermittent DSL Connection

[Line Problem] Intermittent DSL Connection Loss
Last week, i ran into many DSL connection drops. Meaning, I went into the garage and turn off the modem and router and let it sit for a few minutes and then power everything back on.

Any suggestions would be most helpful. Thanks.

Alcatel 1000 will then resync and show me both set of lights turning Green. Problem is that the router still had issues connecting with the PPPoE. I used the Connect button and after about 5 to 6 tries DSL finally appear to connect.

Over the past weekend, I decided to update the Linksys router and updated the firmware. its been solid till tonight.

I am able to connect to the wifi but the internet access appears to be not connected. Going in as admin the PPPoE status would be disconnected. I notice that there are a few more neighbors online. Could it be possible that the neighbors lines getting conditioned affect my ability to connect to my DSL.

When I am connected, my speed testing using the Flash one averages around 4944 kb/s 621 kb/s.

1) Which AT&T DSL Package do you have – Pro (6.0Mbps down)
2) Which modem brand and model do you have- Alcatel 1000
3) Are you using a router- Linksys WRT54G with latest firmware
4) Is your PPPoE login info (username & password) entered in the modem- yes in modem
5) Describe the lights on the modem when the trouble occurs- dsl & internet remain green (solid)
6) Confirm that you’ve checked to ensure that ALL devices plugged into the wall jacks serviced by your DSL phone number- yes. I have multiple wireless devices.
7) Confirm that you’ve powered off the modem and started it again- yes and also factory reset
8) Do you hear any type of noise on the DSL phone line- No phone attached to the phone line. It is pure data only.

Since I have an old Alcatel 1000, I haven't figured out to use the software inside. So I'm not sure on line noise.

C:\Users\Vincent>tracert www.yahoo.com

Tracing route to any-fp3-real.wa1.b.yahoo.com [72.30.2.43]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 12 ms 11 ms 12 ms bras13-l0.pltnca.sbcglobal.net [151.164.184.69]

3 * 11 ms 10 ms 76.246.22.1
4 10 ms 10 ms 10 ms bb1-10g2-0.pltnca.sbcglobal.net [151.164.42.100]

5 13 ms 12 ms 13 ms ppp-151-164-52-161.rcsntx.swbell.net [151.164.52
.161]
6 13 ms 12 ms 12 ms asn10310-yahoo-10g.eqsjca.sbcglobal.net [151.164
.248.58]
7 14 ms 14 ms 14 ms ae-1-d431.msr2.sk1.yahoo.com [216.115.106.167]
8 14 ms 13 ms 14 ms te-9-1.bas-k2.sk1.yahoo.com [68.180.160.15]
9 13 ms 13 ms 13 ms ir1.fp.vip.sk1.yahoo.com [72.30.2.43]

Trace complete.