dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2280
share rss forum feed


lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne
reply to XNemesis

Re: [Chrome] Chrome won't install

I had a problem with Chrome installing when using IE to download it. I don't know why. However, when I tried using Firefox to download it, it then installed fine. I'm not aware if you have tried that. It's worth a shot if you haven't.
--
Obama in 2012.....No More TeaBaggers!


XNemesis

join:2002-11-16
Kitchener, ON
reply to GuruGuy
That's the thing though, I first tried with the auto installer and so yes, it should automatically select the correct version but as with the offline, it wouldn't even begin the install process...just double click and then nothing.

I used firefox to download it.


lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Have you ever had Chrome on your machine? If so, I would find and delete the profile folder. For some reason, it may be stopping you from doing the install. After deletion, try again.
--
Obama in 2012.....No More TeaBaggers!


ZZZZZZZ
Premium
join:2001-05-27
PARADISE
kudos:1
reply to XNemesis
Ok I'm going to ask 1 more time,did you even try the Iron browser to see if it works...........nevermind about 1 addon not working,it's got a default password filler.

This is exactly the same browser.........and are you trying to use another browser because of your FF problem of crashing which you never updated in your other thread?
--
~~Get our troops home...now!!~~


XNemesis

join:2002-11-16
Kitchener, ON
No and yes. I think anyone would switch to another browser if the one they were using was always slowing down to a crawl or crashing consistently.

Roboform isn't just a password filler though so I'll check iron and see if it passes the mustard.


ZZZZZZZ
Premium
join:2001-05-27
PARADISE
kudos:1
quote:
I think anyone would switch to another browser if the one they were using was always slowing down to a crawl or crashing consistently.
That's a user error not the browser's fault.

New profile,new clean install ,any Febe backups?
--
~~Get our troops home...now!!~~


XNemesis

join:2002-11-16
Kitchener, ON
It could also be a problematic app as well...and thereby trying Chrome with the same apps as I'm sure I can find most of the one's I use in ff with chrome and see if the same sluggishness arises.


ZZZZZZZ
Premium
join:2001-05-27
PARADISE
kudos:1
I don't think you're understanding the difference between them.......2 totally different engines so you really can't compare.

I guarantee that your problem with FF is either a corrupt theme or extension.

Just check your taskmanager when it's running and see what is gobbling your CPU.

Possibly too many plugins enabled or the plugin container running also.
--
~~Get our troops home...now!!~~


Littlem129
Premium
join:2007-05-13
White Pine, TN
reply to XNemesis
I'm sorry... you didn't specify that this is your first time trying to install Chrome.


X30957666

@bell.ca
reply to XNemesis
Make sure you completely uninstall Chrome first:

1. Use add/remove programs
2. Delete Chrome folder in Program Files and in user profiles
-show hidden files and folders
-search for Chrome folders and in Google folders
3. Type in "run" in the Start Menu Search box and then type "installer" in the Run box
-right-click along the top where it says "Name"
-go to "more" and select "comments"
This is a list of Windows installers. If you see the Chrome installer, delete it.

I don 't know if this is your problem but I had this problem with a few other programs and it did the trick.


jabarnut
Light Years Away
Premium,MVM
join:2005-01-22
Galaxy M31
kudos:2

1 edit

1 recommendation

This will be the third time it's been mentioned in this thread to try looking for any remnants of Chrome already on the machine, just in case.
Since the OP has not responded to this suggestion directly, I can only assume he or she has already tried that with no success.
--
I had a life once.....now I have a Computer and a Modem.
Expand your moderator at work


XNemesis

join:2002-11-16
Kitchener, ON
reply to jabarnut

Re: [Chrome] Chrome won't install

I have looked in add/remove programs but apart from that not sure about hunting through the registry.

CCleaner didn't seem to offer the option to hunt for specific file names.
Expand your moderator at work


lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne
reply to XNemesis

Re: [Chrome] Chrome won't install

I believe that I had the same issue once......I don't have a PC right now, so I'm going by memory. Make sure that under Files and Folders, you have "show hidden files and folders" checked. It is not checked by default.

Then do a search, and delete the Chrome Profile folder. I believe that is what I did. Make sure that Chrome is uninstalled, and try installing again.
--
Obama in 2012.....No More TeaBaggers!


lilhurricane
Crunchin' For Cures
Premium,Mod
join:2003-01-11
Purple Zone
kudos:57
reply to XNemesis
Any luck?


XNemesis

join:2002-11-16
Kitchener, ON
I'll check and see if that works....: )


XNemesis

join:2002-11-16
Kitchener, ON
reply to lilhurricane
No luck with that, already had that option checked and there is no Chrome folder.