dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4907
share rss forum feed

Turban

join:2011-12-10
Sterling, CT

[help] Internet Constantly Disconnects (DNS Suffix?)

Hey guys, I'm having horrendous connection issues. My connection will randomly drop, with the DSL light on my 2wire AT&T router will begin to blink red. This will happen for about 30-45 seconds, and then it will "fix itself." On some days, the downtime isn't that bad, but on days like today, it probably only has about a 60% up time. Whenever I contact AT&T, they will toss useless "solutions" at me. When I had a technician stop by, he blamed my security system that I've had for years, and, after rewiring everything, hadn't fixed a thing. So, I'm really counting on whoever reads this forum to try to help me, seeing as I don't believe AT&T will really be able to solve my problem. My computer has a windows 7 OS, and I have a 3mbs connection. This is what I got after using ipconfig in cmd.

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Link-local IPv6 Address . . . . . : fe80::2ce2:843d:181d:4f8c%13
IPv4 Address. . . . . . . . . . . : 192.168.1.67
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{3F4C4B05-C3E8-461C-BC81-A68BF59462D0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3040:cd:b4e4:6b68
Link-local IPv6 Address . . . . . : fe80::3040:cd:b4e4:6b68%14
Default Gateway . . . . . . . . . : ::

So my DNS suffix constantly drops. I'd love any help I can get, and I'll try to respond as quickly as I can to any input. Thanks!



meskinct
Mad Scientist at Work
Premium
join:2002-01-07
Southbury, CT
Reviews:
·Charter
·Comcast

I'll do what I can but it's been a while since I troubleshot DSL issues. »AT&T Northeast (SNET) DSL FAQ »Connection Drops/Resyncs - Things to Check
--
Rich. My Website



DrStrange
Technically feasible
Premium
join:2001-07-23
West Hartford, CT
kudos:1
reply to Turban

If you have a 2Wire 1701 or 2701 gateway, they're unusually prone to interference with the DSL signal and can get flaky if you max out your connection streaming video, etc.

I have non-AT&T service, but I've used both 2Wire gateways. I also had random brief disconnects. I swapped my 2701HG-B for a used Netopia 3347-02 and the problem went away.

That said, make sure your phones and filters are in good shape, including the alarm filter if you have an alarm on your DSL phone line.


Tominator

join:2010-10-24
Manchester, CT

Check your phone, see if you are getting static, noise or whatever. If so, call it in and report it as a noisy phone line, and leave the DSL problems out of it. That's what I did, they finally figured out there was a wiring problem a mile away from me. Might take a few tries to get it.