dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
12152
share rss forum feed

norman52

join:2004-01-18
Redmond, WA

[DSL] Actiontec GT784WN and Frontier

I am an ex Verizon customer that was taken over by Frontier. I am trying to replace aWestell 327W with the Actiontec GT784wn. I need some settings help



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

What settings do you need help with


norman52

join:2004-01-18
Redmond, WA

Everything. The autoprogram doesn't list Frontier. I have ran that three times just hoping and nothing. My Westell 327W shows it is bridged but I can't find a setting anywhere in the Actiontec. I think that is my sticking point. If someone on here has a GT784WN and uses it on Frontier maybe they can tell me what they are using for settings. I get all the green lights up on the modem but when I check it at 192.168.0.1 it just shows connecting but never connected.
That makes it tough because I have to try it, then shut it down and reconnect my Westell and boot it up and check for info on the internet, then shut it down and hook up the Actiontec and try anything I have learned and then start the precess all over again



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

said by norman52:

My Westell 327W shows it is bridged but I can't find a setting anywhere in the Actiontec

You can bridge the actiontec by clicking the advanced setup icon/link
Click the wan ip address link
On the wan ip address page select rfc1483 transparent bridging then click apply

Before bridging the actiontec you should have a look at the vpi/vci values on the westell you need to match them on the actiontec

norman52

join:2004-01-18
Redmond, WA
reply to norman52

Thanks, i will try that. I have saved screen prints in MSPaint of all the settings of the Westell 327W.

I am just tired of shutting one down and removing the cables and then reinstalling everything back and forth and no progress. I just came across my 5 pound sledge in the garage so one way or another I am going to get some satisfaction.



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

You can make the necessary changes to the actiontec without connecting it to the dsl line

said by norman52:

My Westell 327W shows it is bridged but I can't find a setting anywhere in the Actiontec

Can you post the screen print of the bridge settings and the vc page

norman52

join:2004-01-18
Redmond, WA
reply to norman52

Click for full size
Click for full size
Here are two screen prints of the Westell 327W


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

The pictures show that the westell is using dhcp to make the internet connection

The actiontec can use dhcp to make the internet connection click the advanced setup icon/link
Click the wan ip address link
On the wan ip address page select rfc1483 via dhcp
Select my isp does not require a username/password
Select
dynamic ip-dhcp
dynamic dns addresses
llc bridged
then click apply

Expand your moderator at work

norman52

join:2004-01-18
Redmond, WA

Re: [DSL] Actiontec GT784WN and Frontier

The First thing I did was go to Actiontec and got the latest Firmware.

And as to the above instructions, I followed them to the letter except there wasn't anything called LLC Bridged. I did finally get it to connect per the Status page but I am still unable to bring up a web page.
I had a box that listed rfc1483 Bridged and if I clicked on that and rebooted the Modem the status showed connected but the light on the Modem for internet wasn't on and I couldn't load a web page. I will post some more screen prints later.


norman52

join:2004-01-18
Redmond, WA
reply to norman52

I was just wondering if I got to the point where I checked the Status window in the modem and it showed connected but I could still not bring up a web page should I have ran an IPconfig/release? Then rebooted the modem?



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

Before disconnecting the 327 you must release the public ip address










The release button will do this, once the release button changes to connect disconnect the telephone cable

norman52

join:2004-01-18
Redmond, WA

Click for full size
Click for full size
Click for full size
Here is some more screen prints. You know when it rains it pours. Somehow I "F'd" up my Westell router and spent the last 3 hours trying to get it to work. It kept telling me I had no dsl signal and I was thinking that it was working just fine when I started so I don't think Frontier shut me off. Anyway, somehow I kinked the telephone cord so I replaced it with a cord off my other phone (minus the filter) and I am back on. Three freeking hours! Anyway. Please have mercy on me and see if you can make heads or tails of the screen prints. You need any more prints just tell me what. I'm getting good at this.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

All the screen prints have the correct settings

When the 327 is connected to the internet and you want to switch to the actiontec it's very important that you release the public ip address before changing devices
I posted about this before did you do this


norman52

join:2004-01-18
Redmond, WA
reply to norman52

I finally got the Actiontec to work last night. If it wasn't for this web site The modem would have been in the garbage days ago.
I didn't expect the speeds to increase but I picked up a little on both the upload and download. What I did like was the WIFI range around my house is almost doubled. I used to have dead spots and now every laptop gets a minimum of 3 to 4 bars any where in the house. Plus my smartphones pick up the WIFI signal everywhere in the house too. I am happy with the Actiontec.............it is just a pain to set up with Frontier.



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

said by norman52:

I finally got the Actiontec to work last night

What was the issue

norman52

join:2004-01-18
Redmond, WA

Click for full size
Well, Actiontec said I didn't need an account name and passworrd.................and it turns out I did. Every time I followed someones instructions I ended up clicking too many box's. My Westell 327W worked in Routed bridge mode so that is what I kept looking for here. I thought I could just copy the settings....NOT!
Here is a screen print that works. I do like the Modem but if someone had the problems I did and they weren't a member here on this forum they would be screwed. You people saved me!


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

said by norman52:

Well, Actiontec said I didn't need an account name and passworrd.................and it turns out I did

Your frontier connection uses dhcp and does not require a account name/password, host name or domain name to make the internet connection
said by norman52:

My Westell 327W worked in Routed bridge mode

Despite the different terms the connection type is dhcp

norman52

join:2004-01-18
Redmond, WA

I don't have the knowledge to argue except that with out a username and password it won't connect. My Westell 327W also had a box that came up when I wanted to connect asking for my user name and password and it wasn't the modem logon user name and passwrd as that is totally different. I have Frontier/Verizon here in the Seattle area. It might be different elsewhere in the country.I can't get FIOS, I can't even get 3.0 speed as I am too far out. 1.5 is it.



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

I don't want to argue with you, I'm just trying to understand what's going on

On the actiontec wan ip address picture you have the host name and domain name hidden is that the username and password you are referring too

Does the actiontec have a page where you can release the public ip address


norman52

join:2004-01-18
Redmond, WA

That spot is where the user name and password goes. That is the only help I got from Frontier. I forget where the release is. I keep thinking it was under status but with out the screen up i am not sure. Sometimes I released it there and sometimes I went to CMD and typed ipconfig/release and then rebooted the computer and modem. The last way might not be the proper way but it worked when I couldn't remember were the official release box was (like now)



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

said by norman52:

Sometimes I released it there and sometimes I went to CMD and typed ipconfig/release and then rebooted the computer and modem

When you use the windows command prompt to run the ipconfig /release command that has no effect on the public ip address the modem has

Looks like you've reached your goal......thanks for the replies

Blondie

join:2011-08-20
Hobart, IN
reply to norman52

I just installed the Actiontec GT784WN for Frontier. It was up, running, and connected to the Internet in less than 5 minutes. I used the autoconfigure and it worked flawlessly. I did release the public ip address on my old Verizon Westell modem prior to setting up the Actiontec (thanks to the previous post by Wayjac, you saved me a lot of time). It found all the settings itself and even knew that Frontier was using DHCP. The only things I had to enter were a wireless name and preshared key, everything else was automatic. Maybe I got a newer version of this modem and firmware because it says right on the box cover that it works with Frontier. This modem works a lot better than my old Westell and it is faster.



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

Did you enter a host name and domain name on the actiontec wan ip address page


Blondie

join:2011-08-20
Hobart, IN

No, i didn't enter a host name or domain name on the wan ip address page. I used autoconfigure and I don't even remember seeing this page. It must come up if you're using manual setup.



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

On the wan ip address page is the host name or domain name box blank


Blondie

join:2011-08-20
Hobart, IN

No, the boxes aren't blank. There is a host name and domain name but I never input them.



deputyjvs

@frontiernet.net
reply to norman52

Please help, as I am having the same issues as norman52. I live just north of norman in the Seattle area, so I know this router will work. Frontier's tech support was useless--told me they don't support this router and offered to send me one of theirs. I too am an ex-Verizon customer, and am upgrading from an ActionTec GT704WG to get N wireless.

Upgraded the firmware. Have rebooted my computer and the modem. The autodetect feature is not working. Frontier confirmed that my DSL is DHCP, so I have followed all of the directions in this post. Selected rfc1483 via DHCP. Put in no host/domain with no luck. Then tried with my username and password, and no luck. It just keeps kicking me back to the page to make my selections.

I am at a loss. Any help would be appreciated. Thanks!


norman52

join:2004-01-18
Redmond, WA

Click for full size
Click for full size
Click for full size
Here are my settings. They work and I do like the Modem. A little faster but much better wifi range. I did have to use my logon and password. I just couldn't get it to work otherwise. There might be a setting that I missed that caused it but all I know is this is what I use and it works. make sure you hit the connect button on the 3rd screen.


deputyjvs

@frontiernet.net

Thanks norman52. After 4 hours messing with it, and two phone calls to both Frontier tech support and ActionTec tech support, I decided to shut down the computer (left the modem on and plugged in) and go to bed. The internet light on the modem remained out (not lit), while the DSL light was solid green. After about 5 hours, I awoke this morning to find that leaving it plugged in while sleeping caused it to start working. The internet light was solid green.

ActionTec said that I did not have to put in the host name or domain name, so I left those blank. They made sure I had the latest firmware (which I had downloaded from the ActionTec website), and then had me do a hard reset of the modem (pushing the button on the back). They then made sure I had RFC 1483 via DHCP selected in the quick setup (click apply), and that the Broadband Settings (in Advanced Setup) had 0 in the VPI and 35 in the VCI (click apply). Frontier uses DHCP for its ISP settings. Both of those screens returned me to the same selection screens after saying thank you, so it looked like nothing had changed. Then they had me go to the Status screen, which despite our confirmation of settings, still displayed Connected (green) on the Broadband and Connecting (yellow) on the ISP. ActionTec said the modem was ready to receive DHCP and that I needed to give it some time to sync with the ISP (Frontier DSL) servers.

I read another forum where it took someone 24 hours to sync this modem with Frontier, so I decided to wait. 5 hours later, I'm in business. Don't be impatient like me. Give it some time. Hope this helps.