dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1215
share rss forum feed


gzt7d8
Aliens live amongst us
Premium
join:2001-07-13
Swartz Creek, MI
Reviews:
·Charter

[Chrome] Doesn't Open to Saved Homepage

Click for full size
The issue I'm having started with Chrome v17.0.963.2. Basically when you launch the browser it doesn't open the homepage it opens the last page you were at when you previously closed the browser.

I've gone through Options and it all seems fine to me. It's getting quite annoying.

So anyone running this version?

Are you having the same issue?

Is there a way to fix this short of waiting for a fix, if in fact it is a problem?

Yes I reported what I thought was the problem to Chrome.

Thoughts anyone?

Thanks, Greg
--
"It's not the strongest of the species that survive, nor the most intelligent, but the one most responsive to change."
Charles Darwin

GuruGuy

join:2002-12-16
Atlanta, GA
said by gzt7d8:

The issue I'm having started with Chrome v17.0.963.2. Basically when you launch the browser it doesn't open the homepage it opens the last page you were at when you previously closed the browser.

I've gone through Options and it all seems fine to me. It's getting quite annoying.

So anyone running this version?

Are you having the same issue?

Is there a way to fix this short of waiting for a fix, if in fact it is a problem?

Yes I reported what I thought was the problem to Chrome.

Thoughts anyone?

Thanks, Greg

Change the on startup to your home page also, then when you open the browser it will open to your desired home page.
--
GuruGuy


gzt7d8
Aliens live amongst us
Premium
join:2001-07-13
Swartz Creek, MI
Reviews:
·Charter
said by GuruGuy:

said by gzt7d8:

The issue I'm having started with Chrome v17.0.963.2. Basically when you launch the browser it doesn't open the homepage it opens the last page you were at when you previously closed the browser.

I've gone through Options and it all seems fine to me. It's getting quite annoying.

So anyone running this version?

Are you having the same issue?

Is there a way to fix this short of waiting for a fix, if in fact it is a problem?

Yes I reported what I thought was the problem to Chrome.

Thoughts anyone?

Thanks, Greg

Change the on startup to your home page also, then when you open the browser it will open to your desired home page.

Hmmmm, that didn't work either. Just got an update tonight..17.0.963.6, that didn't fix it either.
--
"It's not the strongest of the species that survive, nor the most intelligent, but the one most responsive to change."
Charles Darwin


gzt7d8
Aliens live amongst us
Premium
join:2001-07-13
Swartz Creek, MI
Reviews:
·Charter
reply to gzt7d8
Well I went back and uninstalled it for the 2nd time and reinstalled....it works now.

Not sure what the problem was but it is fixed.


--
"It's not the strongest of the species that survive, nor the most intelligent, but the one most responsive to change."
Charles Darwin