dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2925
share rss forum feed


amangi lenno

@bellsouth.net

[netopia] Netopia firmware failure

Netopia 3347-02-1006L - OK, let's start from the top. My DSL performance has sagged to 200kbps or less, when it use to be 1.4gbps. Started a support session with AT&T, they finally see the same thing that I'm seeing in the degraded thruput, and they then tell me that they will not dispatch service to my location until I try another modem, and they won't loan me one to try it. So, I hit up a buddy of mine for this Netopia modem. In the first few minutes, the Netopia is running great with speedtest coming back at 1.4Mbps - Great! Then I was looking at the firmware revision, and it was extremely old, so I started the f/w update, and it finally reported it as "Failed". So I let it set for about 5 minutes, and no activity on lights. So I shut it off, and then restarted it. At that point, Power and Internet lights are weak red, and I cannot get into UI via IE. Only light on is the Ethernet 1 port light. Tried the reset button on back, to no avail on both the 5 second holddown, and 10 second holddown. Anybody know how to kick this modem in the head to rollback or revert the firmware? I've been around the circle, Motorola says its "vendor specific" and won't support it, and AT&T won't talk to me about the modem, only my failing line. And I don't want to take this loaner back to my buddy with it dead like it is. Anyone out there got any programs or binaries that can be flashed back into the unit, when the UI and telnet won't connect to it? Any help appreciated!


public

join:2002-01-19
Santa Clara, CA

said by amangi lenno :

So I shut it off, and then restarted it. At that point, Power and Internet lights are weak red, and I cannot get into UI via IE. Only light on is the Ethernet 1 port light. Tried the reset button on back, to no avail on both the 5 second holddown, and 10 second holddown. Anybody know how to kick this modem in the head to rollback or revert the firmware?

It could be a bad power supply.
Also try ping the default ip.
No access means no way to reflash.
You can always buy a spare for $19.


amangi lenno

@insouth.com

Ya, I thought of that, and it so happened that I had access to another 3347, so I robbed the wallwart from it and tried it , to no avail. I also have a WOL program that will scour a subnet, gathering all of the IPs that are responding, along with their corresponding MAC addresses. When I ran that last night, the default IP address showed up in the scour table, but the MAC address had been wiped to all "FF"s. On top of that, you can't ping 192.168.1.254 ( or any other IP addresses that showed up in the scour table ). And on digging more, I found out that Motorola bought out Netopia several years ago, and in that process, the Big M has removed all vestiges to all of the Netopia support sites, especially when it comes to URL's embedded in these blogs ( which all reroot back to the base M website ). After online chatting with both Motorola and AT&T support, the cross-ways finger pointing started with one group saying its the other group's responsibility and that they couldn't help me. So, with no support, and using equipment from a company that has been assimilated, red light now means that is a big Christmas ornament. So it's borked, and I surrender to the fact that I'm on my way to finding another one. Ebay, here I come!


public

join:2002-01-19
Santa Clara, CA

1 edit

said by amangi lenno :

So, with no support, and using equipment from a company that has been assimilated, red light now means that is a big Christmas ornament. So it's borked, and I surrender to the fact that I'm on my way to finding another one. Ebay, here I come!

The download sites are still available under motorola. Netopia never provided individual support, nor does ATT for user owned hardware.
Your case is odd because netopia modems reject incompatible firmware with bad header.

Ebay, here I come
If you want one I have several 3347-02 with generic 784r4 firmware for $20 including shipping.


Amangi Lenno

@bellsouth.net

Well, here's the rest of the story. While talking with AT&T about another unrelated issue with my data phone plan this last Wednesday, I found out that the 3.0 dsl is now available in this area. I had just checked a month ago, and it wasn't, and now, surprise, it is! Long story short, new modem for 3.0 is coming this coming Thursday, and after that, I'll be jazzed up to the next level! Free modem with the plan, haha! Anyway, thanks for the offer, but I think I'll let 1.4 die and step up to just a wee bit faster link. Cheers!