dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13
share rss forum feed


Oleg
Premium
join:2003-12-08
Birmingham, AL
kudos:2
reply to wayjac

Re: [Modem] Problem with westell 6100

Windows IP Configuration

Host Name . . . . . . . . . . . . : Home
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : launchmodem.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : launchmodem.com
Description . . . . . . . . . . . : NVIDIA nForce Networking Controlle
Physical Address. . . . . . . . . : 1C-6F-65-54-67-26
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5d15:b73f:d058:22b8%11(Prefe
IPv4 Address. . . . . . . . . . . : 192.168.1.47(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, December 16, 2011 5:54:36
Lease Expires . . . . . . . . . . : Saturday, December 17, 2011 5:54:3
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 236744549
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-7C-0F-3C-1C-6F-65-5

DNS Servers . . . . . . . . . . . : 192.168.1.254
192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:fd:3b65:bbee:4bdf
red)
Link-local IPv6 Address . . . . . : fe80::fd:3b65:bbee:4bdf%13(Preferr
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.launchmodem.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : launchmodem.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


NetFixer
Freedom is NOT Free
Premium
join:2004-06-24
The Boro
Reviews:
·Cingular Wireless
·Comcast Business..
·Vonage

2 edits

1 recommendation

What you posted shows that the normal IPv4 interface (which is all that AT&T uses) is working properly. Unless you are deliberately trying to use an IPv6 tunnel, simply uninstall the MS TCPIPv6 protocol, and your problems will probably disappear. You may need to uninstall the isatap adapter separately, but i suspect that just uninstalling the MS TCPIPv6 protocol will take care of it.

If you are trying to use an IPV6 tunnel, then it isn't working, but that has nothing directly to do with your IPv4 AT&T connection (which does appear to be working).
--
History does not long entrust the care of freedom to the weak or the timid.
-- Dwight D. Eisenhower


Oleg
Premium
join:2003-12-08
Birmingham, AL
kudos:2
Thanks NetFixer for the answer.I did so more research and the problem was solved by running "netsh int isa set state disabled" comment and i will uninstall IPV6 tunnel as you have suggested.