dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1881
share rss forum feed


Morac
Cat god

join:2001-08-30
Riverside, NJ
kudos:1
Reviews:
·Comcast

Line Quality Results Unreliable

I ran two line quality tests today and you can see from the results (links below), they are showing 50 to 92% packet loss. I was away from home for the first test which freaked me out, but when I got home and tested on my end using pingtest.net, I showed 0% loss.
I ran the test here again and got the 50 to 90% loss.

So something is either wrong on the test servers end or somewhere in between.

DSLR tests:
»/pingtest/3382···/2857215
»/pingtest/357b···/2857195

Mutliple pingtest.net tests:









--
The Comcast Disney Avatar has been retired.

LaneWeaver

join:2009-08-24
Brooklyn, NY

It might be your router firmware. Check out this thread:

»Line Quality failed, yet my internet is working just fine?

I just got the same results as the guy in that thread did, switching from Tomato to dd-wrt.



Morac
Cat god

join:2001-08-30
Riverside, NJ
kudos:1
Reviews:
·Comcast

1 edit

I actually do have a Cisco E3000 running TomatoUSB (well a version of it). I haven't tried again recently though.

Edit:

Apparently Tomato has a built in iptable rule to limit incoming pings to 1 per second with a 5 burst limit. Anything exceeding that is dropped.

N16:root    iptables -vL |grep -i icmp
20378 1709K ACCEPT    icmp --  any    any    anywhere            anywhere            limit: avg 1/sec burst 5
 

See this post