dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4472
share rss forum feed

[UBEE DDW3611] Problems, Bridge Mode, etc.

Problem: 2 Days of using this new device and the lightning internet, I have had no problems hosting servers, games, and other programs. The day after this, Port Forwarding seems to render itself useless even though the configuration is checking out fine.

Firewall was disabled, radio is on, and wireless broadcasting is still on. However, it ignores the fact that my lanIP has port forwarding on, because I cannot host and no one can join, or access my file server.

Secondary problem was that I wanted to set this to BRIDGE MODE, my last internet provider failed to provide me the information in order to crack open the modem/router and thus I had to brute force reset it and then login to set it to bridge mode. This UBEE DDW3611 doesn't have the option atleast not with "user/user" login data, however the official manual states, there is a option under TOOLS that allows you to change the OPERATION MODE. As such, login and thus there is no OPERATION MODE under TOOLs as stated by the official manual. Bright House doesn't know what I am talking about PORT FORWARDING as I have repeatedly asked them to find someone who does.

I guess they are trained only to install the cables, equipment, and default settings, not much brain work there. Anyway, anyone who can assist me in restoring my port forwarding issue or bridge mode so that I don't have problems with ports not being open and accessible would be great.

Thank You,
Marcus K.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
Marcus please PM me your modem MAC and current WAN IP address and we'll get this fixed for you right away. It sounds like you are speaking to the RR National Help Desk and they can't assist you with this... it must be your local office only.


CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6
reply to Marcus101RR
This might help you: »192.168.0.1/TlModeChange.asp if that dont work change the 3rd number to a 1 or a 100. Don't touch any of the other modes other than NAT and Bridge.

The option of which you are looking for is hidden but not password protected so the default login can still access it, at least for Road Runner users.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
said by CptGemini:

This might help you: »192.168.0.1/TlModeChange.asp if that dont work change the 3rd number to a 1 or a 100. Don't touch any of the other modes other than NAT and Bridge.

The option of which you are looking for is hidden but not password protected so the default login can still access it, at least for Road Runner users.

Actually on the Ubee we need to do it. If he will respond I can take care of it quickly myself....
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Einstein~



CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6
Yea that link is for the ubee, same exact model as mentioned in the title. Other users shared the link in the road runner forum and i just happened to bookmark it so i don't have to unplug it to power cycle it. If he reads it and clicks it and see's what he is after then great it saves you some time to use to help others with.

Here is the thread anyway in case you or the OP wants to read it (remember its in the Road Runner forum): »Ubee DDW3611 Bridge Mode??

reply to CptGemini
See I wish I could do this myself next time, I don't understand why the UBEE Modem doesn't give me the option. The link that you pasted works, however, why did they not include it under tools as a link? Sad really.

I will change it now to Bridge to stop this nonsense port forwarding issue. I'll let you know of that status.

Thank You.