dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1180
share rss forum feed


Just Rachel
occasional optimist
Premium
join:2003-07-10

I'm testing this Firefox setting

Happy New Year!

In my constant quest to improve browsing I have changed the ipv6 setting in Firefox to disabled. Seems to have helped. Perhaps I'm imagining things. What do you think?

From this page: »support.mozilla.org/en-US/kb/Fir···ms%20can

Firefox supports IPv6 by default, which may cause connection problems on certain systems. To disable IPv6 in Firefox:

In the Location bar, type about:config and press EnterReturn.
The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise!, to continue to the about:config page.
In the Filter field, type network.dns.disableIPv6.
In the list of preferences, double-click network.dns.disableIPv6 to set its value to true.



Nimblewill

join:2007-08-17
Dahlonega, GA

I didn't notice any difference in browsing with IPv6 disabled.
However I found my HomeGroup networking would not work without IPv6 enabled in Local Area Connection Properties using Windows 7.
How is it working for you?



theGhostPony

join:2009-07-31
Lexington, KY
reply to Just Rachel

I'm running FF 9.0.1 in XP SP4. I've changed the setting, will let you know if I notice any improvements. Thanks for the tip.
--
HughesNet: We promise nothing. We guarantee nothing. We stand by nothing.



cork1958
Cork
Premium
join:2000-02-26

1 edit
reply to Just Rachel

I've had that setting changed, in Seamonkey, Palemoon, and Waterfox since day one. When the ISP's did that recent testing of the IPv6 setting, I changed it back to the default. I do use Firefox (Yuck) once in a blue moon in Linux, which I'm using now. Using version 10 of it.

ABSOLUTELY NO DIFFERENCE WHAT SO EVER!!

Not to mention you just changed the settings to block future proofing you browser and will probably forget you did that when the time comes to use it.

It's not a tip. It's a myth!!
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/



theGhostPony

join:2009-07-31
Lexington, KY
reply to Just Rachel

After changing my setting I've stopped getting DNS and Can't Locate Server errors. So far, so good!
--
HughesNet: We promise nothing. We guarantee nothing. We stand by nothing.



cork1958
Cork
Premium
join:2000-02-26

You or Hughesnet obviously have something else screwed up, if changing that has ANY effect on anything, but if it "fixed" a problem for you, cool.
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/



Just Rachel
occasional optimist
Premium
join:2003-07-10

said by cork1958:

You or Hughesnet obviously have something else screwed up, if changing that has ANY effect on anything, but if it "fixed" a problem for you, cool.

To test it cost nothing, and, it can be changed back. Thanks for your input.


cork1958
Cork
Premium
join:2000-02-26

said by Just Rachel:

said by cork1958:

You or Hughesnet obviously have something else screwed up, if changing that has ANY effect on anything, but if it "fixed" a problem for you, cool.

To test it cost nothing, and, it can be changed back. Thanks for your input.

Quite true and always worth checking out.

I remembered reading this and came across a laptop that was having the issues theGhostPony was having. Checking around in about:config, I saw that they had

network.http.sendRefererHeader; set to 2 and network.http.sendSecureXSiteReferrer; set to true.

I right clicked on each one and clicked reset. The first setting should be 0 and the second one false. Their bank site instantly started working!! This is an issue I've come across before. This was another one of those "tweaks" that used to be real easy to find out about. I never changed those settings on my stuff.

The laptop DID NOT have IPv6 disabled.

Just thought I'd throw this in here.
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/


dbirdman
Premium,MVM
join:2003-07-07
usa
kudos:5

said by cork1958:

I saw that they had

network.http.sendRefererHeader; set to 2 and network.http.sendSecureXSiteReferrer; set to true.

I right clicked on each one and clicked reset. The first setting should be 0 and the second one false.

Perhaps your recollection is muddy? 2 and true are the defaults. 0 and false are used by those who want to cloak where they are coming from, and some sites have problems with that.
--
Motosat self-pointing dishes: 1.2-meter XF-3 on 127W, .74 meter G74 on 127W, SL-5 HD DirecTV|idirect 3100|Hughes HN7000S|Verizon UMW190 Air Card|1990 Blue Bird Wanderlodge Bus "Blue Thunder"|Author of hnFAP-Alert, PC-OPI and DSSatTool


theGhostPony

join:2009-07-31
Lexington, KY
reply to Just Rachel

Well, the DNS error thing was a fluke as I'm still seeing it from time to time but my "can't locate server" errors have disappeared. And for that I am thankful!
--
HughesNet: We promise nothing. We guarantee nothing. We stand by nothing.