dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed


Doctor Olds
I Need A Remedy For What's Ailing Me.
Premium,VIP
join:2001-04-19
1970 442 W30
kudos:18
reply to Nylanfs

Re: Router issues

said by Nylanfs:

Thanks for the quick response, but still getting DNS server still responding.

Check the PC NIC Drivers and update them if a newer version is available.

said by Nylanfs:

I am resetting the modem as well. One of the FREQ's on Earthlink tell me to set it to bridge mode. Should it still be setup this way?

It's really baffling because I hadn't changed any settings to my network since the last time we had connection problems (about 3-4 months ago) and that was solved with a simple power cycle of model and router.

You can try that, but it should not make any difference whether the ZyXEL is Routing or Bridged.
--
What’s the point of owning a supercar if you can’t scare yourself stupid from time to time?

Nylanfs

join:2012-01-13
Elkhart, IN

Well just double checked my NIC drivers. I'm using the one built into the motherboard, and it is listed as a Nvidia nForce 10/100 Mbps Ethernet, driver version 73.3.5.0 and it says that I have the latest version when I attempt to update it. I have updated the firmware on my ZyXel modem.



Doctor Olds
I Need A Remedy For What's Ailing Me.
Premium,VIP
join:2001-04-19
1970 442 W30
kudos:18

Reinstall the drivers on top of the existing drivers.


Nylanfs

join:2012-01-13
Elkhart, IN

Problem solved. Was IP conflict on my network. Setting router to 192.168.2.1 fixed it. No idea why though since I hadn't added any to my network for quite a while.



Doctor Olds
I Need A Remedy For What's Ailing Me.
Premium,VIP
join:2001-04-19
1970 442 W30
kudos:18

Congrats on finding the cause and fixing it. Plus thank you for updating your thread that the cause was found and corrected.