dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
738
share rss forum feed

baess

join:2011-01-28

Chicagoland download fine, upload bad

Chicago suburbs. For the last day or so things have been bad, download speed is perfect but upload speed is sometimes half what it should be. Signal levels have not changed. Websites very slow to load.

Everything has been good for months so wonder what is going on. Anyone else having any issues?


WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:35
I found what looks to be some noise coming from your neighborhood. I'm having our outage desk send someone out to try and track down where the noise is coming from and fix it. That should hopefully help your problems.

baess

join:2011-01-28

1 edit
Thanks very much.

As of 3:00 PM Thursday still pretty bad, in fact seems to be worse. Please post when you have any updates. Thanks again.

edit: Noticed your post was from this morning. Looks like they didn't solve it today. Bitter cold and storm coming tomorrow. Hopefully they will get to it soon.


WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:35
They've found the source of the noise, and have corrected it. I've checked your modem and you're looking a lot better now. Test it again and see what you get now.

baess

join:2011-01-28

1 edit
Right now upload speed is still varying a bit. Websites do seem to be loading pretty well.

Curious what you see for changes on modem as all I can see (signals) have not changed and are the same as always.


mix

join:2002-03-19
Utica, MI
What website(s) are you using to do your bandwidth testing?

baess

join:2011-01-28
said by mix:

What website(s) are you using to do your bandwidth testing?

I'll use WOW's site and also others (speedtest.net for one). They correlate pretty well.

I don't want Dan to get me wrong. Things are much better. And his help is truly appreciated.

There was definitely something going on with the Web being slow and download speeds varying. Since his post 90% of the time I check the DL speed has been fine but still an occasional hiccup. Web seems to be fine though, which is what matters.

Since they fixed the noise and his view of my modem shows things good, that's probably just fine for now.


WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:35
The noise was coming on the upstream, so you wouldn't have been able to see those levels. You can only see your downstream levels for SNR, the noise was on the return carrier. I had to see it from the CMTS in your area.