dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
27675
share rss forum feed


lev
Smells better here without the monkey
Premium,Ex-mod 2002-08
join:2001-05-30
Chicago, IL
kudos:2

1 recommendation

AT&T New Mail Server Settings

Although little has been said about it, AT&T is now showing new preferred mail servers on their site.

The POP server is now: inbound.att.net
The SMTP server is now: outbound.att.net

Consider yourself notified, and holy crap, I even updated our FAQ!

»AT&T Midwest/Ameritech FAQ »SBC Yahoo Email & News Server Info

For the past few months, many of us, particularly users of Microsoft Entourage for the Mac, have been seeing the following notification:

-----
Unable to establish a secure connection to smtp.sbc.mail.am0.yahoodns.net because the correct root certificate is not installed

If you continue, the information you view and send will be encrypted, but will not be secure
-----

These days, nobody seems to give a crap about the FAQ, myself included. Still, if you see something in there that's outdated, drop me an IM with the new information and a link to it, and I'll make the update.



jlibuszowski
Premium
join:2005-10-25
Hoffman Estates, IL

Nice lev. Well I am sure you as usual are doing a better job than most level 1 tech support at T or even some of their Exec team

Cheers and have a great rest of the weekend.



parkut
Crunch Addict
Premium,MVM
join:2001-12-15
Harrison Township, MI
kudos:7
reply to lev

Thanks Lev!

said by lev:

Consider yourself notified



BK3

join:2001-04-10
Geneva, IL
Reviews:
·AT&T Yahoo
reply to lev

From what I've read here at DSLReports, these are not new servers, just new DNS names. They still resolve to the same IP addresses as the old names.

Just simpler to put into your preferred email client.
--
Learn from the past and look to the future.



lev
Smells better here without the monkey
Premium,Ex-mod 2002-08
join:2001-05-30
Chicago, IL
kudos:2

The subject said new mail server settings, not new mail servers. I'm aware they still point to a yahoo domain name, and are likely the same servers. The problem I pointed out was with the SSL certificate people would encounter.



jsinaiko
Premium
join:2001-04-25
Chicago, IL

Thanks Lev - I wish ATT would bother to tell its customers about this stuff - I heard about it a few months ago. Doesn't really seem to stop the error messages but at least my server setting are up-to-date.
--
Illegitimati non carborundum



lev
Smells better here without the monkey
Premium,Ex-mod 2002-08
join:2001-05-30
Chicago, IL
kudos:2

said by jsinaiko:

Doesn't really seem to stop the error messages...

Well crap-and-a-half. Can you upload a screenshot?

Also, did you completely restart your mail client?


BK3

join:2001-04-10
Geneva, IL
Reviews:
·AT&T Yahoo

1 edit
reply to lev

said by lev:

The subject said new mail server settings, not new mail servers. I'm aware they still point to a yahoo domain name, and are likely the same servers. The problem I pointed out was with the SSL certificate people would encounter.

The setting : smtp.sbc.mail.am0.yahoodns.net
must be REALLY old since I don't ever remember seeing it and I have had SBC (now ATT) DSL for several years. Until the inbound / outbound settings, the correct setting would have been smtp.att.yahoo.com and pop.att.yahoo.com. In fact, several people I work with still use these settings without a problem. As I work with them , I have been changing them to the inbound / outbound settings, just to avoid problems in the future.

Since it still points to the same servers, I would think it unlikely that it would solve the ATT email problem that crops up every now and again. I fact I have gotten the error even after I changed my own settings (several months ago).

--
Learn from the past and look to the future.


jsinaiko
Premium
join:2001-04-25
Chicago, IL

Right - I think the email problem relates to Yahoo's lack of attention to server balancing. Once they go in and realign the servers - or at least the ones in question - it diminishes.
--
Illegitimati non carborundum


Bandycats

join:2000-10-07
Chicago, IL
reply to lev

Fixed me, thanks been getting a cannot connect every once in a while checked everything I could think of..



lev
Smells better here without the monkey
Premium,Ex-mod 2002-08
join:2001-05-30
Chicago, IL
kudos:2
reply to BK3

said by BK3:

The setting : smtp.sbc.mail.am0.yahoodns.net
must be REALLY old since I don't ever remember seeing it and I have had SBC (now ATT) DSL for several years. Until the inbound / outbound settings, the correct setting would have been smtp.att.yahoo.com and pop.att.yahoo.com. In fact, several people I work with still use these settings without a problem. As I work with them , I have been changing them to the inbound / outbound settings, just to avoid problems in the future.

The smtp.sbc.mail.am0.yahoodns.net error comes up when specifying pop.att.yahoo.com and smtp.att.yahoo.com as the servers. This is another cluster of bad communication from AT&T and poor maintenance from Yahoo. While DSL may be the red-headed stepchild of data services, this also affects UVerse customers, so I'd expect a little more incentive to fix it.


jsinaiko
Premium
join:2001-04-25
Chicago, IL

What I don't get about AT&T is how un-customercentric it is as a company.
Among other things AT&T has been plauged by:

- Bad communication with its customer base;
- Yahoo still deficient as an email provider after almost ten years - with seemingly no push from AT&T to make it better;
- Horrid website;
- Some of the worst telephone support out there (and that's saying something because it's all bad);
- Consistently ranked by J. D. Powers in the bottom echelon of customer satisfaction;
- Etc.

You would think they would have attacked at least one of those issues at some point over the past decade or so in a way that customers could see.

My sense is that one of the reasons why their T-Mobile bid died in spite of the bribe money and general lobbying and marketing is that there is a sour undercurrent of consumer feeling about AT&T and that eventually the pols got that message.

It's a shame because I have found that their employees on the street are very good and do their best under sometimes difficult circumstances But the Texas boys are clueless and don't get the fact that eventually lousy service comes back to haunt a company, especially if there is no commitment to fix what's broken, just more marketing to try and get people to disbelieve what they personally experience.
--
Illegitimati non carborundum



MacThrasher
Premium
join:2002-04-26
Chagrin Falls, OH
reply to lev

Worked perfectly for me... Thanks lev.



justbits
More fiber than ATT can handle
Premium
join:2003-01-08
Chicago, IL
reply to lev

Any word on a new IMAP server name?
inbound.att.net does not answer imap (143) or imaps (993).
imap.mail.yahoo.com is what I'm currently using.



OSUGoose

join:2007-12-27
Columbus, OH

Thats what my iPhone and Mac OS X Mail selected, about 2 days ago



JohnnyBob

join:2006-03-23
Mount Vernon, IL
reply to lev

Thanks. Works OK for me. My old server names were working OK but changed them anyway...
New... inbound.att.net / outbound.att.net
Old... pop.att.yahoo.com (SSL 995) / smtp.att.yahoo.com (SSL 465)



JohnnyBob

join:2006-03-23
Mount Vernon, IL
reply to lev

FWIW, while playing around, I just tried setting up a new att.net email account freelance, not linked to my DSL service.

Instructions to setup pop/smtp access were not available on the email site itself, but I found some by searching with google. That advise said to use pop.mail.yahoo.com and smtp.mail.yahoo.com in the text, but the corresponding images showed a "plus." prefix to each of those.

I first tried inbound.att.net and outbound.att.net as recommended here. The inbound.att.net server worked OK, but smtp required smtp.mail.yahoo.com.

I don't know if this is relevant to anything except that it might be necessary to play around to discover what works.



lev
Smells better here without the monkey
Premium,Ex-mod 2002-08
join:2001-05-30
Chicago, IL
kudos:2

Between AT&T and Yahoo, how could there not be some inconsistency?


Mike86

join:2004-09-28
Darien, IL

1 edit
reply to lev

I just started having problems today with replying to people. I am using Thunderbird. I can send a new email, but replying to a text email gives me an error message. Even if I cut/paste just part of the original sender’s email into a reply it does not go through.

I changed smtp.att.yahoo.com to outbound.att.net but it made no difference.

First I get this error message.
"An error occurred while sending mail. he mail server responded: Transaction failed: Cannot send message due to possible abuse; please visit »postmaster.yahoo.com/abusePsmtp.html for more information. Please check the message and try again."

I click on the OK and get this error message.
"Sending of message failed.
The message could not be sent because the connection to SMTP server.att.yahoo.com was lost in the middle of the transaction. Try agai nor contact your network administrator."

I cannot even forward a text message to someone else or even to myself at another sbcglobal.net address.

Could this be be related to new server settings?

Update -

FWIW I previously did a PC cold start & turned off the Norton outgoing email virus scan, but neither made a difference. Earlier I also did contact yahoo/abuse. I have not heard back if they fixed anything but my email appears to be working properly now. However I don't know what, if anything, was done.



nwrickert
sand groper
Premium,MVM
join:2004-09-04
Geneva, IL
kudos:7
Reviews:
·AT&T U-Verse

said by Mike86:

"An error occurred while sending mail. he mail server responded: Transaction failed: Cannot send message due to possible abuse; please visit »postmaster.yahoo.com/abusePsmtp.html for more information. Please check the message and try again."

This seems to be a Yahoo screw up.

There's a thread about this, and possible solutions:
»ATT Yahoo mail send problem - flagged by postmaster as abuse
--
AT&T Uverse; Zyxel NBG334W router (behind the 2wire gateway); openSuSE 12.1; firefox 10.0.2

Mike86

join:2004-09-28
Darien, IL

1 recommendation

Thanks for the information.



justbits
More fiber than ATT can handle
Premium
join:2003-01-08
Chicago, IL
Reviews:
·Comcast Business..
reply to justbits

IMAP settings. This works for @sbcglobal.net. Probably works with any other AT&T domain that is hosted with Yahoo.

»help.yahoo.com/kb/index?locale=e···ons=true

To set up Internet Message Access Protocol (IMAP) on your mobile device, please use the following settings:
Incoming Server - imap.mail.yahoo.com
Outgoing Server - smtp.mail.yahoo.com
Incoming Port - 993 (requires SSL)
Outgoing Port - 465 (requires SSL/TLS)
User name: full email address (for example, bill@yahoo.com or bill@rocketmail.com)
Password: the password you log in to Yahoo! with.