dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
663
share rss forum feed

maxwatts

join:2012-01-25

New WOW Docsis 3.0 install disappointing/bad :(

Got wow Docsis 3.0 50/5 installed last night. I am coming from TW's 50/5 connection.

I am seeing wildly fluctuating ping times (anywhere from 5-400+ms). I am also seeing very poor throughput as well (i have a remote server with a dedicated 300/300 connection) and am only seeing like 2 meg xfer speeds. I'm also seeing "stuttering" page loads and long times for pages to "handshake" and begin to load.

On TW to the same server I was getting 6-6.3 transfer rates. Also running various speed tests I am getting wildly fluctuating speed as well (anywhere from 30-49).

I am using the WOW supplied arris router and a cisco router of my own. I have the arris in bridged mode with DHCP turned off.

I'd really hate to have to cancel wow after only one day but if it stays like this....

ANY help would be appreciated!


hudiat

join:2011-10-13
Reviews:
·Time Warner Cable
·WOW Internet and..

1 edit

Call just to say you dont like arris. When enough people complained about the DTA's they changed it. It seems like everyday here someone else is complaining about the arris.

Honestly, and this is just my opinion, if you knew you had reliable service with TW you should just go back. I personally feel its worth paying a little more for the reliability.


maxwatts

join:2012-01-25

What are they replacing the Arris with?

I actually just ordered a Motorola SB6121 from newegg, but i'd rather have the ISP give me something so it's their responsibility...



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:30
reply to maxwatts

If you can send me your account number or the phone number on the account, I can take a closer look at the modem for you.