dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1237
share rss forum feed


Inflex

join:2002-09-05

Sucks in MI tonight

Or at least in my neighborhood.
I'm getting 5mbit on my 15 service.

Pinging any-fp3-real.wa1.b.yahoo.com [98.139.180.149] with 32 bytes of data:
Reply from 98.139.180.149: bytes=32 time=1081ms TTL=46
Reply from 98.139.180.149: bytes=32 time=680ms TTL=46
Reply from 98.139.180.149: bytes=32 time=694ms TTL=46
Reply from 98.139.180.149: bytes=32 time=791ms TTL=46
Reply from 98.139.180.149: bytes=32 time=906ms TTL=47
Reply from 98.139.180.149: bytes=32 time=1084ms TTL=46
Reply from 98.139.180.149: bytes=32 time=789ms TTL=46
Reply from 98.139.180.149: bytes=32 time=952ms TTL=46
Reply from 98.139.180.149: bytes=32 time=1274ms TTL=46
Reply from 98.139.180.149: bytes=32 time=1173ms TTL=46
Reply from 98.139.180.149: bytes=32 time=1362ms TTL=47
Reply from 98.139.180.149: bytes=32 time=1401ms TTL=47
Reply from 98.139.180.149: bytes=32 time=1392ms TTL=46
Reply from 98.139.180.149: bytes=32 time=1364ms TTL=47
Reply from 98.139.180.149: bytes=32 time=1011ms TTL=46
Reply from 98.139.180.149: bytes=32 time=1029ms TTL=47

Awesome ping times, huh?


Body Count

join:2010-09-11
Columbus, OH

people in your neighborhood must be all using internet service heavy since you all share bandwidth.

Unless WOW! adds a new node to your area, there is nothing they can do about it.


sgc

join:2011-11-02
Naperville, IL
reply to Inflex

Stupid Question: Did you power cycle both your modem and router?

When my relative upgraded, they got only 5 Mbps on wireless devices. When I power cycled the modem, we got 8 Mbps. When I power cycled the router, we got 15+ Mbps.


mogamer

join:2011-04-20
Royal Oak, MI
reply to Inflex

Hmm, I didn't have any problems last night with my 15/1 service. Videos and gaming were perfectly normal for me, my wife and son. I'm in Royal Oak, where do you live?



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:32
reply to Inflex

There was some maintenance going on last night that would have been service affecting, but not until around 12-1am. Are you still experiencing issues? If so, I can take a closer look if you can provide me with your account number or the phone number on your account.



Inflex

join:2002-09-05

Thanks Dan, but I've had prime time issues for over a year. I'm tired of techs coming out, replacing the modem, and saying call back if you still have issues.

I've email'd support with pings, tracerts, the exact times of day it happens. I get a response that they can't do anything about it, they have to send a truck.

I've basically decided to live with it. An hour later things generally clear up.

But, if you want to give it a shot, I'll PM you my info.



mix

join:2002-03-19
Utica, MI

Inflex, what brand/model modem do you have?



troubleagain

@wideopenwest.com
reply to Body Count

said by Body Count:

people in your neighborhood must be all using internet service heavy since you all share bandwidth.

Unless WOW! adds a new node to your area, there is nothing they can do about it.

How are you able to tell that his node is overloaded? Or would your statement be applicable to all WOW internet users?

Body Count

join:2010-09-11
Columbus, OH

said by troubleagain :

How are you able to tell that his node is overloaded? Or would your statement be applicable to all WOW internet users?

Prove to me it's not overload


Inflex

join:2002-09-05
reply to mix

said by mix:

Inflex, what brand/model modem do you have?

I've got the old Arris telephony modem at the moment.

mogamer

join:2011-04-20
Royal Oak, MI
reply to Body Count

said by Body Count:

said by troubleagain :

How are you able to tell that his node is overloaded? Or would your statement be applicable to all WOW internet users?

Prove to me it's not overload

You made the claim, it's up to you to prove it!

pparks1

join:2002-01-01
Westland, MI
reply to Inflex

said by Inflex:

Or at least in my neighborhood.
I'm getting 5mbit on my 15 service.

Pinging any-fp3-real.wa1.b.yahoo.com [98.139.180.149] with 32 bytes of data:
Reply from 98.139.180.149: bytes=32 time=1081ms TTL=46
Reply from 98.139.180.149: bytes=32 time=680ms TTL=46
Reply from 98.139.180.149: bytes=32 time=694ms TTL=46
Reply from 98.139.180.149: bytes=32 time=791ms TTL=46
Reply from 98.139.180.149: bytes=32 time=906ms TTL=47
Reply from 98.139.180.149: bytes=32 time=1084ms TTL=46
Reply from 98.139.180.149: bytes=32 time=789ms TTL=46
Reply from 98.139.180.149: bytes=32 time=952ms TTL=46
Reply from 98.139.180.149: bytes=32 time=1274ms TTL=46
Reply from 98.139.180.149: bytes=32 time=1173ms TTL=46
Reply from 98.139.180.149: bytes=32 time=1362ms TTL=47
Reply from 98.139.180.149: bytes=32 time=1401ms TTL=47
Reply from 98.139.180.149: bytes=32 time=1392ms TTL=46
Reply from 98.139.180.149: bytes=32 time=1364ms TTL=47
Reply from 98.139.180.149: bytes=32 time=1011ms TTL=46
Reply from 98.139.180.149: bytes=32 time=1029ms TTL=47

Awesome ping times, huh?

High latency on ping times usually indicates that the network link is saturated. At my work, we have 3 T1's going to the Internet, if I start a browser and hit a site and download a file at a solid 450KB/sec, our pings to Google go from 20ms to 3,000ms. It's pretty much unusable to anybody in my office. The second I stop my download, our ping times drop right back down to 20ms. For this reason, I run Free Download Manager and throttle my downloads to 250KB/sec.

The other thing I notice above is that your path changes slightly as you go from a TTL of 46 to 47 and back and forth.


smunro622
Premium
join:2006-02-15
Madison Heights, MI
Reviews:
·Comcast Business..
reply to Inflex

i have had the same issue i thought maybe it was my modem SB6120 or something in my router (sonicwall tz200). I have rebooted my modem and firewall and have not had any luck going to call support and see what they say. speedtest fails or i get a 1.4 up and down on a 30/3 connection.

1 * * * Request timed out.
2 78 ms 784 ms 202 ms 10.15.25.58
3 109 ms 846 ms 14 ms 10.15.8.45
4 25 ms 103 ms 714 ms core1-0-0-8.lga.net.google.com [198.32.118.39]
5 611 ms 772 ms 27 ms 209.85.248.178
6 93 ms 46 ms 921 ms 209.85.251.35
7 67 ms 1046 ms 874 ms 216.239.46.217
8 1160 ms 1116 ms 1143 ms 209.85.241.22
9 950 ms 1085 ms 925 ms 216.239.46.191
10 180 ms 1061 ms 1077 ms 216.239.47.45
11 91 ms 1007 ms 1147 ms cbf02m01-in-f99.1e100.net [209.85.145.99]

Trace complete.



smunro622
Premium
join:2006-02-15
Madison Heights, MI
reply to Inflex

called support and they did a modem reset and all is well now, it took a few mins to sync up thought