dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1037
share rss forum feed

spidersx

join:2005-10-20
Colville, WA

[BC] (Telus) Hotmail, Facebook, Aim Not Working

Hey all, is anyone else here having troubles connecting to facebook or hotmail, or AIM with a telus internet connection?. The only way that i could fix it was by disabling Java in Firefox, but when I re-enable Java they all stop loading. I just don't understand why that is. I changed my wireless network login and password, and disabled all my security applications but all that did nothing except disabling java. Even though i fixed it, im just curious if anyone knows why this was happening and if anyone else has experienced the same issue.

Symtex

join:2005-04-06
Burnaby, BC
kudos:21
said by spidersx:

Hey all, is anyone else here having troubles connecting to facebook or hotmail, or AIM with a telus internet connection?. The only way that i could fix it was by disabling Java in Firefox, but when I re-enable Java they all stop loading. I just don't understand why that is. I changed my wireless network login and password, and disabled all my security applications but all that did nothing except disabling java. Even though i fixed it, im just curious if anyone knows why this was happening and if anyone else has experienced the same issue.

Your issue is with Java not TELUS.
--
I may work for, but do not necessarily represent the views and beliefs of TELUS Communications.


JammerMan79
Premium,VIP
join:2004-05-13
Prince George, BC
kudos:10
yup.. Java...

spidersx

join:2005-10-20
Colville, WA

2 edits
Update: a friend helped me through this. Here is what I did to get it working. Went to Start, typed in "cmd", right click and clicked "run as administrator", then typed "netsh interface ip delete arpcache". Facebook still had problems loading afterwards, including hotmail and other sites like webmail.aol.com, but i would just type that in and it would fix it, and restart my computer, which also fixed it. We think it has to do with Comodo's free firewall, I had that installed. For now, it works. Hopefully it stays that way. Thanks for the tips.
This guy had similar problems:
»forums.comodo.com/firewall-help-···ext=prev

EARLIER:
I disabled Java in firefox, and uninstalled java runtime from my computer. I'm running Windows 7. Even though i did all that Facebook and Hotmail either both load fine or decide not to, they work on and off. I don't know what is causing this. When I even open another browser, like safar or chrome, you name it, facebook and hotmail will not load. If i boot into Dream Linux everything loads fine no matter what.


XT0RT
S3x, Drugs, War

join:2001-07-28
Edmonton, AB
reply to spidersx
At this point your problem has no relation to an ISP, Telus or any other for that matter. Get your Windows related problems resolved first. If everything works fine in a live-distro of Linux, your problems have to do with Windows and/or a misbehaving security suite disabling ActiveX/Java/Javascript.
--
Core i7 2720QM : GTX 485M @ 580M : 8GB DDR3-1333 : 320GB x 2 in RAID 0 : Windows 7 Professional x64 SP1
Anonymous posts are filtered.

spidersx

join:2005-10-20
Colville, WA
At this point I know it's not my ISP, or in other words TELUS. I tried to get my Windows related problems fixed first. "netsh interface ip delete arpcache" with a restart seems to be the only fix right now. Now the next step is reinstalling windows because the problem keeps happening. And I'm sure it's because of Comodo, theres some settings there that it screwed with. I'm just tired of the issue and I'm going to do it the easier way. Thank you for your suggestions regardless.

CR123

join:2006-11-04
Vancouver, BC
reply to spidersx
Huh... I just had someone call me with a very similar issue that recently started. And they are running Comodo. And there are no issues with their Ubuntu box, just in Windows. Does GMail load for you? Hmmm...
--
- The content of this post is my opinion, and does not reflect the opinions of my employer. -

spidersx

join:2005-10-20
Colville, WA
Gmail, AIM (webmail.aol.com), and any other popular mail site did not work in all browsers, only on the Windows side. Of course now with that command "netsh interface ip delete arpcache" then restarting temporarily fixes it. I made sure to right click on "cmd" when typed into the Start and search menu box to "Run as administrator". Most likely this is a windows only problem that is tied to Comodo, won't ever use it again... im not even sure about Zonealarm, i just wanted to be safe though you know what i mean. I'm still wiping my OS to fix the issue as of now. I knew I wasn't alone...