dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
29623
share rss forum feed

AH104

join:2012-06-22
Scarborough, ON
reply to junkmail2002

Re: Teksavvy Cable - Connection Dropping every 4-8 Hours

had pefect internet with rogers and as soon as i switched i had disconnects from day 1.

DCM 476
Software Version: STAC.02.31
Software Model: a81a
Bootloader: 2.3.1


dateke

join:2011-11-06
Kanata, ON
reply to junkmail2002

DCM475, STAC 2.16 and T3 timeouts several times a day. Sometimes its good for a day or two, sometimes its every 20 min.

Forward Path:
Channel Frequency Power SNR BER Modulation
1 615.0 MHz -9.9 dBmV 37.6 dB 0.000 % 256 QAM
2 591.0 MHz -10.9 dBmV 37.1 dB 0.000 % 256 QAM
3 597.0 MHz -10.7 dBmV 37.3 dB 0.007 % 256 QAM
4 603.0 MHz -11.2 dBmV 36.3 dB 0.000 % 256 QAM
5 609.0 MHz -10.7 dBmV 37.2 dB 0.000 % 256 QAM
6 621.0 MHz -10.1 dBmV 36.9 dB 0.017 % 256 QAM
7 633.0 MHz -10.0 dBmV 36.9 dB 0.000 % 256 QAM
8 639.0 MHz -9.9 dBmV 37.5 dB 0.015 % 256 QAM

Return Path:
Channel ID Frequency Power Modulation
3 22.1 MHz 48.5 dBmV 16 QAM
1 31.3 MHz 50.0 dBmV 16 QAM
2 25.3 MHz 48.0 dBmV 16 QAM
4 38.6 MHz 50.5 dBmV 16 QAM



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33

I'd post in the direct forum or call in. The power is on the edge at -10dBmv which may be causing the disconnections. That modem should be solid.
--
TSI Martin (Escalations / Social Media) - TekSavvy Solutions Inc.
Authorized TSI employee ( »»TekSavvy FAQ »Official support in the forum )


kabes

join:2010-05-14
Kitchener, ON
reply to dateke

Dateke how many splitters is your modem behind? It looks like 3 to me. I had to adjust splitters in my basement to get mine behind only 1 splitter (was behind 3 when tech originally hooked it up).


dateke

join:2011-11-06
Kanata, ON

Hey,

I moved the modem to the basement, its now 1 splitter off the main feed.

Forward Path:
Channel Frequency Power SNR BER Modulation
1 615.0 MHz -7.1 dBmV 38.2 dB 0.000 % 256 QAM
2 591.0 MHz -7.8 dBmV 38.1 dB 0.000 % 256 QAM
3 597.0 MHz -7.9 dBmV 37.8 dB 0.000 % 256 QAM
4 603.0 MHz -8.4 dBmV 37.4 dB 0.000 % 256 QAM
5 609.0 MHz -7.7 dBmV 37.9 dB 0.000 % 256 QAM
6 621.0 MHz -7.2 dBmV 37.7 dB 0.000 % 256 QAM
7 633.0 MHz -7.1 dBmV 37.6 dB 0.000 % 256 QAM
8 639.0 MHz -6.8 dBmV 37.9 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
1 31.3 MHz 48.0 dBmV 16 QAM
2 25.3 MHz 46.5 dBmV 16 QAM
3 22.1 MHz 46.0 dBmV 16 QAM
4 38.6 MHz 48.0 dBmV 16 QAM

Going to monitor for a few days to see how stable it is.

Thanks


HungryTenor

join:2012-06-27
Kitchener, ON
reply to junkmail2002

When did Teksavvy change from sending out 476s to 475s? I signed up for cable a few weeks ago and received the 476 (and am also seeing intermittent outages).


yonexsp

join:2011-01-31
l3x

My connection has been horrendous, drop, drop, drop

Status Code: Operational
Software Version: STAC.02.08
Software Model: a81a
Bootloader: 2.3.0

Cable Signal Details
Forward Path:
Channel Frequency Power SNR BER Modulation
1 591.0 MHz 4.2 dBmV 37.5 dB 0.000 % 256 QAM
2 597.0 MHz 4.3 dBmV 37.4 dB 0.000 % 256 QAM
3 603.0 MHz 4.4 dBmV 37.5 dB 0.000 % 256 QAM
4 609.0 MHz 4.2 dBmV 37.4 dB 0.000 % 256 QAM
5 615.0 MHz 4.7 dBmV 37.1 dB 0.000 % 256 QAM
6 621.0 MHz 4.7 dBmV 37.1 dB 0.000 % 256 QAM
7 633.0 MHz 3.9 dBmV 36.9 dB 0.000 % 256 QAM
8 639.0 MHz 3.8 dBmV 36.8 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
1 31.3 MHz 36.8 dBmV 16 QAM
2 25.3 MHz 35.3 dBmV 16 QAM
5 22.1 MHz 35.8 dBmV 16 QAM
6 38.6 MHz 35.8 dBmV 16 QAM
Data Service Details
Provisioned Address: Yes
Provisioned Time: Yes
Provisioned Configuration: Yes
Registered: Yes
BPI: Enabled


kabes

join:2010-05-14
Kitchener, ON
Reviews:
·TekSavvy Cable
reply to HungryTenor

said by HungryTenor:

When did Teksavvy change from sending out 476s to 475s? I signed up for cable a few weeks ago and received the 476 (and am also seeing intermittent outages).

My 476 in kitchener had the same problem.

Have you posted on the direct forum? They hooked me up with a 475 STAC.02.16 replacement and there's been no disconnections since. I would post in there if you haven't yet.

There is no downtime or anything. Once your old modem stops working the other one starts to work.

webfors

join:2006-10-03
Kanata, ON
reply to junkmail2002

Assuming your signal levels are good, the DCM 475 with stac 2.16 should not reboot periodically. However, the same modem with stac 2.08 has the reboot issue, as does the DCM476 with stac 2.31. I have had all three and can confirm the DCM475 with stac 2.16 has solved the reboot issue for me.

I agree, -10 and low SNR may be the issue above.

Here's my signals after a couple of visits, replaced cable, and new modem:

Status Code: Operational
Software Version: STAC.02.16
Software Model: a81a
Bootloader: 2.3.0

Cable Signal Details
Forward Path:
Channel Frequency Power SNR BER Modulation
1 615.0 MHz 0.9 dBmV 39.5 dB 0.000 % 256 QAM
2 591.0 MHz 1.3 dBmV 39.9 dB 0.000 % 256 QAM
3 597.0 MHz 1.0 dBmV 39.9 dB 0.000 % 256 QAM
4 603.0 MHz 1.2 dBmV 39.8 dB 0.000 % 256 QAM
5 609.0 MHz 1.1 dBmV 39.8 dB 0.000 % 256 QAM
6 621.0 MHz 0.0 dBmV 39.4 dB 0.000 % 256 QAM
7 633.0 MHz -0.3 dBmV 39.1 dB 0.000 % 256 QAM
8 639.0 MHz 0.1 dBmV 39.5 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
1 31.3 MHz 44.8 dBmV 16 QAM
2 25.3 MHz 43.3 dBmV 16 QAM
3 22.1 MHz 43.3 dBmV 16 QAM
4 38.6 MHz 44.3 dBmV 16 QAM
Data Service Details
Provisioned Address: Yes
Provisioned Time: Yes
Provisioned Configuration: Yes
Registered: Yes
BPI: Enabled

Open a ticket in the Direct forum. Teksavvy staff (especially Martin) were excellent working through this with me.


AH104

join:2012-06-22
Scarborough, ON
reply to junkmail2002

too bad they ran out of 475 2.16 modems. stuck for another week with random disconnects.



JohnnyNge

@teksavvy.com
reply to KC108

I have switched to TS since June 21 with DCM476 Software Version: STAC.02.31, Software Model: a81a, Bootloader: 2.3.1. I am experiencing connection drop sinc day 1. Based on threads I have seen, should I call TS and switch to DCM475 STAC 02.16?


AH104

join:2012-06-22
Scarborough, ON

i switched from rogers to TS on june 21 as well. received the same modem and had drops from day 1. I called in and got the 476 replaced by the 475 2.16 and haven't had a connection issue since.



JohnnyNge

@teksavvy.com

I called TSI last night and reported the problem. They opened a ticket and said they will ask Rogers to check the power signal next week. Hanging in there and bearing with the signal drops...... :-(



android01

join:2011-11-25
reply to junkmail2002

My connection drops twice a day in brampton. And ive had tek savvy for a year. have phoned in and been told i was "added to a list" for rogers to push out new firmware. Im starting to think i was added to the shmuck list. On a side note, can anyone explain why my modem is only showing the first 4 channels getting any measurement? Ive had this since day one. Came here since my speeds went to abysmal for the last 12 hours. Anyone smart enough to explain the last 4 channels to me please?
thank you

Status Code: Operational
Software Version: STAC.02.08
Software Model: a81a
Bootloader: 2.3.0

Cable Signal Details
Forward Path:
Channel Frequency Power SNR BER Modulation
1 609.0 MHz -13.4 dBmV 35.1 dB 0.047 % 256 QAM
2 591.0 MHz -11.0 dBmV 36.7 dB 0.000 % 256 QAM
3 597.0 MHz -11.9 dBmV 36.2 dB 0.000 % 256 QAM
4 603.0 MHz -12.4 dBmV 35.6 dB 0.000 % 256 QAM
5 0.0 MHz 0.0 dBmV 0.0 dB 0.0 % None
6 0.0 MHz 0.0 dBmV 0.0 dB 0.0 % None
7 0.0 MHz 0.0 dBmV 0.0 dB 0.0 % None
8 0.0 MHz 0.0 dBmV 0.0 dB 0.0 % None
Return Path:
Channel ID Frequency Power Modulation
3 31.3 MHz 47.8 dBmV 16 QAM
0 0.0 MHz 1.0 dBmV QPSK
0 0.0 MHz 1.0 dBmV QPSK
0 0.0 MHz 1.0 dBmV QPSK
Data Service Details
Provisioned Address: Yes
Provisioned Time: Yes
Provisioned Configuration: Yes
Registered: Yes
BPI: Enabled



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33

said by android01:

Anyone smart enough to explain the last 4 channels to me please?

Your Node may not have been upgraded yet.

Your signal power is outside recommended levels. I'm surprised the agent didn't open a ticket to have that looked at.

You should get in touch with us once again.

Martin
--
TSI Martin (Escalations / Social Media) - TekSavvy Solutions Inc.
Authorized TSI employee ( »»TekSavvy FAQ »Official support in the forum )


android01

join:2011-11-25

Thanks Martin, will open a ticket with you guys now.
Aside from the twice daily network resets , which I've grown accustomed to. I've seen my speed tank over the last 12 hours starting around sunset last night. Ive got the 70 dollar cable package, a brand new n66u router , just reformatted my gaming machine with all the latest drivers and up until last night was able to do downloads and speed tests pushing the big 4000. ( more like 3.1Mbps on steam downloads ) now i can barely break 200kbps and i haven't changed a single thing. Power cycling Modem, then router then laptop in that order before applying a new speedtest yielded the same results. Even tried other servers , same low speed. My 1080p youtube videos are like watching a slide show. Even with my modem rebooting twice a day it only frustrated me for 30 seconds. But now that im stuck in the slow lane im watching the speedtest needle bounce similar to the upload throttle and doing a real " Hmmmmm" here. i wonder if the 50 gb i downloaded yesterday put me on the rogers naughty slow lane list.


goodbye

join:2012-07-10
Waterloo, ON
reply to junkmail2002

Same problem as most here - my internet drops once or twice a day (that I notice) and is down for a couple minutes.

Just signed up this month and it's been happening since day one. Is there any info I can gather that would help TS before reporting the problem? At work so I'm not 100% sure what my modem is, but I paid for a "Techicolor" modem and they sent me a "Thompson" modem, not sure if that's a big deal.

If I have firmeware 2.08 can I just ask for a new one with 2.16 or do I have to go through a big song and dance with them?



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33

As long as the modem is under warranty, if you are having issues with it, then there is no fees for the exchange.

Martin


goodbye

join:2012-07-10
Waterloo, ON

Thanks Martin, I've posted my problem in the Direct forum.



JohnnyNge

@teksavvy.com
reply to JohnnyNge

My DCM 476 gone so bad early this week that it reboots few mins after coming online. My internet rendered un-usable. I was able to convince TSI to swap my modem with DCM475. I have it connected yesterday and so far, not even once it lose connection. So if you recently switched to DCM 476 and have this issue, it is worth trying to get the DCM 475. Hope this helps.


Alexo

join:2003-12-06
Richmond Hill, ON
reply to junkmail2002

Same problem in Richmond Hill.
Motorola Surfboard 6120.

How do I get the modem statistics?


Alexo

join:2003-12-06
Richmond Hill, ON

said by Alexo:

How do I get the modem statistics?

Never mind, 192.168.100.1

milkk

join:2012-02-19
North York, ON

1 edit
reply to junkmail2002

My Modem ususally does the resync once to twice a day but haven't called about it was hopping it would be fixed by now but even people with the new modems are having the issue so it might be a rogers issue. Anyone have the issue go away for good after changing modems in the North York area?

MODEM TECHNICAL DETAILS STATUS PAGE

This page will auto-refresh periodically.

Status Code: Operational
Software Version: STAC.02.08
Software Model: a81a
Bootloader: 2.3.0

Cable Signal Details
Forward Path:
Channel Frequency Power SNR BER Modulation
1 633.0 MHz -0.8 dBmV 37.5 dB 0.000 % 256 QAM
2 591.0 MHz 1.5 dBmV 38.5 dB 0.000 % 256 QAM
3 597.0 MHz 0.9 dBmV 38.2 dB 0.000 % 256 QAM
4 603.0 MHz 0.6 dBmV 37.9 dB 0.000 % 256 QAM
5 609.0 MHz 0.5 dBmV 37.9 dB 0.000 % 256 QAM
6 615.0 MHz 0.4 dBmV 37.5 dB 0.000 % 256 QAM
7 621.0 MHz -0.2 dBmV 37.3 dB 0.000 % 256 QAM
8 639.0 MHz -0.9 dBmV 37.5 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
2 25.3 MHz 37.8 dBmV 16 QAM
1 31.3 MHz 39.3 dBmV 16 QAM
3 22.1 MHz 37.3 dBmV 16 QAM
4 38.6 MHz 39.3 dBmV 16 QAM
Data Service Details
Provisioned Address: Yes
Provisioned Time: Yes
Provisioned Configuration: Yes
Registered: Yes
BPI: Enabled

Time Priority Description
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=00:26:2...
Sun Jul 15 23:25:00 2012 Critical (3) SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:...
Time Not Established Critical (3) DHCP FAILED - Request sent, No response;CM-MAC=00:26:24:b4:6d...
Time Not Established Critical (3) DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b...
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4...
Mon Jul 09 20:19:54 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Sun Jul 15 23:25:44 2012 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...


McJugga

join:2008-12-30
Nepean, ON
reply to junkmail2002

Been experiencing this too.


AtomicVGZ

join:2011-10-03
Orleans, ON
reply to junkmail2002

Still having the issue.


gscott521

join:2011-09-04
London, ON
Reviews:
·TekSavvy Cable
reply to junkmail2002

I had this problem about 4 months ago. Within the last 2 weeks my modem started doing the same thing as before. Today it seems Im online for 10 minutes, down for 3. Probably lots connection 20 times today.

I find this:

Modem lights all are on.
Websites stop responding.
Modem log shows T3 ranging issues.
Modem lights all go off.
Slowly the modem will boot back up.
Sometimes the UL will stall.
Modem reconnects, all lights solid, back online.


msobon

join:2012-08-03
Scarborough, ON
reply to junkmail2002

Add one more to the list of the same issue, 2.08 firmware... and nothing is being done about this by Teksavvy, seems like they aren't supporting the product that they pushed onto everyone at a certain time....


resa1983
Premium
join:2008-03-10
North York, ON
kudos:10

Its a really easy fix. Contact tsimartin (making sure to be nice to him) and they'll usually switch your modem out with one with the most up to date firmware. Rogers wont push firmware after they buggered the sb6120 firmware push (which caused this same issue) and your cmts isn't compatible with the 08 firmware.
--
Battle.net Tech Support MVP


tommo4lyfe

join:2012-08-04
reply to junkmail2002

I wonder if the connection dropping killed my DCM475? It just past the 1 year mark and it is not working. It is so weird that I had no internet and all the lights were solid except the blinking link light. It sucks that Rogers' ticket response was, "Old modem and old firmware." Anyways, Good Luck to those with this modem with firmware 08!


download90

join:2011-09-26
reply to junkmail2002

Been experiencing this too
Motorola SB6210 in Scarborough