dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
29892
share rss forum feed

Pharaoh11

join:2011-02-01
Toronto, ON
reply to junkmail2002

Re: Teksavvy Cable - Connection Dropping every 4-8 Hours

Yup something clearly changed.

Had only one reset yesterday and the same thing the day before and both at night when mode power levels on the forward stream when up.

May have something to do with the new speeds or the fact that it seems much more stable when forward path power levels remain between 3-4.


bfung

join:2012-02-24
Markham, ON
reply to junkmail2002

For those who tried the new modems.. did they fix the connection drops or are you still having problems?


Pharaoh11

join:2011-02-01
Toronto, ON

said by bfung:

For those who tried the new modems.. did they fix the connection drops or are you still having problems?

I tried a modem with the newer 2.16 firmware and it made no difference.
There may be a actually regrading the older firmware but its also been blamed for too many of the disconnect issues going on .

They got over focused on that and didn't bother to see if something else was going on which is clearly the case.

For some it may help to change the modem for one with newer firmware but its likely not going to fix the larger issue.

Upside is that something is going on since my resets have dropped way down.
Either its now being worked on or its due to the upgrades going on now with the profiles thats helping is anyones guess.

bfung

join:2012-02-24
Markham, ON

Did they open a ticket for Rogers to check your line for any interference? I'm assuming my problem is originating from that however I can't open a ticket until I check my modem -_-


Pharaoh11

join:2011-02-01
Toronto, ON

said by bfung:

Did they open a ticket for Rogers to check your line for any interference? I'm assuming my problem is originating from that however I can't open a ticket until I check my modem -_-

They didn't bother kept blaming it on the modem and couldn't get passed that even when the modem was ruled out.

Too much tunnel vision and not enough testing.

hockeynomad

join:2007-06-19
Mississauga, ON
reply to junkmail2002

I have been having intermittent internet issues since Feb 14.

Northwest mississauga


junkmail2002

join:2011-07-07
Richmond Hill, ON
reply to junkmail2002

Sorry folks. I haven't spent much time at the computer so I can't tell whether it made a difference yet. I will probably be able to provide more feedback Tomorrow.

It seems, like there are fewer drops. I can't say it stopped completely, in fact I pretty certain there were at least one or two over the last three days, but I wasn't near the modem to confirm. I am going give it a few more days.


Tweaker_101

join:2011-07-12
Ottawa, ON

I'm in Ottawa and unfortunately, I have to report that the dropped connections and (modem reboot) have been back since Friday. Getting at least 3 or 4 per day. Just had one less than an hour ago. It almost looks as if these occur either during "rush hour" peak traffic times or when using a lot of bandwidth such as remote viewing, VPN teleconference etc...

Is it possible that Rogers is in breach of contract and "throttling or shaping" traffic to it's independent ISPs? Even if unsuccessful it might still trigger this widespread problem. This is pure speculation, but, I find the timing of these interruptions is often during heavy usage.

One thing I do know for sure is that speeds and stability are way down. Even without connection drops, I find the internet now "hangs" more & more even when just reading e-mails or using Facebook. Food for thought. This problem is NOT resolved.


ag101

join:2011-08-31
L1P 0A9
reply to junkmail2002

Recently been having the same problems for about a week now.. It's really getting on my nerves.

Located in Whitby.


dcshoes23

join:2012-03-01
Mississauga, ON
reply to junkmail2002

I am experiencing a lot of connection drops as well. On Friday it went down at least 5 times. This is extremely frustrating and makes me seriously consider switching Internet providers.

I'm located in northwest Mississauga


human

join:2011-04-11

2 edits
reply to junkmail2002

Getting same issues. Random reboots.

Located in Whitby, 2.08 firmware.

Had one about 20 minutes ago, in the middle of a Starcraft game.

Edit 2: now only getting 3 Mbps download, what the hell?


ShaneBarnes

join:2007-08-24
North York, ON

Sign me up as well. It can get really terrible at times. Fairly sporadic I guess, some days will be fine, and then other times it'll be really terrible. Friday night I must've had 5 or 6 drops within a couple hours.

edit: hell even right now I'm getting terrible connections... and it just dropped the minute I decided to put in this edit. Wonderful.


human

join:2011-04-11
reply to junkmail2002

I have a small theory,

Maybe my modem rebooted to upgrade to new speeds (if being rolled out to TS customers). But instead of upgrading from 24 to 28 Mbps, it accidentally "upgraded" me to the 18 Mbps tier... ??

Win 8 download from MS and Steam download speeds seem to be downloading at approx. 18 Mbps.



annonemouse

@teksavvy.com

Crappy in London too. Around 5 disconnects yesterday.

Submitted a post the direct forum and just got a standard laundry list of stuff to do. Not impressed at all.

Teksavvy are hiding something again.


Gami00

join:2010-03-11
Mississauga, ON

I just lost internet this morning around 3am +..

when i went to reboot the modem, i notice that both my send and receive lights on the modem are now blue..

I remember looking at the modem just a few days ago, and only receive was blue, send was green..

I also can't connect to the modem web page any longer now.. i'll have to try again when i get home and direct connect to the modem.


westom

join:2009-03-15
kudos:1
reply to Pharaoh11

said by Pharaoh11:

Interesting the more power they push down the forward path the more resets the modems get.

DSL would work better and on longer lines if power was increased. But the standard calls for that lesser power due to crosstalk. If all DSL users had higher signal power, then everyone would suffer DSL dropouts due to crosstalk.

Is that happening here? Are techs mistakenly increasing power to fix a problem created by signals that are too strong?


tsicable

@teksavvy.com
reply to bfung

It's been 24 hours with the replacement DCM475 2.16 modem, so far no resets. Normally with the old 2.08 modem, I got 3, 4 resets everyday.


Joominator

join:2005-03-15
Mississauga, ON
reply to junkmail2002

Click for full size
i have the sb6120 modem and i experience alot of disconnects this past few days, annoying as hell, have to reboot modem to get back online. noticed that one of the upstream bonding channel ranging status says ABORTED, and one is SUCCESS. this only started this week and its really frustrating. also i never managed to bring my power level down sub 50 dBmV, with a splitter or what not but thats completely another issue.

Pharaoh11

join:2011-02-01
Toronto, ON
reply to junkmail2002

Its now painful clear that the newer firmware on the 475 may help the issue but the modem firmware is not the cause of it.

The issue far too wide spread and seen across too many modems .

Not to say they aren't doing something as mine seem to have gone to happening around a time.
Could be upgrades are affecting things also.


junkmail2002

join:2011-07-07
Richmond Hill, ON
reply to junkmail2002

It looks like the modem upgrade fixed the issue for me. The drops have stopped (I haven't noticed any since I put in the new modem).


ezacarias

join:2008-10-26
Mississauga, ON
reply to junkmail2002

Drops for me 2-4 times a day, those are the only ones I noticed. This is getting frustrating.


ShaneBarnes

join:2007-08-24
North York, ON

Still happening for me as well, driving me crazy. It's ridiculous.


dcshoes23

join:2012-03-01
Mississauga, ON
reply to junkmail2002

Got the new modem (DCM475 with STAC.02.16) activated today and now my internet is much slower and I have already had 3 disconnects This is ridiculous and unacceptable, especially when paying $46.95/month for service.


Pharaoh11

join:2011-02-01
Toronto, ON
reply to junkmail2002

Oddly mine seem to have gone to a certain time table now.



TwiztedZero
Nine Zero Burp Nine Six
Premium
join:2011-03-31
Toronto, ON
kudos:5

What poi are you on Pharaoh11 See Profile ?


Teo190

join:2005-12-13
Nepean, ON
reply to junkmail2002

Getting the same thing DCM475 on Fallowfield Rd. POI in Ottawa STAC.02.08 Firmware if that makes a difference. I'll post a ticket in the direct forum, is there any particular title I should use to expedite the resolution of this problem?


Time Priority Description
Thu Mar 15 15:40:46 2012 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Tue Mar 13 10:06:38 2012 Critical (3) DHCP FAILED - Requested Info not supported.;CM-MAC=...
Tue Mar 13 10:06:31 2012 Critical (3) UCD invalid or channel unusable;CM-MAC=;CMTS...
Time Not Established Critical (3) DHCP FAILED - Requested Info not supported.;CM-MAC=...
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=...
Thu Mar 15 18:18:10 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...



TwiztedZero
Nine Zero Burp Nine Six
Premium
join:2011-03-31
Toronto, ON
kudos:5

1 edit

Direct forum rules says first come first serve. You post with relevant information in direct and simply wait til someone comes to your post. Info on that is at the top of the Direct forum.

An eye catching title won't make it go faster. However, should it take more than 48 hours, which sometimes happens, you can pm TSI Martin See Profile to look into it if your wait time is uncommonly long.

Or, you can pick up the telephone thingy and make your call to tech support at TSI's number. Via the TSI home page or MyWorld interface.


--
You see there is only one constant. One universal. It is the only real truth. Causality. Action, reaction. Cause and effect.

Motorola SB6120-1.0.6.1, Netgear RangeMax WNDR3700v1, Dupont POI, eXtreme Cable Pr0 28/2 Unlimited.


Teo190

join:2005-12-13
Nepean, ON

Ok, Thanks. I was just wondering as sometimes posting as a certain title makes it easier to group people with a common problem together in order to put more names into a master ticket to Rogers, for example.



TwiztedZero
Nine Zero Burp Nine Six
Premium
join:2011-03-31
Toronto, ON
kudos:5

Thats what the TSI Agents are for.


spartan002
Premium
join:2008-12-22
Brampton, ON
reply to junkmail2002

got the same problem with motorola SB6120 in brampton