dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
reply to Aerosphere

Re: [CenturyTel] Using my own modem

said by Aerosphere:

The demarc is a metal box outside attached to the wall. I wont be going near it

Ok......
said by Aerosphere:

The wire splices have been disabled

Disconnecting the unused wire pairs make the remaining pair a dedicated dsl wire pair
said by Aerosphere:

I thought about tinning the wire but figured that would be overkill

Doing that will not help
said by Aerosphere:

After rewiring the jack I am back into the 8.16Mbps/738kbps range which is slight improvement

That's ok give it some time to see how stable the dsl sync is
Whenever the dsl line gets noisy the sync speed will get lower to gain stability

Aerosphere

join:2012-02-20
Bellefontaine, OH
Lets say the wire in my wall isnt corroded or in some way bad (building was built in 2000), and lets say the demarc box is okay (a tech was just out at it Jan 12th and found no issues). What could cause issues like this? And how do I explain it to CenturyLink?


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
Once you eliminate any "inside wiring" problems all that's left is the telco wiring and you can't repair the telco wiring

Aerosphere

join:2012-02-20
Bellefontaine, OH
I may have solved the issues at least partially. The jack I and 2 centurylink techs believed was the "main jack" inside my apartment was not the main jack. I discovered another jack behind my sofa that no one had noticed before. I plugged my phone into this mystery jack and got a dialtone. Plugged in the DSL modem and the noise was the same, but the speeds was in the low 7Mb range more often than it broke the 8Mb range. The receptical where the wire plugs in at was a little on the start of corrosion and it had the blue wire with the green wire, the white and blue with the wire and green. The screws that held the wires in place was on the loose side as well. I replaced the jack and wired it identical to the other jack. However I did not continue the practice of splicing so it is the only active jack.

The noise is about the same although a bit more stable and is holding between 10 and 11 I also hit 12. So it is at least slightly improved. The connection doesn't feel so brittle. I don't know if it's fixed entirely so we'll see.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
said by Aerosphere:

I don't know if it's fixed entirely so we'll see

Time will reveal that

Thanks......