dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3220
share rss forum feed


mdaddyrabbit
Premium
join:2004-02-05
Clinton, NC
kudos:2

Post your crappy speeds here

If your connection is bad, post your speed here along with your city and state.


Vectordirect

join:2003-02-09
Rhome, TX

Paying for 5 meg service


Max07

join:2012-02-22
Avilla, IN

1 edit

Paying for 10 mb down getting 2mb or so.


jang0

join:2012-02-11

Getting about 2-5Mbps after 4pm, unusable the entire weekends, pings of up to 1100ms on some hops...

Paying for 10Mbps


Waymond

join:2000-10-18
Buttzville, NJ
reply to mdaddyrabbit

Paying for 10 megs down. Not just slow speeds, but random disconnects.




Dakhanavar

join:2012-02-22

Paying for the 10 meg service.


pooker314

join:2005-04-12
Brush Prairie, WA
reply to mdaddyrabbit

No too bad given that I'm on a 1.5 connection about 18K feet away from the RT:


pwtenny

join:2010-10-11
Danbury, NC
reply to mdaddyrabbit




Paying for 3mbit, which I get from around 11pm-7pm. Starts getting slower at 7p, until it bottoms out between 8:30-9.

Started on the 12th. Before then, our service was basically flawless for almost a full year.

They have no idea what's wrong, natch.

gworkman7

join:2005-10-18
Laveen, AZ
reply to mdaddyrabbit


OK in AZ. Should be 40/5. Close enough.


gworkman7

join:2005-10-18
Laveen, AZ
reply to pwtenny

Says your ISP is Sprint ?


pwtenny

join:2010-10-11
Danbury, NC

Sprint owns my current IP address even though CenturyLink controls that block. For all I know CTL actually owns it but hasn't updated their records with ARIN to reflect the change in ownership.

My original teclo was Carolina Telephone which was bought by Sprint. Sprint spun off its local telephone business as Embarq in order to get approval from the FCC/DoJ to buy Nextel (they also gave Embarq a massive amount of their debt before spinning it off, crippling it.) Then Century Telephone bought Embarq and renamed itself CenturyLink.

Hence:

C:\Users\Paul>tracert www.hulu.com
 
Tracing route to a1700.g.akamai.net [76.7.66.75]
over a maximum of 30 hops:
 
  1    <1 ms    <1 ms    <1 ms  WNR3500L [192.168.1.1]
  2     1 ms     1 ms     1 ms  EQ660R [192.168.2.1]
  3    53 ms    52 ms    53 ms  nc-65-164-192-1.dhcp.embarqhsd.net [65.164.192.1]
  4    42 ms    42 ms    49 ms  nc-65-40-86-173.dyn.embarqhsd.net [65.40.86.173]
  5    45 ms    44 ms    44 ms  206-51-88-115.centurylink.net [206.51.88.115]
  6    46 ms    44 ms    44 ms  host54.sprintnetops.net [206.107.116.54]
  7    38 ms    36 ms    36 ms  a-76-7-66-75.deploy.akamaitechnolgies.com [76.7.66.75]
 

My Speedtest.net tests have never shown my ISP as CenturyLink. It bounces back and forth between Sprint and Embarq, depending on which IP address I have.

Here was a test from the last day before I got my current IP:




So, anyway.. here's a nice progression of tests from last night, starting with a completely normal test giving me speed I'm paying for:

6:53pm EST:



7:26pm:



7:31pm:



8:11pm:



8:28pm:



12:07am:



Nice, eh? After a week of talking to CTL, they've done multiple tests on the DSLAM and even supposedly tested my line once every 15 minutes between 8pm and 10pm and found no problems.

No problems they say? Come over for dinner one evening, then tell me there's nothing wrong.

To be fair and honest, I have no problem with the CTL tech support people I talk to via email. They are outstanding people who have solved problems with my DSL connection before. It's the locals, always quick to throw up their hands and declare that everything is fine, or blame something on my house for the problem, only to admit that something was messed up on their end after weeks of prodding.

gworkman7

join:2005-10-18
Laveen, AZ

That does look like an obvious issue. I would be just as frustrated if that were my situation. I forgot about the transitions from Sprint. I was in Vegas when it went from Sprint to Embarq to CL.


Way2Slow

join:2009-11-18
Efland, NC
reply to mdaddyrabbit

Here ya go. How's this for crappy? Supposed to be a 4 Mb/sec line.
This is how it has been in the evening for the past few weeks.

I think I'll e-mail this to the Talk2Us guys. Not that I expect any action.


Way2Slow

join:2009-11-18
Efland, NC

Click for full size
Oh, and in case you need any proof that the CenturyLink speed test is a farce, check out what I get right after the real speed test.


toby
Troy Mcclure

join:2001-11-13
Seattle, WA

Use the Comcast speed tests, it runs for much longer, gives you a better number.

Plus, look at the speed in your router, you can do this if you use ddwrt or tomato.



mdaddyrabbit
Premium
join:2004-02-05
Clinton, NC
kudos:2
reply to mdaddyrabbit

Obviously Centurylink has many issues. The worse thing about it is, they have all of us to run test after test to prove our end is right, when they know its them.

It's the same dog and pony show day after day. Its time to crap or get off the pot Centurylink!


Drinyth

join:2001-10-09
Saint Paul, MN
reply to mdaddyrabbit




For 20Mb/768Kb service. It's right on for me and consistent throughout the day.

pwtenny

join:2010-10-11
Danbury, NC

Ok. Very happy for you. But why are you posting it here? This is a crappy speeds thread.



mdaddyrabbit
Premium
join:2004-02-05
Clinton, NC
kudos:2
reply to mdaddyrabbit

Click for full size
downloadtracerts.txt 7,785 bytes  
Paying for 10M and getting 4.38M @275ms to centurylink.

firedrakes

join:2009-01-29
Arcadia, FL

»speedtest.net/result/1244568526.png


pwtenny

join:2010-10-11
Danbury, NC

You're paying for 25 and getting 27?

Come on guys. Is it really that hard to read the first message in this thread? Crappy speeds. Not awesome. Crappy. Not 27 on a plan set to 25. Not 19.5 on a plan set to 20.

This thread doesn't say "post your test to see who is fastest".

Way2Slow is paying for 4mbit and getting 0.6. Waymond is paying for 10mbit and getting 0.9. I'm paying for 3mbit and in the evenings getting 0.9. Op is paying for 10mbit and getting under 5. (Kind of hard to feel sorry for that one, no offense.)

Do you two guys have any idea how upsetting it is to get less than 1mbit/sec during the evenings while you two sit around flashing 20+mbit speed tests on perfectly functioning lines on a thread *about* lines that are messed up?

Sorry if I'm being a jerk, but that's pretty galling.


ray38g

join:2012-02-12
Dunn, NC

1 edit
reply to mdaddyrabbit

Click for full size
10 meg service.
slower between 7pm 10 pm. HDTV streaming will buffet.

jwko

join:2007-04-02
Cecil, AR
reply to mdaddyrabbit

I pay for 1.5/256 and usually get speeds right on the money. The past few nights have been really slow.


ray38g

join:2012-02-12
Dunn, NC
reply to ray38g




Early bird gets the speed. lolol


mdaddyrabbit
Premium
join:2004-02-05
Clinton, NC
kudos:2
reply to mdaddyrabbit

Click for full size
02/27/2012

ydoucare

join:2003-03-12
Lafayette, IN
Reviews:
·Frontier Communi..
reply to mdaddyrabbit



1.5/512

CenturyLink
VIP
join:2009-03-09
Boise, ID
kudos:7
reply to mdaddyrabbit

Hey everyone,

If anyone would like further help with their DSL service, please e-mail us at TalkToUs@CenturyLink.com, and we'll be happy to help out.

Thanks,

B
CenturyLink Help Team


ray38g

join:2012-02-12
Dunn, NC

Thanks, I think I will drop you guy a line.


ray38g

join:2012-02-12
Dunn, NC

2 edits
reply to mdaddyrabbit

Click for full size
»www.speedtest.net/result/1803167802.png

Smokin tonight. RARE.
This was take at 8:05pm est.

djpoptart
Yummy I like Pop Tarts Don't You?

join:2003-10-05
Rensselaer, IN
reply to mdaddyrabbit

Well, its now 7:41PM In Indiana, Here are some speedtests:









That speed to Denver and Back, just, I can't tell ya how pissed I am.
--
Custom Built AMD Athlon XP II OC'd to 2GHZ. 2TB of Drive Space, 4GB of Ram, NVIDIA Video, 22" AOC Monitor, Stock Sound Card, Gigibit Ethernet, Wireless N, Blu-Ray Burner.

CenturyLink 5Mb Service with Static IP