Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
699
share rss forum feed

VDSLorBust

join:2012-02-22

Cisco Router 887VA VDSL

Hello Im setting up a CISCO887VA-SEC-K9 router to use BT infinity. Im looking to use PPOE with a passthrough to the BT Modem.

I have all the interfaces up but when i test the connection I get a line down message.

Below is my config which is based on another thread in this forum I wanted to enable all the ports to use the VLAN but despite doing no shut the router is not pingable on all but the last port.

Any help is gratefully recieved

controller VDSL 0
!
bba-group pppoe global
!
interface Ethernet0
no ip address
!
interface Ethernet0.35
encapsulation dot1Q 35
pppoe-client dial-pool-number 1
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
shutdown
!
interface FastEthernet1
shutdown
!
interface FastEthernet2
shutdown
!
interface FastEthernet3
switchport access vlan 100
!
interface Vlan1
no ip address
!
interface Vlan100
ip address 192.168.100.1 255.255.255.0
ip flow ingress
ip nat inside
no ip virtual-reassembly in
ip route-cache policy
ip tcp adjust-mss 1452
!
interface Dialer1
description VDSL
mtu 1492
ip address negotiated
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat outside
no ip virtual-reassembly in
encapsulation ppp
ip route-cache policy
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username password 0
ppp ipcp dns request accept
ppp ipcp route default
ppp ipcp address accept
no cdp enable
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
ip nat inside source list 100 interface Dialer1 overload
!
logging esm config
access-list 1 permit any
access-list 100 permit ip 10.0.0.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!