dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
8122
share rss forum feed

polarisdb

join:2004-07-12
USA
reply to claykin

Re: USGs firmwares

said by claykin:

Anyone know if the Endpoint Security (EPS) check now supports checking x64 Windows OS? In V2.x of Zynos x64 OS would walk right by the security check.

It doesn't sound like it according to the release notes:

EPS (Endpoint Security)
1. [SPR: 090805245]
[Symptom] PC OS is 64 bits. EPS always fail when checking Firewall, Anti-virus and Windows auto update.
We current not support EPS on Windows 64bit Operation System.


Otto58

join:2001-02-26
Germany

1 edit
reply to superataru
Has anyone successfully done a downgrade to 2.21?
The downgrade (page 44 of the Firmware Release Note) does not work. The old 2.21 has problems, for instance the log is not shown.
With the use of some browsers (Safari, IE9) and some "reboot" from the Console it works!

The procedure on pages 46 - 50 leads to the same problems.


john991

@74.198.9.x
And did anyone notice the wireless card slot loss some signal strength?

With the 2.x firmware I could login via wifi or browse, but with 3.0 browsing is very slow and logging in via wifi is very slow.

I changed setting to auto and also to different settings. I.e 2, 4, 5, 7 and 8 with no change in speed. If I'm closer to the router the speed is ok.

Any ideas on this one?

Thanks

ZyXEL30

join:2012-02-27
reply to superataru
Hi if you want to download firmwares for ZyXEL devices you can find all firmwafes for all ZyXEL devices in:

»ftp://ftp.zyxel.com/

Good day

ZyXEL30

join:2012-02-27
reply to superataru
Hi agian if someone want to see the new ZyXEL firmware for USG - ZLD 3.0. just look look this link: »www.zyxel.hu/download/zld3/

polarisdb

join:2004-07-12
USA
reply to superataru
Just bit the bullet and had a clean upgrade of my USG 50 from 2.21 (BDS.5) to 3.0. I haven't tested any of the VPN stuff out, but basic functionality and WAN failover seem to be working just fine.

claykin

join:2003-08-22
Fort Lauderdale, FL
reply to polarisdb
Am I the only one that believes EPS is worthless without 64 bit OS support? How many people live in an entire 32 bit world and have only 32 bit guests visiting and connecting to their LAN?

said by polarisdb:

said by claykin:

Anyone know if the Endpoint Security (EPS) check now supports checking x64 Windows OS? In V2.x of Zynos x64 OS would walk right by the security check.

It doesn't sound like it according to the release notes:

EPS (Endpoint Security)
1. [SPR: 090805245]
[Symptom] PC OS is 64 bits. EPS always fail when checking Firewall, Anti-virus and Windows auto update.
We current not support EPS on Windows 64bit Operation System.



Gork
Ou812ic

join:2001-10-06
Bountiful, UT

2 edits
said by claykin:

Am I the only one that believes EPS is worthless without 64 bit OS support?

Well, not necessarily worthless I'd think - but certainly shows a lack of understanding or caring about the direction the market is going.

I took the plunge and upgraded the f/w on my 20W. No issues so far, other than some weird GUI issues I attribute to IE caching problems. I've ironed those out now, I think.

said by JimThePCGuy:

Looks like I will be receiving nag screens on those subscription services I never signed up for.

Yeah, boo!


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
reply to superataru
First requested 3.01 feature, make NEVER an option for the nag screen LOL. Upgraded USG100, no issues thus far.

polarisdb

join:2004-07-12
USA
said by Anav:

First requested 3.01 feature, make NEVER an option for the nag screen LOL. Upgraded USG100, no issues thus far.

It would be nice even if that could be toggled off at the CLI.


Gork
Ou812ic

join:2001-10-06
Bountiful, UT
reply to Anav
lol And second requested 3.01 feature - update dydns every 28 days so free accounts aren't closed every month.

polarisdb

join:2004-07-12
USA
reply to polarisdb
said by polarisdb:

Just bit the bullet and had a clean upgrade of my USG 50 from 2.21 (BDS.5) to 3.0. I haven't tested any of the VPN stuff out, but basic functionality and WAN failover seem to be working just fine.

VNC, RDP, and a URL application are all working fine with the SSL VPN for me. My remote access IPSEC VPN connected with no issues using the Shrewsoft client, but I'm not able to ping or ssh to LAN1 addresses anymore but VNC was working fine. I wonder if my policy route that worked with 2.2 isn't 3.0 friendly? I don't have a site-to-site setup, so I can't confirm the bug that others have been seeing.


stefaanE
Premium
join:2002-07-10
9657
kudos:1
reply to Anav
said by Anav:

Upgraded USG100, no issues thus far.

Did the same, running without issues for more than a day now. I enabled IPv6, but my ISP seems to support IPv6 only only their own router (Fritzbox).

Stefaan
--
"Technically, Windows is an 'operating system,' which means that it supplies your computer with the basic commands that it needs to suddenly, with no warning whatsoever, stop operating." -Dave Barry


Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:14
reply to superataru
I've just upgraded my USG200 and everything seems to be working after 5 minutes ...hoping it will stay this way


Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:14
Reviews:
·TekSavvy DSL
·Bell Fibe
reply to polarisdb
said by polarisdb:

said by claykin:

Anyone know if the Endpoint Security (EPS) check now supports checking x64 Windows OS? In V2.x of Zynos x64 OS would walk right by the security check.

It doesn't sound like it according to the release notes:

EPS (Endpoint Security)
1. [SPR: 090805245]
[Symptom] PC OS is 64 bits. EPS always fail when checking Firewall, Anti-virus and Windows auto update.
We current not support EPS on Windows 64bit Operation System.

Yeah, this day and age this really sucks.

Zemplar

join:2011-11-22
Lake Mary, FL
reply to superataru
Another USG 20W upgraded w/o any observed issues. Time will tell how useful IPv6 support will be (enabled manually).


meowBB

join:2002-01-21
Hayward, CA
reply to Brano
said by Brano:

I've just upgraded my USG200 and everything seems to be working after 5 minutes ...hoping it will stay this way

I don't see the the v3 firmware for USG200 in the ftp site.
»ftp://ftp2.zyxel.com/ZYWALL_USG_200/fi ··· irmware/

Are you using the beta?


Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:14
Few posts above, get it from our Hungarian ZyXEL friends »www.zyxel.hu/download/zld3/


meowBB

join:2002-01-21
Hayward, CA
said by Brano:

Few posts above, get it from our Hungarian ZyXEL friends »www.zyxel.hu/download/zld3/

But is it official release version?


Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:14
Reviews:
·TekSavvy DSL
·Bell Fibe

1 recommendation

Seems to be
quote:
3.00(AQU.0) / 2012-02-17 16:50:38

You can always compare the .bin files once it shows on US ftp servers.

I would not worry that this is some kind of fake, USG firmwares are zipped with very strong password. The zld_fsextract update command then verifies the zip and unzips is before applying the update. For somebody to fake the firmware they must know how to generate the proper password (each update has different password) ... just watch console output during update if you're curious.


SlickEnW
Premium
join:2003-01-21
Seattle, WA

1 recommendation

reply to superataru

wtf coffee break?
Um I just put this on my USG20 and don't like what I see. Will probably hold off on my USG50 for a while maybe just ditch it and get a sonic wall. This is on safari.


meowBB

join:2002-01-21
Hayward, CA
LT2P for iOS stopped working after upgrading to v3 (USG200). It will authenticate then disconnect right the way. The web interface will hang after few LT2P connection using iOS.

Reverted back to 2.2.


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
reply to superataru
Glad I did a last known config save before upgrading.


Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:14
Reviews:
·TekSavvy DSL
·Bell Fibe
Yes, with USG it's very easy to revert back to any saved config.
I have multiple 2.2 and 3.0 configs saved.
If anything goes wrong let's say you want to downgrade from 3.0 to 2.2 (assuming you have 2.2 config saved) just flash 2.2 firmware, reset the unit to defaults, login via telnet or console and apply your saved config


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
Why telnet, which I have turned off incase stray dogs come into my house with a console cable ;-P


Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:14
Yeah, I've telnet off to. RS232 console is the fall back if everything else fails.

claykin

join:2003-08-22
Fort Lauderdale, FL
reply to Brano
Who is on the Zyxel beta team that can let them know they need to wake up and smell the x64 coffee?

EPS is a good feature but is otherwise rendered useless for anyone operating with reasonably current hardware.


Otto58

join:2001-02-26
Germany

2 edits
reply to Brano
"Yes, with USG it's very easy to revert back to any saved config."???

Yes, if You have the right browser / operating system combination (Windows 8 / Firefox is ok) or one operating system and more browsers.
If You use PPPoE, it is very important to cut the WAN cable, because during the downgrade (3.00 -> 2.21) the login password may be destroyed. The downgraded router tryes to login and the provider locks You out.

And please let Zyxel know, that I need IGMP v3.


Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:14
Reviews:
·TekSavvy DSL
·Bell Fibe
This is expected with 3.0 to 2.2 downgrade. Passwords in 2.2 and below are stored as plaintext in conf file however they are encrypted in 3.0. Thus when you downgrade you have to re-apply your 2.20 config.
Otherwise the unit grabs the hashed password and sends it to ISP (I guess).

I'm curious, what you need IGMP v3 for?


Otto58

join:2001-02-26
Germany
reply to superataru
We in Germany need IGMP v3 for IP-TV with our Telekom.

If You will use VDSL, You get a simple Modem-Router-Switch from the Telekom. At the Switch You connect the Telekom-MediaReceiver and the rest of your LAN. This simple Modem-Router-Switch is able to deal with Multicast and IGMP v3.

I use the Modem-Router-Switch only as Modem and the Router-Switch is a USG20 just to have a little bit more fun and some more capabilities.

Sometime I must change to IP-TV, because it will have more HD-TV as cable TV. I hope this is not the end of the fun with my USG20 (without IGMP v3).

Some people put expensive Switch in the LAN to solve this problem (I have read!), other hope the USG will have IGMP v3 sometime and other hope Telekom offers IPv6 in the near future.