dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1427
share rss forum feed

PtownBubba

join:2005-12-18
Prophetstown, IL

[Other] Email: Live,Outlook,Outlook Ex

Many of us here in the 815 area code [537 & 778 exchange area ] are having a stall or delay with 'outgoing' email. Many times when you hit SEND, it will not send, an error message pops up, then mail will sit in the Outbox, at some point mail will send. You never know when mail will send. We assume the incoming mail POP3 is working,, however, it is tougher to know if mail is stalling while incoming. I sent an email to Frontier Tech Support, they replied very fast, but it was a blow-off sorta',,, they said to call with more info,, I am sure they think it is only me with the problem,, one email or one phone call, will hardly generate an investigation,,, mail settings: POP3.frontier.com and smtp.frontier.com . This is happening way more than random, everyday, all day,, then all of a sudden mail sends immediately for a while.
Anyone seeing this ?

Error message:
The connection to the server has failed.

Subject ''
Server: 'smtp.frontier.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10060


wesm
Premium
join:1999-07-29
Redmond, WA
Try changing your sending port to 587. That's the "client submission" port, so maybe it will work better for you.

PtownBubba

join:2005-12-18
Prophetstown, IL
reply to PtownBubba
I changed the port from 25 to 587, mail sends ok,, will see if it sends ok all the time or hangs up like it did before. Thanks for the tip !

Now,,, is there a downside to using 587 instead of the default 25 ?

Will the world tilt on it's axis ?


wesm
Premium
join:1999-07-29
Redmond, WA
Nope, there won't be a problem using 587. 587 is designated as the port that clients (Outlook, Thunderbird, etc.) use to send all their outbound mail to a server for delivery. Port 25--which is increasingly being blocked by ISPs, but shouldn't have affected you here since you're connecting to a Frontier mail server on a Frontier connection, but whatever--is designated for server-to-server mail flow (e.g. Frontier connecting to Hotmail to deliver your message).

PtownBubba

join:2005-12-18
Prophetstown, IL
reply to PtownBubba
ok,, cool,,,

I changed my port from 25 to 587, and of course the mail sent ok. I will have to test drive the 587 port for a few days, then go back and try 25 again for a few days, to see if one setting is really better, or if the mail system was just misbehaving. I recall Frontier notifying us about some changes coming up in their mail service,, then it got delayed because they were still working on it. I wondered if they were doing some testing that interrupted the normal service.
Thanks again !!!!!