dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1347
share rss forum feed

Deazel0

join:2012-02-27
Stony Plain, AB

[AB] Constant Disconnects

Hello,

We are on BB50 and up until about a week and a half ago, everything was working fine. Now, every hour and a half, to two hours, our internet goes out. All the lights on the cisco dpc3825 go out except power, and it goes through what seems to be a reboot sequence, and then we have internet again. Occasionally, all the lights will remain on, but we wont be able to access the internet until we reboot the modem.

The shaw "tech" has been at my place 3 times now, replaced all the splitters, and cable ends, as well as replaced the modem. No change what so ever. He mentioned that he is referring it to have all the outside wiring replaced (we live in an apartment building so doubt this will be an easy/quick task), as well as having said that the connection is "flapping" for the internet, but not the phone (we have tv, phone, and internet all through shaw). We now have another tech visit scheduled for Wednesday, but at this point, I'm not to optimistic.

Whether this is coincidence or not, also about two weeks ago we had recieved a voice mail from shaw saying that their may be outages in our area for a couples days as they were doing upgrades.

Since all of the family mainly uses our connection for online gaming and/or Netflix, these constant disconnects are making our connection pretty much useless.

I'm hoping someone may have some sort of insight to our situation.

Thanks


ShawSean

join:2010-07-16
Vernon, BC
kudos:12
Definitely sounds signal related, but without your account details I wouldn't be able to determine much more.

If you pm me your details I'll take a look and see if there's something happening in the area.

Cheers.
--
Sean
Twitter - @Shaw_Sean

Deazel0

join:2012-02-27
Stony Plain, AB
Hi Sean,

Just sent you my details. Thanks for the help, much appreciated.


ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to Deazel0
Will be in touch shortly.

Cheers.
--
Sean
Twitter - @Shaw_Sean


Ashr

@shawcable.net
reply to Deazel0
I had the same issues, switched to an SMC mdm and everything works fine


rustydusty

join:2009-09-29
Red Deer, AB
reply to Deazel0
Cisco in bridge, to a nice gateway. SMC are known for numerous issues...

bounce

join:2007-08-23
reply to ShawSean
For the last week I have the same things happening to me as the OP. My internet randomly shuts off... All the lights go out on the modem and then they start coming back on again. This happens randomly throughout the day and its probably happened 10 times today already.. What can I do about this?

Deazel0

join:2012-02-27
Stony Plain, AB
So far there has been no resolution Was contacted by Shawsean and did some basic troubleshooting, with no change
He said it looks like a LOT of modems in my area are basically doing the same thing. He also said that there is work going on in the area which is scheduled to be finished at the end of March :\
However, he was unsure whether the work was for this issue or something else entirely.

So, long story short, I am still dealing with the connection going down constantly, no idea whats causing it, and no resolution in sight Meanwhile, my frustration level is continuously on the rise.

Deazel0

join:2012-02-27
Stony Plain, AB
Just another update on this. Had ANOTHER tech here today, which coincidentally, right before he arrived, our whole building lost connection(no cable, no internet, no phone). He said an amplifier had gone. He replaced the power brick for our modem as per his notes, and then left. An hour or so later our service came back. 3 hours later, we're back to the same problems we've had all along!!!! Internet speed starts to slow down to a crawl, until finally the modem loses connection or resets.

I've lost complete faith in this issue being resolved

bounce

join:2007-08-23
Thats ridiculous. How are they not able to fix this kind of issue? Are you going to be switching to telus?

As for me a tech is coming on Friday (hopefully) and I wonder if they can fix whats going on at my house. Last 3 weeks now I have been getting disconnected. If they dont fix it I will be forced to switch to TELUS. Because paying 60$ a month for this is BS and I will not do it.


ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to Deazel0
Hey Deazel,

Let me do some following up and see what's going on. I'll be in touch.

Cheers.
--
Sean
Twitter - @Shaw_Sean

Deazel0

join:2012-02-27
Stony Plain, AB
reply to Deazel0
Well, Friday morning when I left for work, all services were completely down AGAIN(no internet, phone, or cable). Wife called it in and it seems that again the entire building was down. Whatever was wrong this time was fixed, and we were back up and running. Internet actually stayed up all the way until a few mins ago (~8pm Sunday night), when it just did the same thing that it has always been doing. Except this time, the modem would not reconnect again until we actually powercycled it.

sigh

Deazel0

join:2012-02-27
Stony Plain, AB
reply to Deazel0
My internet just went out and came back again(Around midnite). Nope, definitely not fixed. This is unbelievable.

Deazel0

join:2012-02-27
Stony Plain, AB
reply to Deazel0
Any further update on this Sean? Seeing as how it just went out again(~5pm Monday) and I haven't heard from anyone since last week.


ShawSean

join:2010-07-16
Vernon, BC
kudos:12
Looks like I have an ETR of March 29th. Of course this is subject to change but there is definitely light at the end of the tunnel .

The outages you're experiencing right now are due to the construction.

Cheers.
--
Sean
Twitter - @Shaw_Sean