dslreports logo
    All Forums Hot Topics Gallery


Search Topic:
share rss forum feed

These Are The Good Ol' Days.
GTA Canada
·Bell Fibe
reply to TilhasBB

Re: How to put Sagemcom 2864 in bridge mode?

Sunfox has a point about using too many IPs, however the cost of creating firmware for a completely "bridge" mode might also be prohibitive? However, I can recall replacing a Sagemcom 4300 last week with a Sagemcom 2864. There is a button on the front to turn off the wireless so I deactivated that as well. I placed the Sagemcom in "factory default" by pressing the reset button on the bottom after going through the "walled garden" just to make sure the user ID was properly activated and any firmware upgrades to the Sagemcom were downloaded. The customer's device took over the PPPoe because they have a "single static" IP service and only one device can log in. It worked well for their needs...25/7 VDSL2 service.
My Canada includes Quebec.
Disclaimer: If I express an opinion, it is my own opinion, not that of Bell or its related companies.


I understand that you can have your own device establish the pppoe but what I'm interested in is having the sagemcom 2864 take care of that and pass along only the "public ip". From what I understand that is a capability on some dsl modems.

What's happening in my case is that if I want my router to accept a "dynamic" or "static connection" verses "pppoe" , I'm getting a private LAN IP i.e. 192.168.x.x instead of the public IP. I've tried disabling dhcp in the settings ultimately it just disables any connectivity to the ports.

Examples of passing "public IP" : »hardforum.com/showthread.php?t=1 ··· =1579486 , »wiki.untangle.com/index.php/PPPo ··· PoE_FAQs

I hope what I explained here makes more sense ?


Markham, ON
I don't see any settings that would indicate that something like that is possible on the Sagemcom. At least not with what's exposed to the public.