dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2816
share rss forum feed

matt1101

join:2012-02-29
Lethbridge, AB

[AB] Shaw 100 southern alberta

So it seems ever since Exo was launched my speeds have been absolutely horrible, has anyone else in southern alberta experienced this issue?

Packet loss has went through the roof. The tech support people haven't been awfully helpful over the phone suggesting steps that I've already taken.

Through terago, shaw speedtest, speedtest.net I've had two results that were above 5MBPS, however none above 20MBPS in the last 3 weeks for sure. Pingtest shows horrible packet loss and I'm running a smoketest now also.

Sick of paying WAY too much for subpar service.


saberon

join:2011-05-27

1 edit

I'm 25 min west of Lethbridge and BB100 speeds are perfect 24/7. Lethbridge is not done the DNU yet but hopefully soon. Which modem are you using?


ilianame

join:2002-06-05
Burnaby, BC
kudos:1
reply to matt1101

Yes it's true. Also my TV got more boring, gas prices grew and night became day.

All I'm hinting here is that.. you know.. like a ghost couldn't be alive, Shaw EXO cannot really affect physical world. It's actually a marketing concept.



ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to matt1101

@matt1101 - Could you post up some speedtests while directly connected to the modem?
--
Sean
Twitter - @Shaw_Sean


matt1101

join:2012-02-29
Lethbridge, AB
reply to saberon

I'm using the cisco router


matt1101

join:2012-02-29
Lethbridge, AB
reply to ilianame

While your sarcasm is "great", it's not helpful.
Approximately when Exo launched, my speeds have been adversely affected.


ilianame

join:2002-06-05
Burnaby, BC
kudos:1
Reviews:
·Shaw

Yeah sorry.
It just that EXO is kind of a doosie on it's own.

Sorry to hear about your speeds, I hope Sean is helping you out.
Always worked great for me, Sean's definitely great at hunting down the most appropriate person to call you back and solve the irks.

You should probably downgrade your plan to whatever you think is fair for what you are getting. This has been a running condition with cable ever since it got popular.

It's a bus type infrastructure shared with your neighbors, and although it has a massive potential throughput, you are always at a mercy of the population density and pirate concentration in your area.

As usual the best coarse of action is what you are doing already:
Contact Shaw, complain, get techs to come out, listen to them tell you: "it's a known congestion problem in the area, it will be fixes *insert month name 3-4 months from current month*"

Where they will eventually split the node, and your speed will be OK until the new node becomes congested.

I've been fairly lucky with my areas, I've always been getting what I was paying for if not more. But then again I mostly lived around Greater Vancouver area which has always been a very progressive market.

Sorry to be sarcastic, just think you should keep EXO out of this, since similar to yours problems have been popping up much before Shaw decided to call all their services under a new brand-name EXO.


matt1101

join:2012-02-29
Lethbridge, AB

1 edit
reply to ShawSean

Click for full size
Terago
ShawSean thank you.

here is the smoketest so far... A ton of packet loss.





I'll post some more later - The upload is not affected as much as the download. These are direct connection to the modem and running windows 7 (no firewall and antivirus turned off). Linux yields the same results. Have a 10/100/1000 card in my computer.


ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to matt1101

Ok, thanks for posting up those results. Please pm me your account details and we'll investigate further.
--
Sean
Twitter - @Shaw_Sean



westlethshaw

@shawcable.net
reply to matt1101

Matt1101 I see your in lethbridge -what area do you live in - I live on the west side and i have BB100 and same here im getting 19mb down
not the bb100 I'm paying for ???



WestLeth

@shawcable.net
reply to matt1101

I have business clients in south and north Lethbridge all is ok on BB50/BB100.

People on the west side have major issues at times do to the university students...


matt1101

join:2012-02-29
Lethbridge, AB

Even last week during reading week I had horrible speeds, which have since become worse. Directly connected to the modem I even get horrible speeds.

seems like it's a combination of faulty hardware (either the modem I have or the node on the westside) or extreme over saturation though. a few other people I know on the westside with shaw today said they've been noticing significant lagging also


matt1101

join:2012-02-29
Lethbridge, AB
reply to ilianame

ilianame thank you for the reply. I will likely downgrade as you are suggesting. They gave me this line a few months ago also, however I wasn't experiencing anything near this level (i thought it was bad when i would hit only 25MBPS! I dream for those speeds now.)

I'm hoping it some sort of faulty hardware though as I've really enjoyed the 100MBPS when it actually works, though it's extremely inconsistent.


matt1101

join:2012-02-29
Lethbridge, AB
reply to westlethshaw

19mbps is so much faster than what I get currently!




I'm on the west side also in the mountain heights area

matt1101

join:2012-02-29
Lethbridge, AB
reply to matt1101

Just an update had a technician come today and basically he said nothing is wrong with my line.

What should the signal level be for broadband 100? I was at 52.4 and he said 2 dB higher and I'd be in the danger zone. But basically it sounds like nothing can be done which is pretty crappy and annoying.

Showed him my results for the past several months and he said he'd ask his boss to get a hold of me so that I can email the results as they are pretty awful.

Thanks Sean for getting someone to contact me.

Not too impressed though with the speeds shaw said and the fact I can barely get over 10MBPS on shaw 100..



ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to matt1101

FYI- Lethbridge folks monitoring this thread.

I had a conversation with the Tech Manager in the area today and he's escalating the issue.

I can't give any estimates on repair, but at least he's aware and the proper steps can be taken now to get things done.

Cheers.
--
Sean
Twitter - @Shaw_Sean


matt1101

join:2012-02-29
Lethbridge, AB

HI Sean,

Awesome, thank you very much. I hope they'll be completed sometime soon.

Thanks,

Matt



maddog11455

@shawcable.net

same problem in kelowna



ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to matt1101

@maddog - have you contacted support yet? where in kelowna are you?
--
Sean
Twitter - @Shaw_Sean


matt1101

join:2012-02-29
Lethbridge, AB

Hey Sean,

Any ETA on lethbridge/southern alberta? Or know what the problem is?

Is there anything that can be done for people getting less than 20 (and often) or less than 10mbps down?

This has been a very long and ongoing issue here.



BB100

@shawcable.net
reply to matt1101

Almost gurantee it is a saturation issue. When I lived in Lethbridge on the west side we had the same issue...

My business clients in South Lethbridge are fine on BB100.



ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to matt1101

Hey Matt,

I just was in communication with the Manager yesterday, so nothing as of yet. Once I've got any further details I'll be sure to let you guys know.

Cheers.
--
Sean
Twitter - @Shaw_Sean



westlethshaw

@shawcable.net
reply to matt1101

Ok is this getting worse BB100 devided by 5 = your real speed or worse my cell phone has better speed KUDOs to shaw/Sean this man seems to be the only guy there who listens or cares-last speed test from shaw 11mb down/3.5 up


matt1101

join:2012-02-29
Lethbridge, AB

Sean is great.

It's 100/8 to get MB/s (download speed) (theoretical conditions basically). I'd be happy if I was getting 70-80 even.. I'm sick of going to a website and having to wait 30 seconds or more for it to load...

Yeah today when I've tested i got 4.5 mbps down and 4.54 mbps up. Glad the upload is working I guess.



ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to matt1101

Thanks guys, appreciate the kudo's but let me get you some results first .
--
Sean
Twitter - @Shaw_Sean



Baud1200

join:2003-02-10

As in my case, finally having a competent point of contact was more result than ever before, and will be appreciated regardless of any future outcome.



ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to matt1101

Hey Lethbridge folks,

If you haven't already, please forward me your contact details so I can escalate this to the appropriate department.

Thanks.

(I do have yours still Matt)
--
Sean
Twitter - @Shaw_Sean


matt1101

join:2012-02-29
Lethbridge, AB

Hey Sean,

Sorry to keep buggin you! Just wondering if there is any sort of update yet on what is wrong and when it will be fixed? it's getting worse it seems :\



ShawSean

join:2010-07-16
Vernon, BC
kudos:12

Hey Matt,

There's a dedicated tech monitoring the area as we speak. I'll have someone touch base with you today.

Cheers.
--
Sean
Twitter - @Shaw_Sean


matt1101

join:2012-02-29
Lethbridge, AB

Hey Sean,

Sounds good. I was in a meeting when they called, so I called shaw back, went through all the trouble shooting steps again with them.... They said there were no notes dealing with the current issue, so a senior tech is coming out saturday, even though I explained I was working with you and just trying to get a hold of the person from shaw that had called me (but left no message)

If the person wants to get a hold of me tomorrow I can either deal with them through email or in the morning between 9AM to 11:30AM I am free.

Thanks for your time,

Matt