dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1136
share rss forum feed

brian4xp
Premium
join:2007-05-01
Lexington, KY

Speedstream 4200 Test DNS Query fail

When I run the diagnostic on my 4200 it passes all tests down to "Test DNS Query" where it fails. I am connected to the internet so that works but why am I getting this result?

I'm pretty sure I didn't used to have this problem.

This is the PPPoE (0/35) connection by the way.

What is the 2684 0/35 connection for (which fails on "Test assigned IP address)


wheelbarrow

join:2010-01-06
USA
Reviews:
·AT&T U-Verse
·Windstream

If your internet browsing is working fine, I wouldn't worry about it.

Are you still using Windstream's DNS? Or are you using another public DNS?

You could try Google's Public DNS to see if you get the same issue: »code.google.com/speed/public-dns/



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
reply to brian4xp

said by brian4xp:

When I run the diagnostic on my 4200 it passes all tests down to "Test DNS Query" where it fails. I am connected to the internet so that works but why am I getting this result?

The modems hard coded dns ip is missing or invalid
said by brian4xp:

What is the 2684 0/35 connection for (which fails on "Test assigned IP address)

The 2684 refers to a dhcp internet connection type

brian4xp
Premium
join:2007-05-01
Lexington, KY

said by wayjac:

The modems hard coded dns ip is missing or invalid

If hardcoded then I cannot change it, right?

The only place I've found to put in a DNS entry is in the DHCP section, but that is only for the modem to do dhcp for the pc's on my network, right?


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

I suggest that you just ignore that bit of info from the diagnostic page