dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
14797
share rss forum feed

chrisfarmer

join:2009-12-28
Greenfield, OH

Turn on wireless motorola sbg6580

Road runner extreme and wideband finally came to my area. The tech hooked up my router to the sbg6580, but my router is getting old and freezes very often. I want to get a new router and waiting for the Asus RT-N66U to come in stock. In the meantime I wish to turn on the wireless for the motorola sbg6580 and get rid of my old Belkin F5D7230-4 router. The only problem is that I can't find out how to turn on wireless for the sbg6580. When I go to the wireless network page and the primary network page the wireless is whited out. Any ideas?



Uploaded with ImageShack.us



Uploaded with ImageShack.us



CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6

looks like wireless networking might not be enabled for your account. i think its supposed to be free with extreme/wideband though. you may want to call in and have them fix it



mckenna797
Premium
join:2004-08-25
Astoria, NY

When my router died, I Had to call twc to have the wireless turned on for my motorola sbg6580 I have signature home and wireless is included



CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6

Yea but what I meant was that even if it is included in his package the codes for it may not be on his account. Its like when our caller ID on tv wasn't working. I went in to the STB diagnostics and discovered it wasn't even enabled when its free to have and use. I called in, explained the situation and it was fixed quickly


SyphonBW

join:2004-02-24
Alliance, OH
reply to chrisfarmer

Where is greenfield at in ohio



OSUGoose

join:2007-12-27
Columbus, OH

SE of Washington Court House, NE of Hillsboro


xwaretech

join:2011-01-30
Bedford, OH
reply to SyphonBW

I have the same modem, and I turned my wireless off (Since I have a router), Under "Primary Network" You want to enable this, and DHCP, this will give you the option to turn on "Wireless" for the modem.

*Edit* This is under Wireless > Primary Network btw


chrisfarmer

join:2009-12-28
Greenfield, OH
reply to chrisfarmer

Thanks for the replies, I will give TWC a call in the morning.