dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1597
share rss forum feed


spaniel

@frontiernet.net

Can someone tell me what's wrong here?




This issue has been going on for 5 days. Frontier says someone should have fixed it on Tuesday, but now it's Wednesday afternoon and the problem still persists.

(I live in the eastern WV panhandle by the way)

What is the issue here and what can I do to help get it fixed?

Dr_Fubar

join:2012-03-07
OP here. Decided to register because this place is neat.

Ran the same traceroute on my UNIX machine and this came back:


traceroute: Warning: google.com has multiple addresses; using 72.14.204.100
traceroute to google.com (72.14.204.100), 64 hops max, 52 byte packets
1 192.168.254.254 (192.168.254.254) 2.310 ms 1.362 ms 1.198 ms
2 74-47-212-1.dr02.rmny.wv.frontiernet.net (74.47.212.1) 815.300 ms 819.088 ms 818.897 ms
3 70.100.31.185 (70.100.31.185) 592.306 ms 818.623 ms 1228.684 ms
4 184.19.145.65 (184.19.145.65) 823.942 ms * 628.046 ms
5 ae5--2--ge.cor02.asbn.va.frontiernet.net (74.40.1.237) 818.645 ms 818.540 ms 819.352 ms
6 ae0---0.cbr01.asbn.va.frontiernet.net (74.40.2.178) 818.505 ms 818.965 ms 818.839 ms
7 72.14.213.133 (72.14.213.133) 818.918 ms 818.587 ms 818.835 ms
8 72.14.238.212 (72.14.238.212) 818.944 ms 818.581 ms *
9 * 66.249.94.46 (66.249.94.46) 648.149 ms
66.249.94.54 (66.249.94.54) 813.306 ms
10 iad04s01-in-f100.1e100.net (72.14.204.100) 818.255 ms 818.709 ms 819.007 ms


Any suggestions?


here to help

@frontiercorp.com
reply to spaniel
not sure exactly without knowing the whole situation but it looks as you have a new 7550 netgear modem modem because of the address listed of 192.168.254.254. Is this new service? Did they recently ship you a new modem? if so they may have shipped wrong one. but again need more details. what is the problem? what are the lights doing on modem, etc.?


AnonDNS

@144.70.2.x
reply to Dr_Fubar
I have one of the new Netgear 7550 routers from Frontier and I had huge latency problems with using their new 74.40.x.x DNS servers a few days ago. My old Westell 7500 used 184.x.x.x DNS servers and I never really had a problem.

I switched my DNS to google's 8.8.8.8 OpenDNS servers once I had the latency issue and that instantly fixed it.

Give that a try?


AnonDNS

@144.70.2.x
BTW- I think that it's great that Frontier's customer service/tech support/management groups are finally on here helping out!

It has been far too long IMO...

Dr_Fubar

join:2012-03-07

1 edit
reply to here to help
Thanks for stopping by!

We still have the old silver-colored SAGEMCOM SE567.

In any matter, the issue was present at 2:00PM today, but I left the house and came back at 3:00PM and now the latency is gone and our speeds are up again.

No clue what the issue was and a tech never called. Then again, we've been on a common cause ticket since April 2011.

Dr_Fubar

join:2012-03-07

1 edit
reply to spaniel
I take back what I posted earlier. The issue still persists.

Google's DNS servers actually fixed the latency and speed, however shortly after things went south again.

I've called Frontier every morning and every evening and still they haven't fixed it. I don't know what else to do.


JohnnyTate

@frontiernet.net
There are obvious issues with Frontier DNS servers this evening. They're just not responding to queries. I didn't take the time to see if it's a path issue or server issue....but things are fine now that I've moved over to Level 3's DNS servers at 4.2.2.1 / 4.2.2.2.

mkrasz

join:2000-03-06
Rochester, NY
reply to Dr_Fubar
I believe the SE567 needed the firewall to be turned off (not the default low) to allow tracert to report fully. The firewall dropped incoming ICMP TTL exceeded messages.


Dave in SC

@50.36.53.x
reply to spaniel
They must be having major issues. Mine started doing that the last few Sundays. Now it has been all week with occasional connections. Called support and they said I own my modem so they can support me at all. I have ordered Time Warner Cable.
Georgetown, SC

Dr_Fubar

join:2012-03-07
reply to spaniel
Thank you all for your replies.

One thing I've noticed (and I'm not sure if it's the same in your area, Dave in SC) is that in the morning, between 6-8AM, everything is great. It's only when 10AM+ rolls around that things start slowing down.


Pieter

@frontiernet.net
reply to spaniel
I noticed this issue starting last Friday March 2. I wasn't able to VPN into my office and it was clear that the Frontier DNS servers were returning completely wrong IP addresses. I set my DNS to 8.8.8.8 and everything instantly started working.

Tonight, I needed to restore my iPhone and noticed on my mac book that I couldn't contact the update server (gs.apple.com). So I set my DNS on the mac to 8.8.8.8 and presto, it started working.

This is a really poor customer experience. How many people are getting completely hosed by this right now and have no idea what is going on? It has been well over a week if not 2 since this issue came up and no fix? Wow. If I hadn't stumbled on a thread I would be pulling my hair out by now, not to mention losing productivity at work.

Anyway, hope people find this thread and can override their DNS to get things working again!