dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
16031
share rss forum feed


Beep1

@198.134.51.x

Connecting wireless printer to uverse

Just "upgraded" ATT DSL to uverse. I have not been able to connect HP C4780 wireless printer to network. First tried connecting printer to computer via USB and using HP software but as soon as it gets to the screen that identifies my network the software freezes. Second tried WPS -panel on printer first says that it is "trying to connect" but ultimately fails. (Modem is a Motorola NVG510 - WiFi setup light does blink when I push WPS button on back of modem.) Thanks for any help



Forosnai

join:2011-09-30
kudos:2

WPS is disabled by default on the NVG510. You are much better off connecting to the wifi via WPA/WPA2. If your printer only supports WPS then you quill need to go to »192.168.1.254/ and turn on WPS in the NVG510.
Link to NVG510 manual »www.ron-berman.com/wp-content/up···nual.pdf
Save to yourself a lot of time and frustration: if the printer is near the modem just plug it into a LAN port and you can still print to it wirelessly because it's on the network.



Beep1

@pacbell.net
reply to Beep1

Thx for reply. Prior to attempting to use WPS I did activate it and blinking HiFi setup light on modem confirmed it was working. Unfortunately printer is in different room than modem so your easy solution doesn't work. As noted, I attempted to use HP software selection to "Configure Network Settings." Software gets to a screen that says that it can't identify network but provides choices, including my network (and my neighbor's network). I choose my network and then the software freezes. I can bypass and enter the network name and WPA key but again software doesn't recognize this. Is there a workaround?



Forosnai

join:2011-09-30
kudos:2
reply to Beep1

»h30434.www3.hp.com/t5/forums/sea···&q=c4780
If it isn't practical to have the printer by the modem, and if the HP support leads nowhere, I would recommend leaving it hard wired to a PC with Google Chrome and getting familiar with Google Cloud Print or a similar cloud printing application.



Ricardo

@sbcglobal.net
reply to Beep1

I have a Brother MFC 7840W and just upgraded to Uverse and could not connect my printer wirelessly.

What has just worked for me is setting my Uverse router to be configured with Open Shared Authentication.

Make sure your printer is also configured with OPEN Shared.

Hope this helps!