dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
11440
share rss forum feed

ostroffjh

join:2010-11-12
Old Lyme, CT

[help] New att/yahoo pop email access error

Starting yesterday, every time I try to download email, I get

Error while Fetching Mail.
Could not connect to pop.att.yahoo.com: Connection reset by peer

This is with Evolution on Ubuntu 11.10. It was working fine for months prior to this, and I made no recent configuration changes. On a different PC, I have no problem retrieving mail from a different mailbox. I have no problem logging into the mailbox with the web mail interface. The only other strange thing is that there is only one new message in that mailbox in over 24 hours, whereas normally there are over a dozen a day - but I have no idea whether that is related or just a red herring.

I know calling ATT/Yahoo will be useless, since I'm on an unsupported platform, so I'd appreciate any suggestions other than to keep trying.


nls

@bellsouth.net
Could not connect to pop.att.yahoo.com: Connection reset by peer

I am using evolution and have the same problem as of this AM.

teicher

join:2010-06-30
Me too. Been suffering from it for a few days, running Fedora 16 with all of the latest patches. I can connect to the port from the command line, so it looks like an evolution issue.

$ telnet pop.att.yahoo.com 995
Trying 98.139.213.176...
Connected to pop.att.yahoo.com.
Escape character is '^]'.


Wallingford

@snet.net
reply to ostroffjh
Something has definitely changed. Also yesterday, my old POP3 client, "popcorn", which I've used ever since the email servers went exclusively to SSL years ago, started producing a similar error. The configuration has not changed in the client, yet, it errors out now. They must be checking something new/different when first establishing the connection, and are rejecting some clients?

"Unable to establish SSL connection to POP server pop.att.yahoo.com.

The server does not support SSL or the port number is wrong."

The port number, server name, userid and password are all still correct. The fail is instantly, like it is being reset/blocked at the POP server the moment it tries to connect.

I tried on multiple PCs, all of which worked for years, now none do.


Bigman68
Bigger Is Better

join:2000-12-07
West Haven, CT
reply to ostroffjh
What if you try inbound.att.net for pop and outbound.att.net for smtp? I was having problems with those yahoo ones and switched when I saw somewhere else on here to try those servers.

ostroffjh

join:2010-11-12
Old Lyme, CT
Changed to inbound.att.net - same error with new name. Also note that pop.att.yahoo.net works fine for inbound pop3 mail using balsa email client on a different PC. The settings seem the same in balsa and evolution (different mailboxes) but I can't imagine what would be different between them that att would choke on one and not the other.

stox

join:2004-09-13
Downers Grove, IL
Try inbound.att.net using TLS instead of SSL.

teicher

join:2010-06-30

1 edit
Good tip. To fix, just change the from SSL to TLS in the receiving email menu. You can leave the server name as pop.att.yahoo.com


francisfilip

@sfr.net
reply to stox
Hello
It was the same problem for me.
I tried TLS instead of SSL and it works !

os : ubuntu 10.04 and evolution

Thanks !

ostroffjh

join:2010-11-12
Old Lyme, CT
reply to ostroffjh
Thanks for all the suggestions.

When I looked this morning, the settings were not what I thought I had left them at last night, so although I thought I had tried TLS with pop.att.yahoo.com without success, I'm not sure now. However, it's now working with TLS and inbound.att.net, so I'll leave it like that, and know what else to try if it fails again.

waterwingz

join:2004-02-21
Beverly Hills, CA
reply to ostroffjh
Fedora 16 running evolution. Works changing "Use secure connection" to "tls" for "Receiving Email". I don't sent through my ATT/Yahoo account so I don't know if its necessary to also change "Sending Email" to "tls" as well ?

Also, I had to close evolution and relaunch it to get the changes to work.


JackOD

@sbcglobal.net
reply to teicher
pop.att.yahoo.com and TSL work for me as well. Ubuntu 11.10 and Evolution 3.2.2

socrace

join:2011-01-03
Springfield, IL
Changed to TSL over pop.att.yahoo.com; worked here as well, Ubuntu 10.10 Evolution 2.30.3


ZFF

@comcast.net
Former ATT customer. Now with Comcast. Still need access to my old sbcglobal.net email accounts. TLS worked for me as well. Thank you for this forum thread!

philtraveler

join:2012-03-11
Cleveland, OH
reply to ostroffjh
I ran into the same problem with Evolution under Fedora. Unfortunately, under my older Fedora (14) the TLS option does not work. My spouse's PC with Fedora 16 and a more recent version of SSL does partially work using TLS. (TLS is installed as part of SSL.)

Friday night / Saturday morning, I spend 5 hours on the phone with ATT level 2 support trying to figure out what happened. ATT has escalated this problem to level 3 and has notified YAHOO that they messed up their mail servers. I'm expecting a response tomorrow (Monday) morning with additional information. I'll add an additional post to this thread when I get additional information.

I also downloaded and installed Evolution for Windows and Microsoft Mail for Win 7. The MS software, set up for SSL connects and receives mail without problems. Evolution under Windows can't connect to the server.

At this time, I suspect the following:
1. Yahoo's mail servers are running a MS software suite for mail.
2. An update occurred on or about 3/8 that changed the security model for SSL.
3. MS mail clients using SSL match whatever happened to the server and continue to work without problems.

Phil

ostroffjh

join:2010-11-12
Old Lyme, CT
How did you actually get ATT and/or Yahoo to even talk to you, if you admit you use "non supported" software? I really would love to know what they have to say about this mess. I would also love to hear a clear statement of the division of email service between ATT and Yahoo. The few times I've tried to get email related help, it seems to me like they point fingers at each other.

philtraveler

join:2012-03-11
Cleveland, OH
reply to philtraveler

Re: [help] New att/yahoo pop email access error - A solution

I have a good relationship with ATT going back many many years. I learned a lot about dealing with them when I was running OS/2 on my home computers and lost the ability to send email because they "fixed" their SMTP servers to NOT follow standard mail protocols. This was done to (hopefully) prevent spammers from auto sending multiple messages. Unfortunately, my OS/2 email client recognized that the server wasn't responding properly and went into a "the server doesn't work properly so I won't try to send out mail" mode. The problem was resolved by ATT letting me use the one server they didn't apply the fix to.

Getting back to today's problem. I just finished another conversation with ATT and they still have no resolution from YAHOO about this. We did, however, discover a full workaround for the problem - at least for now. The solution is to not use any of the standard POP mail servers. You need to switch to YAHOO's (old) IMAP mail servers and fetch your mail through them.

Mail settings:
Server type: IMAP
Server address: imap.mail.yahoo.com
Port address: 993
Secure Connection: SSL
Authentication type: Password

I have successfully retrieved mail using these settings from the test account I set up for ATT/YAHOO to use to debug this problem. I suspect this will work until YAHOO decides to upgrade these servers. I also suspect that at some future date, the SMTP mail servers will start failing with SSL connections. This will be caused by the same update that was applied to the POP servers.

YAHOO is ATT's ISP for providing internet services. This allowed ATT, a telephone company, to get out of the providing "computer" services to its customers. ATT provides you with the connectivity to get to the internet while YAHOO provides the web server that gives you your home page and the mail servers that receive and hold your mail for you. Outbound mail also goes through YAHOO's servers.

Phil

philtraveler

join:2012-03-11
Cleveland, OH
reply to ostroffjh

Re: [help] New att/yahoo pop email access error

Latest update - the news is not (yet) good.

I just finished another call to ATT level 2 support and have an answer from them that isn't a solution.

"ATT supports only webmail." If you can successfully use a POP3 client, that's great but we provide no support for anything other than webmail.

ATT has no responsibility for the POP mail servers and has no control over how they work.

Tomorrow, I'm taking this issue up with YAHOO. ATT was able to supply me with a contact procedure that will hopefully get me to a YAHOO representative who will be able to give me additional information.


NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:12
Reviews:
·SONIC.NET
·Pacific Bell - SBC
Not much help, but; AT&T has a deal with Yahoo! to offer free webmail in the 'att.net' domain. Along with that they will now convert former customer email domains ('ameritech.net', 'pacbell.net', 'snet.net', etc.) to free webmail service. We, who left AT&T for whatever reason, aren't supposed to be able to use the POP3 servers after quitting service. I am guessing that Yahoo! is failing to distinguish between former customers (who aren't supposed to have POP3 access) and current customers (who should have access).
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

ostroffjh

join:2010-11-12
Old Lyme, CT
reply to ostroffjh
OK - don't know if it makes sense to post here or start a new thread, but starting this afternoon, I get "POP3 mailbox error: No authentication method available" trying to retrieve mail using balsa and popfile on Gentoo linux. My wife, using Evolution on Ubuntu, has no problems. (Yes, this is backwards from my original post.) Did ATT/Yahoo change something else this afternoon?