dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
800
share rss forum feed

flowbee

join:2003-12-16
Vancouver, BC

[BC] some websites not loading at all?

I noticed over the past week or so that some sites aren't loading for me at all. Example: »beeradvocate.com

When I try, it just sits there and eventually stops with either a blank page or a "connection reset" error. When I try to ping the site, it says "request timed out". BUT when I try accessing the site from my phone (wind mobile) or at work (bell) it comes up fine! ARG!!

Other examples that don't load:

»colesfrenchdip.com
»www.goldengopher.la

Any ideas what's happening? Can any other Vancouver users load these pages?

river_ratbc

join:2007-09-21
works fine for me. I'm in the Fraser Valley.


nss_tech

join:2007-07-29
Edmonton AB
reply to flowbee
@flowbee: Not all domains will respond to pings so that isn't a good way to reliably determine whether or not the sites are working. Your first example loads fast for me but the other two take much longer to load. All of the domains you provided as examples are hosted by the same company / netblock owner. What browser are you using? Are you wired or wireless?

flowbee

join:2003-12-16
Vancouver, BC

1 edit
Firefox on XP, wired connection.

I'll try rebooting my modem (actiontec v1000h) tonight and see if that does anything.

I should probably also try an alternate browser too. And also this:

»kb.mozillazine.org/Error_loading_any_website

I'll report back if it's just my own stupidassery or not. thx

flowbee

join:2003-12-16
Vancouver, BC
reply to flowbee
I tried IE and same result on beeradvocate.com

I did a traceroute to beeradvocate.com and got this:

Traceroute Results:
Hop Time 1 Time 2 Time 3 Host / IP Address
1 24.274ms 21.966ms 23.041ms 207.6.224.254
2 23.453ms 24.21ms 24.445ms 173.182.197.1
3 26.257ms 22.062ms 23.602ms 208.111.186.81 208.111.186.89
4 22.508ms 22.9ms 31.331ms 68.142.125.49
5 73.049ms 78.54ms 83ms 68.142.125.21
6 87.81ms 98.943ms 88.172ms 69.28.172.73 69.28.189.141
7 93.269ms 93.371ms 94.859ms 69.28.171.157 69.28.189.30
8 92.241ms 92.422ms 93.358ms 69.28.171.214
9 94.661ms 95.474ms 93.911ms 69.28.156.170
10 97.853ms 98.236ms 96.82ms 65.97.48.254
11 N/A N/A N/A N/A

Can anyone decipher this?

kylez

join:2009-03-26
reply to flowbee
Unrelated, but general (continued) peering issues...

  Host                                                 Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. ****                             0.0%   832    1.0   0.3   0.2   2.8   0.2
 2. ****                    0.0%   832   13.0  11.7   7.2 179.4  13.2
 3. ****                                     0.0%   832   11.5  12.2   7.6 100.0   6.3
 4. 154.11.10.230                                      0.0%   831   12.6  16.3   9.9 183.5  18.0
 5. 206.111.7.33.ptr.us.xo.net                         0.0%   831   10.6  14.1   9.9 134.7  10.8
 6. 216.156.100.54.ptr.us.xo.net                       0.0%   831  161.2 163.6 158.8 354.3  17.4
 7. border9.t7-1-bbnet1.sef.pnap.net                   0.0%   831  161.9 165.2 159.1 441.9  24.1
 8. c-66-150-164-129.managed-ded.internap-seattle.nfo  0.0%   831  165.2 161.5 159.5 172.8   2.4
 

andrewbore
Premium
join:2010-10-20
Edmonton, AB
reply to flowbee
I had a very similar problem a couple weeks ago. It turned out to be the Adobe Acrobat plugin, even when I hadn't tried to open any PDFs. Since I disabled it, I haven't had any problems with websites not loading.
Andrew

flowbee

join:2003-12-16
Vancouver, BC
I tried disabling Adobe Acrobat plugin but I still have problems accessing those sites.


TelusUser123

@telus.net
reply to flowbee
Looks like Media Temple's network is blocking your IP address as you are getting blocked at the point where the network transitions from net2ez.com to mtsvc.net. Try to change your IP address by however method you prefer.

flowbee

join:2003-12-16
Vancouver, BC
BINGO! That totally worked! Thanks man!