dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
666
share rss forum feed


Kris

@70.28.245.x

[Internet] Bell 4g - Help me please!

Long story short (... haha not really )I don't have access to wired high speed where I live so I ended up on Telus HSPA. After a few years on their HSPA network they upgraded it to 4g ever since then my connection has been beyond bad. About a year ago I switched from Telus to Bell (which share towers), I was assured my problems would be fixed because Bell doesn't share their bandwidth with Telus. I even caught their 30mb(?) return scam and made them write a note in the event it didn't work better than Telus. Low and behold not only did it not work any better they would not refund the $300 I payed for the modem...

I am currently using a netgear 1210 on the Bell network and I experience unreliable and unusable internet. During the day and even the middle of the night my connection goes can range from anywhere from 450kbps to under 2kbps. It seems to come on in waves almost like there is a funnel not letting me get the information I requested it backs up and I end up with upto 100+ MB in usage (in a single day) I didn't use and could have only been stopped by physically powering down my router.

I have called tech support dozens of times (this has been going on between both Bell and Telus going on years now) and they always say the say stuff. Turn this off check your settings etc etc and nothing ever works. Recently in November or so the internet started working correctly until about mid way through January. This is the only time since they put the 4g in that I have gotten speeds for 2 days in a row or more than were above 15kb/sec during the daylight hours.

If it sounds like I am a bit upset please forgive me because I am. I payed $50 in extra overages (ontop of 70ish for the first 10 gigs...) that clearly were not used last month that's 5 gigs of data and I am expecting something similar this month. Downloading a 10mb file while the internet is lagging turns into a 50mb download that ends up taking the better part of 4 hours.

Summary: I am on Bell 4g I get under 10kb/sec during the day sometimes as low as 2kb/sec I cannot do anything about it and tech support refuses to go beyond the regular turn this on and off type stuff. Please help me diagnose the problem and any possible solutions on my end or help me get enough information to force Bell to force Telus to fix their services.

Thanks, Kris.

Just thought I would throw in a quick report this is the average speed I get daily on a connection sold to me as a high speed connection.

»www.speedtest.net/result/1830480385.png



BliZZardX
Premium
join:2002-08-18
Toronto, ON
Reviews:
·WIND Mobile

What's your dBm signal reading and where do you live relative to the towers? »loxcel.com/celltower

If you use your internet closer to the towers on that map is your speed the same or better?
--
Fiber Optics are the future of high-speed internet access. Stop by the BBR »Fiber Optic Forum.



Kris

@70.28.245.x

-97 dBm is what I currently have, I restarted the router to check and it says -93.

There are 2 towers within 10-12km to the south west and south east.



BliZZardX
Premium
join:2002-08-18
Toronto, ON
Reviews:
·WIND Mobile

Wow 10km is way too far, you need -50dBm or higher for the best speeds, that means less than 1km. If you have a laptop try again closer to the towers. Maybe they decommissioned a local site to you so your speeds degraded? Afaik Bell also does not overlay LTE on the HSPA bands, it uses a higher frequency of 1700 MHz, that generally has poor long distance coverage.



BliZZardX
Premium
join:2002-08-18
Toronto, ON
Reviews:
·WIND Mobile
reply to Kris

Sorry Bhell's marketing lingo deceived me. I thought you were on the real 4G (LTE), but you are on HSPA+ instead according to these MBR1210 specs: "Quad-band: 850 / 900 / 1900 / 2100 MHz"

You are in fringe territory it seems either way. If possible I would connect closer to the tower to make sure it's also not a network/backhaul congestion problem on top of just simply being too far.



Kris

@70.28.245.x

Just another speed test about 3 hours later.

»www.speedtest.net/result/1830688411.png

I can get the speed I just can't seem to get it most of the time. Also the range on the towers is quite a bit bigger (I am told) since the tower is on a mountain looking down on my house.

If all else fails... I don't know I guess I have to wait for them to finish installing Fiber Optic... They installed the wiring and the hub itself is on my property about 200ft from the house. Every time they come to add more stuff to it I ask them but they never know. :/



mlerner
Premium
join:2000-11-25
Nepean, ON
kudos:5

10 km is way too far for a usable data signal. If you really the access, you'll need a high gain outdoor antenna.