dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
538
share rss forum feed


dsl help plz

@frontiernet.net

problems with my internet

I have called repeatedly about a tech coming out and try to fix my internet. i also called a ceo today about it.. shes suppose to get back to me on Monday.. with two different modems.. here are some tracerts
model 7550
Tracing route to google.com [74.125.225.68]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.254.254
2 44 ms 30 ms 34 ms 74-36-176-1.dr01.crth.il.frontiernet.net [74.36.
176.1]
3 33 ms 31 ms 36 ms 184.10.216.1
4 167 ms 125 ms 122 ms ge--5-1-0---0.car01.chcg.il.frontiernet.net [74.
40.5.221]
5 129 ms 74 ms 45 ms xe--0-2-0---0.cor01.chcg.il.frontiernet.net [74.
40.3.97]
6 120 ms 131 ms 132 ms ae0---0.cbr01.chcg.il.frontiernet.net [74.40.4.1
38]
7 175 ms 178 ms 204 ms 72.14.214.187
8 42 ms 43 ms 44 ms 209.85.254.128
9 164 ms 161 ms 159 ms 209.85.250.30
10 45 ms 44 ms 43 ms ord08s07-in-f4.1e100.net [74.125.225.68]

Trace complete.
old model 7500
Tracing route to google.com [74.125.225.14]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms dslrouter.westell.com [192.168.1.1]
2 41 ms 50 ms 80 ms 74-36-176-1.dr01.crth.il.frontiernet.net [74.36.
176.1]
3 131 ms 100 ms 91 ms 184.10.216.1
4 37 ms 49 ms 85 ms ge--5-1-0---0.car01.chcg.il.frontiernet.net [74.
40.5.221]
5 105 ms 100 ms 128 ms xe--0-2-0---0.cor01.chcg.il.frontiernet.net [74.
40.3.97]
6 101 ms 39 ms 33 ms ae0---0.cbr01.chcg.il.frontiernet.net [74.40.4.1
38]
7 34 ms 35 ms 35 ms 72.14.214.187
8 117 ms 35 ms 34 ms 209.85.254.120
9 35 ms 35 ms 35 ms 64.233.174.173
10 35 ms 34 ms 40 ms ord08s05-in-f14.1e100.net [74.125.225.14]

Trace complete.

1 1 ms 1 ms 1 ms dslrouter.westell.com [192.168.1.1]
2 407 ms 374 ms 313 ms 74-36-176-1.dr01.crth.il.frontiernet.net [74.36.
176.1]
3 298 ms 276 ms 293 ms 184.10.216.1
4 239 ms 209 ms 192 ms ge--5-1-1---0.car01.chcg.il.frontiernet.net [74.
42.149.193]
5 257 ms 268 ms 249 ms xe--0-2-0---0.cor01.chcg.il.frontiernet.net [74.
40.3.97]
6 229 ms 203 ms 217 ms ae0---0.cbr01.chcg.il.frontiernet.net [74.40.4.1
38]
7 300 ms 370 ms 392 ms 72.14.214.187
8 529 ms 473 ms 564 ms 209.85.254.128
9 307 ms 270 ms 224 ms 209.85.248.222
10 493 ms 428 ms 413 ms 66.249.94.46
11 415 ms 412 ms 353 ms iad04s01-in-f113.1e100.net [72.14.204.113]

Trace complete.
Also my statistics on my new modem that i will be using atm are
Margin (dB) 37.2 31.0
Line Attenuation(dB) 6.6 5.0
Transmit Power (db) -1.5 8.1
and HEC Errors 7

im "provisioned" speed are surpose to be 1.3 thats what im paying for but as of right now im getting
Download speed 640kbps Upload speed 101Kbps
comptuer specs
i7 2600k overlocked 20%
8gs 1600mhz
64g ssd and 500gb Hitachi
Nvidia gtx 5600ti
win 7 64bit
everything is up to date

ALSO all new cables and filter... suppose to have another tech come out tmr.. and fix my speeds.. but he was suppose to do that all week and hasnt.. soo if there is any other problem besides the speeds please let me know



Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24

Heya, did you make any progress on this? The line looks to be in good shape. You must have an issue with the low speed package being applied to your line, and I also bet there's congestion factoring in as well.