dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
426
share rss forum feed


Justakiwi
Premium
join:2004-11-24
new zealand

[Thunderbird] Account ttree frustrations

I hate using Local Folders in Thunderbird - I prefer to have folders listed under my main email account folder. I have only one email account at the moment and have set it to NOT use global folders in the server setting tab. But I can't get it to appear the way I want it in the account tree.

Screenshot of what it currently looks like is attached.

What I want is for the folder named with my email address - to be at the very top of the tree, with the inbox, sent, trash etc directly underneath as sub folders.

Is there a way to do this?


iamwhatiam

@verizon.net
Add another mail account. The folders for each account should show up under each account (which is really the only way I've ever seen it--don't think I've ever had only one account defined for long enough to notice it looking the way yours does).


Justakiwi
Premium
join:2004-11-24
new zealand
Why do I need to add another account? When I set up my one email account it automatically created the folder you see (third from the bottom with my email address blocked out). I then created a new folder "To Keep" which appears as a sub-folder. But the Inbox, Outbox etc were not created under this account the way I think they should have been. And there seems to be no way to either move them there.

I could create them under that account folder but then I will be left with duplicate folders at the top of the tree (which are not able to be deleted). It just makes no sense to me that those top 6 folders were not automatically created under the account folder. Remember, I selected "inbox for this servers account" in my account settings - not, "Global Inbox". My understanding was that if I did that the folders would appear under the cxxxx@xxx.xxx.nz folder but they don't.

I don't get it.


iamwhatiam

@verizon.net
My memory of it is rather fuzzy--because it's been so long, but I seem to remember the tree hierarchy displaying differently for one account versus more than one (I never used global either). Because with your Inbox highlighted it displays the [appropriate?] account on the tab, it looks like that's the Inbox for your single account even though it isn't showing up below the account high-level "folder". Frankly, though, I've never seen an arrangement of folders that looks the way yours does--which is something I don't get; I've never had to do anything out of the ordinary to get each account's folders to show up under the account. If you don't actually have another email account, I guess it wouldn't help (unless you set up a dummy one--which I've done before w/o any problem).


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
reply to Justakiwi
Click for full size
Picture #1

Picture # 1

Picture # 2

Picture # 3
 
Click for full size
Picture # 4
Click for full size
Picture # 5
I wonder if there is some setting or maybe a corrupt profile at play here.

To test what a "default" install looks like, I did a backup of my current Thunderbird profile. I then uninstalled Thunderbird, removed my profile, and installed the current version. Version information shown in the picture Thunderbird Version

Once the install was done, I launched Thunderbird. I saw the screen shown in Picture # 1

Once I filled in my information for my gmail account, I clicked the continue button, and the screen was modified to what is shown in Picture # 2

I then hit the Create Account button which caused things to run a bit (30 seconds I believe), and was then shown the dialog box in Picture # 3

I then made no changes, and hit the Ok button, and Thunderbird loaded, and the screen I saw was in Picture # 4

As you can see, I only have an Inbox and Trash folders under my e-mail account. I don't have other folders yet (Sent, drafts, etc). The settings that I have for the folders are shown in Picture # 5

But, once I start using it, those folders should show up for you under that one e-mail account.

So, my suggestion would be to verify your settings for the account, and if that does not work, backup your profile, and try a fresh profile.

Hope this helps.

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail

robertw

join:2002-02-03
Poughkeepsie, NY

1 recommendation

reply to Justakiwi
Check -> View -> Folders. Might be set to Unified. If so, try All.


Justakiwi
Premium
join:2004-11-24
new zealand
said by robertw:

Check -> View -> Folders. Might be set to Unified. If so, try All.

Thank you! That fixed it

I have been using TB for years but never once realised those options were there.

Thanks to everyone else for your help too.

Bobby_Peru
Premium
join:2003-06-16
That "Unified" feature can create confusion, if/when you wind up with it selected, and forget, or do not know of it's introduction.