dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
1171
share rss forum feed

VDSLorBust

join:2012-02-22

1 edit

[Config] Router logging into BT infinity but not ping/Browse

Hi, Im fairly new to Cisco

I have configured an 887VA router to work with BT infinity I get an ip address and i have confirmed with BT that they can see the device logon to their systems.

However I cannot ping the wan ip or browse the internet. Id appreciate any help on the matter.

VDSLorBust

join:2012-02-22

Re: [Config] Router logging into BT infinity but not able to pin

Here is my config

version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname myRouter
!
boot-start-marker
boot-end-marker
!
!
no logging buffered
enable secret 5 mySecret
enable password passw0rd
!
no aaa new-model
!
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
no ip routing
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO887VA-SEC-K9 sn FCZ1548C5TL
!
!
!
!
!
!
!
controller VDSL 0
!
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key myKey address remote_ip
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
!
!
!
!
bba-group pppoe global
!
!
interface Ethernet0
no ip address
no ip route-cache
!
interface Ethernet0.101
encapsulation dot1Q 101
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface ATM0
no ip address
no ip route-cache
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.200.1 255.255.255.0
ip access-group 101 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly in
ip route-cache policy
!
interface Dialer1
description VDSL
mtu 1492
ip address negotiated
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname myRouter@hg70.btclick.com
ppp chap password 0 password200
ppp pap sent-username myRouter@hg70.btclick.com password 0 password200
ppp ipcp dns request accept
ppp ipcp route default
ppp ipcp address accept
no cdp enable
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit any
access-list 101 permit ip 192.0.0.0 0.255.255.255 any
access-list 101 permit icmp 192.0.0.0 0.255.255.255 any
dialer-list 1 protocol ip permit
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password myPassword
login
transport input all
!
end

HELLFIRE
Premium
join:2009-11-25
kudos:20
reply to VDSLorBust

Re: [Config] Router logging into BT infinity but not ping/Browse

Remove ACL 101 from your VLAN1 interface -- Not sure why you are only permitting IP and ICMP traffic
from the 192.x.x.x range. I'd also rewrite ACL1 to be "permit 192.168.200.0 0.0.0.255" rather than
"permit any."

Regards

VDSLorBust

join:2012-02-22
Thanks i will update and get back to you

cramer
Premium
join:2007-04-10
Raleigh, NC
kudos:9
reply to VDSLorBust

no ip routing
!
no ip cef
no ipv6 cef


Right there is your problem. "no ip routing" turns off all routing (i.e. packet forwarding.) With CEF disabled, all traffic is process switched... in other words, slow as crap.


HELLFIRE
Premium
join:2009-11-25
kudos:20
reply to VDSLorBust
Second top no-no for a new config Good catch cramer

Regards

VDSLorBust

join:2012-02-22
reply to cramer
Thank you very much and also to HELLFIRE, It all now works and i have a vpn going on bt infinity also.