dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6210
share rss forum feed

loxx4340

join:2011-09-13
reply to JPeZ

Re: [Cable] Frequent disconnects

so it seems my problem is gone now after getting my modem replaced with a new one.


Teo190

join:2005-12-13
Nepean, ON

I'm hopeful that a new modem works out for me too, just have to pick it up at the PO tomorrow. Will post how it goes.


ezebob2

join:2008-06-06
Reviews:
·TekSavvy Cable
reply to loxx4340

Glad to hear of some success loxx4340, I am waiting on canada post also. Sometime next week I figure. Lets all hope that this puts this issue to bed.

I can't say enough about how TSI Martin was helpful in solving this.

He has restored my faith in this company.

Thanks again Martin



Rickkins

join:2004-04-05
Mtl, Canada

Toldya.



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
reply to ezebob2

Not that I don't appreciate the comment, but I would rather wait till you have received modem, modem has been provisioned & you can confirm service is working. Then, I'll gladly accept the compliment.

Sounds fair
--
TSI Martin (Escalations) - TekSavvy Solutions Inc.
Authorized TSI employee ( »»TekSavvy FAQ »Official support in the forum )


ezebob2

join:2008-06-06

Sounds more than fair. I still think compliment was earned and deserved. Happy Easter to all.



w8ingONpoi

@stsn.com

um, i had disconnect issues with my e3000 router, they're known to get quite hot so... i bought a rack to put my router in to allow airflow on the bottom, stopped the dc issues

i know router != modem but,

if your replacement modem is another dcm modem and the dcs occur again, it might be an overheating issue.


highwire2007

join:2008-05-17
Nepean, ON
reply to ezebob2

Let the good times roll. I'm on the Fallowfield POI...

Apr 05 2012 03:10:27 5-Warning T203.0 MDD message timeout;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Apr 05 2012 03:10:11 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:18 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:13 6-Notice Cable Modem Reboot due to partial service ;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Apr 05 2012 03:09:31 5-Warning T202.0 Lost MDD Timeout;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Apr 05 2012 03:09:31 5-Warning DS Partial Service Fallback: MDD Lost-> CM in DOCSIS 2.0 Recovery Mode ;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Apr 05 2012 03:09:31 5-Warning T202.0 Lost MDD Timeout;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Apr 05 2012 03:09:31 5-Warning DS Partial Service Fallback: MDD Lost-> CM in DOCSIS 2.0 Recovery Mode ;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Apr 05 2012 02:03:25 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:13 6-Notice Cable Modem Reboot due to MDD Loss ;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Apr 05 2012 02:02:46 5-Warning T202.0 Lost MDD Timeout;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Apr 05 2012 02:02:22 3-Critical T05.0 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Apr 05 2012 02:01:40 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:14 6-Notice Cable Modem Reboot due to T4 timeout ;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Apr 05 2012 02:00:59 3-Critical R04.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:23:74:f7:5d:2d;CMTS-MAC=00:14:f1:e8:ee:4d;CM-QOS=1.1;CM-VER=3.0;

The disconnections and reboots are very annoying. Signal strenghts and SNR are the same as always - perfect.


gibbons_

join:2011-07-19

Hi all,

Please add me to the list of affected users. I'm running 28/1 on a Thomson DOCSIS 3.0 DCM 475. I use my Internet very often during the day but not enough to know if it's happening every 7 hours. At the least every 12 hours in my estimation... So the 7 hour thing might be true for me too.

Internet cuts off, a couple modem lights turn off, wait 10 seconds, modem lights 'cycle', internet comes back on as normal. The entire process takes around 30 seconds just like other users have described.

Extremely annoying. Phone tech support not sure what's causing it, cites 'potential network issues'.

I'll PM TSI Martin.



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33

said by gibbons_:

Please add me to the list of affected users.

I'm not sure which list you speak of.

Edit : Got your PM. But no troubleshooting has ever been performed as per notes on the account.

counting7

join:2010-02-02
reply to TSI Martin

Actually, the disconnections and email issue started the SAME DAY. Both started shortly after I started complaining about only getting around 10 mbps on a 24 mbps profile. How coincidental, no?


counting7

join:2010-02-02
reply to Teo190

I traded modems with a friend that has 0 disconnects. I get the same exact issue so some of us are having outside issues. !00% confirmed.


gibbons_

join:2011-07-19

2 edits
reply to TSI Martin

said by TSI Martin:

said by gibbons_:

Please add me to the list of affected users.

I'm not sure which list you speak of.

Edit : Got your PM. But no troubleshooting has ever been performed as per notes on the account.

The tech support guy told me to reset my router using the button on the back. He then said to call back at the beginning of next week if I continue to have problems because it was most likely temporary "network issues".

Kind of surprised notes were not taken of this call. I was on the phone with him for at least 10 minutes...

Edit: Just lost connection again. Argh! Starting a log now.

Teo190

join:2005-12-13
Nepean, ON
reply to counting7

said by counting7:

I traded modems with a friend that has 0 disconnects. I get the same exact issue so some of us are having outside issues. !00% confirmed.

Do you know what firmware the modem(s) are running? Teksavvy has confirmed that there is a flaw in the STAC.02.08 firmware that is causing disconnects. So far I have been running the replacement modem that Teksavvy sent me (with the updated STAC.02.16 firmware) and have experienced zero disconnects since I have plugged it in about 10 hours ago.

I'll post my modem event log here for reference. Perhaps if you are running the STAC.02.08 firmware and have a similar error log a modem with the newer firmware may help you.
 Time  Priority  Description 
 Mon Mar 26 11:41:18 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Mon Mar 26 14:13:03 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
 Mon Mar 26 19:16:00 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Mon Mar 26 22:52:59 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
Tue Mar 27 02:08:00 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
Tue Mar 27 03:08:22 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
Tue Mar 27 10:04:52 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Tue Mar 27 04:18:14 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Wed Mar 28 13:57:03 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
 Wed Mar 28 08:13:55 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
Wed Mar 28 15:33:32 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Wed Mar 28 15:06:54 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
Wed Mar 28 22:12:19 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Thu Mar 29 03:26:59 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
 Thu Mar 29 12:16:12 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Thu Mar 29 15:39:17 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - .
Thu Mar 29 19:48:19 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
Sat Mar 31 21:13:04 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Sat Mar 31 21:03:47 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
 Time Not Established  Critical (3)  DHCP FAILED - Request sent, No response;CM-MAC=00:26:24:b4:75... 
 Sat Mar 31 14:10:08 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Sat Mar 31 19:53:55 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Thu Mar 29 21:38:02 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
Sat Mar 31 21:13:04 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Sat Mar 31 21:03:47 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
 Sat Mar 31 21:13:04 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Sat Mar 31 21:03:47 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
Sun Apr 01 17:59:52 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Sun Apr 01 18:55:37 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
 Mon Apr 02 15:42:21 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Mon Apr 02 16:33:47 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
Tue Apr 03 13:14:06 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Mon Apr 02 17:43:39 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ... 
Wed Apr 04 11:14:45 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Tue Apr 03 15:21:41 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ...
ed Apr 04 18:49:51 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Wed Apr 04 12:00:14 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ...  
 Wed Apr 04 18:49:51 2012   Critical (3)  Received Response to Broadcast Maintenance Request, But no Un... 
 Time Not Established  Critical (3)  DHCP FAILED - Requested Info not supported.;CM-MAC=00:26:24:b... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=00:26:24:b4... 
 Wed Apr 04 20:31:57 2012   Critical (3)  Started Unicast Maintenance Ranging - No Response received - ...
 


id10t0

join:2012-04-08

I got very frequent disconnects in past weeks, my modem status show all fine, but it won't connect to internet unless I reset the modem.


gibbons_

join:2011-07-19
reply to Teo190

said by Teo190:

said by counting7:

I traded modems with a friend that has 0 disconnects. I get the same exact issue so some of us are having outside issues. !00% confirmed.

Do you know what firmware the modem(s) are running? Teksavvy has confirmed that there is a flaw in the STAC.02.08 firmware that is causing disconnects. So far I have been running the replacement modem that Teksavvy sent me (with the updated STAC.02.16 firmware) and have experienced zero disconnects since I have plugged it in about 10 hours ago.

I'll post my modem event log here for reference. Perhaps if you are running the STAC.02.08 firmware and have a similar error log a modem with the newer firmware may help you.

Is there anyway to update my modem's firmware on my own? Without voiding my warranty?

Just had another disconnect. This is so freaking annoying.

Teo190

join:2005-12-13
Nepean, ON

There is no way for an end-user to update the firmware without voiding warranty that I know of. the cable company usually pushes firmware updates to modems from the network but so far Rogers has been uncooperative with updating this particular modem.

I agree that it's very annoying, get in touch with someone over at the Direct forums »TekSavvy Direct

For me they were very helpful and after a bit of troubleshooting they were able to ship out a replacement modem (Still no disconnects).


gibbons_

join:2011-07-19

said by Teo190:

There is no way for an end-user to update the firmware without voiding warranty that I know of. the cable company usually pushes firmware updates to modems from the network but so far Rogers has been uncooperative with updating this particular modem.

I agree that it's very annoying, get in touch with someone over at the Direct forums »TekSavvy Direct

For me they were very helpful and after a bit of troubleshooting they were able to ship out a replacement modem (Still no disconnects).

Thanks Teo. Ended up calling TS directly and quoting this thread with specific details about the issue.

Have a replacement 02.16 modem on the way. Apparently upon receiving my defective 02.08 modem they have to run their own diagnostics... If my modem 'passes' I get charged a $25 restocking fee. Hope they test it long enough... Meh, I'm confident it will fail based on how often I'm getting these disconnects.

I'll report back once I get the new modem, good luck everyone.


id10t0

join:2012-04-08

The disconnect happens to my modem every hour today, I have to reset my modem every hour all day today......... so frustrating!!!


gscott521

join:2011-09-04
London, ON

I have been getting this for the past few days.

I can watch the modem lose connectivity, and go through the whole connection process... DS, US, ONLINE.


gscott521

join:2011-09-04
London, ON
Reviews:
·TekSavvy Cable
reply to ezebob2

The disconnects are happening to me as well over the last few days.

Today I might be able to get on for 5 minutes or a few hours between disconnects.

Does TekSavvy know of any widespread reason or is this being treated on a case-by-case basis?



id10t0

join:2012-04-08
reply to gscott521

It seems a widespread problem... I had one or two disconnects a day in past few months... called Teksavvy numerous times and they keep telling me "Plug the modem's power directly into the wall-socket"........


gscott521

join:2011-09-04
London, ON

I'd think plugging the modem into a UPS or surge protector would be ideal if possible. I'll see what they say, I have a thread started in the private forum.



id10t0

join:2012-04-08

good luck with that... I'm tired of calling TS support. I spent three weeks to let them believe me and open a ticket for Rogers.... but my issue never gets resolved.



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33

Hey id10t0 See Profile,

Would you please post in the »TekSavvy Direct or send me a PM TSI Martin See Profile so we can look into this.

Thanks,
Martin
--
TSI Martin (Escalations) - TekSavvy Solutions Inc.
Authorized TSI employee ( »»TekSavvy FAQ »Official support in the forum )



Teddy Boom
k kudos Received
Premium
join:2007-01-29
Toronto, ON
kudos:20
reply to gibbons_

said by gibbons_:

Thanks Teo. Ended up calling TS directly and quoting this thread with specific details about the issue.

Have a replacement 02.16 modem on the way. Apparently upon receiving my defective 02.08 modem they have to run their own diagnostics... If my modem 'passes' I get charged a $25 restocking fee. Hope they test it long enough... Meh, I'm confident it will fail based on how often I'm getting these disconnects.

I'll report back once I get the new modem, good luck everyone.

That's pretty funny.. My understanding is that it is a firmware compatibility issue with certain CMTSs, and so testing would not show the fault. Also, I'd think proper testing would cost Teksavvy more than the $25 charge.

Oh well

Will be interesting to see how it works out for you.


id10t0

join:2012-04-08

Today, I spent 30 minutes and just got my connect back, couldn't get valid IP through the modem unless power off modem for a few minutes, I tried 4 cycles to get connection back.

Sigh..................



id10t0

join:2012-04-08
reply to TSI Martin

Thanks Martin, I just opened a thread for my issue.


Teo190

join:2005-12-13
Nepean, ON
reply to Teddy Boom

said by Teddy Boom:

said by gibbons_:

Thanks Teo. Ended up calling TS directly and quoting this thread with specific details about the issue.

Have a replacement 02.16 modem on the way. Apparently upon receiving my defective 02.08 modem they have to run their own diagnostics... If my modem 'passes' I get charged a $25 restocking fee. Hope they test it long enough... Meh, I'm confident it will fail based on how often I'm getting these disconnects.

I'll report back once I get the new modem, good luck everyone.

That's pretty funny.. My understanding is that it is a firmware compatibility issue with certain CMTSs, and so testing would not show the fault. Also, I'd think proper testing would cost Teksavvy more than the $25 charge.

Oh well

Will be interesting to see how it works out for you.

I was never informed of any 25$ diagnosis fee for working modems, either way the defect is the firmware itself. As long as you send back a modem (with the accessories) with the old 02.08 firmware on it I think you'll be in good shape. My modem goes back tomorrow so I guess we'll both see!


Barbo811

@teksavvy.com

I'll be cancelling my service tomorrow, a month of disconnects every 3 hours religiously is too excessive for me.