dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
15830
share rss forum feed

dave778

join:2012-03-24
Vancouver, BC

4 edits

[BC] Broadband100 download speed only 1-4Mbps - Vancouver

It's Mar 24th today & for the last week my Broadband100 has dropped from an already slow 30-40Mbps to between 1&4 Mbps. This is happeneing on wifi & while directing plugged into the modem. Whats worse is that the Shaw speed test is telling me I'm getting 30Mbps but all the other speedtests i've done (Rogers speed test, Bell, Bandwidthplace, Speakeasy speedtest & speedtest.net) + all the speedtests on this page: »www.testinternetspeed.ca/canada-···ed-test/ are all indicating nothing above 4 Mbps. Thats really fishy & Its leaving me w a bitter taste in my mouth as I cant watch my Apple TV anymore. It is majorly lagging & My son can no longer watch Youtube as it lags & freezes as-well.
A Shaw tech was here 2 weeks ago for an appointment that I had to wait 3 weeks for, but after 5 mins the tech left after replacing the Cisco D3 modem. I called Shaw again & asked what the problem is & nobody knows. I asked that they send a Senior tech out who knows whats he's doing & they are telling me it'll be another 4 week wait. ARE YOU KIDDING ME? After waiting 3 weeks for the first tech, + putting up w bad internet service for another week (total of just over a month now) they are telling me that I will have to wait another 4 weeks (making a total of 2 months of crap service)? ShawSean I'm looking in your direction. your my last resort before I switch providers. Can you please work some magic as I am getting nothing but a run around. I've been a customer since Shaw setup shop in Vancouver some 15 years ago. Also is there anything going on in the Sunset area of Vancouver that could be causing this that you know of?
Is anyone else on Broadband 50/100 having this problem in this area? (Main st@57th ave) or in Vancouver in general?


C750

@shawcable.net

Hi,

Im on 25 Mbs and since yesterday I've noticed the same thing on speed tests. On the shaw test it shows the normal 22-23 Mbs most of the time, but all the other tests show from 1-6 Mbs. I'm around 43 ave and W Blvd.



heyman

@173.180.194.x

Same thing here with BB 50. I am getting 2MBps on speedtest.net

the tech gave me a story about a system upgrade to digital which will take 2 week and until then i need to suffer through a dial up speed.

i personally think he had no idea what he was talking about


Gan3f

join:2003-07-10
Westbank, BC
reply to dave778

Yup same with me.. they tell me that my node is congested and will take a while to fix. But until then they will drop me to like 10Mbps connection.. The problem is the connection i have now has extreme packet loss and isnt stable at all.. cant use any console or PC online for anything, extreme lag or dc happens.

So my only option is to switch to another ISP. Shaw is happy for me to be paying for a service that doesn't work even alittle bit tho.



gibber

@shawcable.net
reply to dave778

Same problem. Shaw's speedtest shows above 40, but any other speedtest is slower and I don't have enough speed to rent 1080p videos (e.g. on Xbox live). Shaw tech spent some time with me and I got the following:

"I’m just following up with you regarding the slow Internet speeds issue you had contacted us in regards to earlier today. We were unable to find any specific issues with our Internet traffic routing for your area, but we will continue to look into it and see if we get more reports of similar issues. We have noted an issue that may cause slow Internet speeds during peak hours, but based on the tests we ran today it’s not impacting you at this time. As you noticed, the speeds seem to be much lower when going off our Shaw network, so we are looking into this. If you continue to have this same issue after 48 hours, please contact us back and let us know.

Regards,"



Traeb

@shawcable.net
reply to dave778

Same problem though I'm on High Speed 20. I'm on West 41st and Maple in Vancouver and have dropped from 17 Mbps to between 0.5 and 3 Mbps in the last week.



AnnoyedUser

@shawcable.net

Same here....my download speeds don't exceed 3-4mbps and I'm on BB100 (as an FYI I've never had speeds even close to 100mbps...best I've seen it is at 45). Its been REALLY annoying because now the connection is difficult to use (with 5 computers and smart phones in use at home the lag is often unbearable..).

I live near 49th and Cambie as well.

Anybody have any input when this might be fixed?


dave778

join:2012-03-24
Vancouver, BC
reply to dave778

Hi everyone, Thank you all so much for the replies! At least I/We know that its not just one or 2 of us. I find it so funny that the Shaw speed test is showing me @ 56Mbps today but all other speed test sites say between 1-4Mbps (yet again, nothing new). I was fooled for the longest time by that speed test, but it's all BS. Try other speed tests & you will see your actual speed. Yesterday I posted my actual speed w speedtestDOTnet (see threads 1st post) today here's a pic of Rogers speed test


nilst

@shawcable.net

On BB50 for a month here in Chilliwack. Last few days below 9Mb speed. Today around 1Mb. Reboot modem and router etc, no help. Came here to see others with the same trouble. At least not just me and hopefully should be fixed then.

I should say I used to have Xtreme before BB50. On Xtreme I had consistent 22Mb for the last year and what ever it was prior, 15Mb when I got Xtreme years ago, always consistent. Now with BB50 its been up and down.



gibber

@shawcable.net
reply to AnnoyedUser

Response from Shaw:

"Thank you for contacting Shaw E-Care on March 25th, my name is XXX I would be happy to assist you with your inquiry today.

We have reviewed your previous correspondences with our representative and would like to assist you further. With regards to the speed challenges you are currently experiencing, we have started our Digital Network Upgrade within your area which will allow for more internet traffic to pass through once this is completed. Unfortunately we have no ETA on when this will be completed. There are a few options we have for you while we wait on our upgrade to be completed. The first option would be to lower your internet service level to the speeds you are actually receiving. The next option would be to have the services left at the same level until the upgrade has been completed in order to receive the full speeds when they become available in your area.

You can find more information regarding our digital network upgrade here:"

»www.shaw.ca/uploadedFiles/Televi···rade.pdf

"



ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to dave778

Hey guys,

I can't promise anything more than what you've already been told, but I can definitely give it another shot to see if there's anything else that can be done.

Please pm me your account details and the best time to reach you at and I'll investigate further.

Cheers.
--
Sean
Twitter - @Shaw_Sean


ilianame

join:2002-06-05
Burnaby, BC
kudos:2
Reviews:
·Shaw

Hey Sean!

This is a long-running precipitation of a typical Shaw problem - over-subscription. The new digital upgrade will generally free up the upload (as it seems to have already been allocated).

I think this problem ties into actual brains of the nodes, and their inability to support the sheer number of data being put through.

I believe that in the spirit of Shaw's BB plans upgrade, customer consultations and overall good karma Shaw's been enjoying after the UBB debacle;
The only 100% acceptable reply and solution from you that we'd like to hear is something along the lines of:

"Shaw is committed to delivering the best customer experience through it's new EXO infrastructure, and as such mission statement requires, Shaw will be implementing an IT taskforce to quickly identify congested areas, allocate appropriate budgets, and implement service improvements (by means of installing new hardware or optimizing existing hardware where appropriate) in order to define a reasonable time frame for affected areas to be brought up to physical specifications accordingly with service plans offered."

Where reasonable time-frame is 1-2 months and sufficient amount of notice is 10% complaint rate per node (20 people).

The reasoning for such harsh "Here's what Shaw should do",
is above my post, and is reflected upon this forum en-mass.

We can all agree *un-officially* that this is the last remaining long standing issue on Shaw's plate. And although I can personally see this one being the toughest one to tackle, being the biggest drain on resources and man-hours, it does relate to the core of Shaw's business, and has to be addressed cardinally, with some public transparency.



bb50

@shawcable.net
reply to dave778

BB50 in vancouver, ~1mbps on speedtest. Hoping for an ETA on resumption of normal speeds.


eunsong1989

join:2012-03-26
Vancouver, BC

1 edit
reply to dave778

Plan :BB50 (downgraded from 100)
Time: march 24th? 23rd? 2012
Location: west 43rd ave Vancouver b.c

on shaw speedtest I get speeds up to 40++++ mb/s
on speedtest.net I get speeds anywhere from 0.6-1.5mb/s

I called shaw about 10 times??? when i was on BB100 claiming i wasn't getting anywhere near 100mb/s (was getting 44 or 50 at most) for the LONGEST time they tried to convince me that the speed I was getting was the BB100. on the 11th call? I got someone reasonable to talk to and they downgraded my server to BB50 guaranteeing I would get atleast BB50 and crediting me back the months I had BB100 for as BB50. 1 month latter of reasonable speed 30-40mb/s on BB50, I started getting 0.6-1.5mb/s. I called shaw support and they told me they cant do anything beyond shaw speedtest and everywhere else, the speed tests are not reliable... they literally told me it was my problem and they weren't going to do ANYTHING about it. So I called a 2nd time and they told me there were some saturations in my area ( note the first time, the rep claimed he did a saturation test and said everything was fine). They booked me a technician... only problem is its on April 16th.

Anyways good to know that im not the only one in my area that is suffering from this. Now I know that shaw lies to its customers... such a disgrace

Edit: the rep i talked to was named chris *the first one who claimed he there was nothing he can do about it and told me tough luck* he should really be fired ... still pisses me off - then again i bet there is a million different chris working for shaw



Mister M

join:2010-05-01
Vancouver, BC
reply to dave778

The never-ending saga of those under duress to subscribe to Shaw services.


eunsong1989

join:2012-03-26
Vancouver, BC

!



ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to dave778

Those of you who haven't pm'd me with your account details having problems, please do so. Also, if you could post up some speedtest.net results like dave778, I'd appreciate it.

When pm'ing me, please specify if you've already had a service call yet, what the result of it was and reference this thread so I know what we're talking about .

Cheers.
--
Sean
Twitter - @Shaw_Sean


heyman

join:2012-03-25
Vancouver, BC

Here is my speed test. Mind you this is from 7AM in the morning - where connection is generally much faster:




gibber1

@shawcable.net
reply to ShawSean

Click for full size
speedtest screenshot
I think this speedtest.net screenshot is telling. Assuming the upload retained enough resolution to read the dates, you can see that I went from consistently good performance to useless.


C750

@shawcable.net
reply to dave778

My "extreme" is still not very "extreme" as of 1900 PDT







What gives? When will this end? I used to never get below 17 Mb/s during peak hours until last Friday!

dave778

join:2012-03-24
Vancouver, BC

Hey C750, Thats EXACTLY the same day it started for me (last Friday).
If it is in fact due to the digital network upgrade then Shaw could have handled it better. (1) They could have sent out a news letter saying that for a month or 2 we would see speed decreases, & to make up for it that they would only charge $9.99 per month (for internet) until the new network is up & running. (2) Shaw should NOT have rigged their own online speed test to make it look like we are getting what we pay for because now they look shady & scandalous.
Anyhow Thank you ShawSean for taking time out to at least talk to us. Its much appreciated!



bb50

@shawcable.net




I just spoke with a tech and he said the DNU should be completed in the area. They are receiving a bunch of calls and are aware that there's an issue, but they don't have an ETA on when this will be fixed (that or they are being rather hush about it).

dave778

join:2012-03-24
Vancouver, BC

The part about the DNU being done is a pile of wet donkey crap. If it was done then we would have full speed again. Not only that but I believe we would also have animal planet HD, which we currently do not & only have the SD version. ShawSean have u heard anything?



ShawSean

join:2010-07-16
Vernon, BC
kudos:12
reply to dave778

We're still investigating the issue. Once I get more information I'll let you guys know.

Cheers.
--
Sean
Twitter - @Shaw_Sean



C750

@shawcable.net
reply to dave778

I've also noticed Food Network HD is down more than half the time for the last month or so?

Oh, and one week later on extreme(ly slow):




ShawUser12

@shawcable.net

I'm not seeing a DL speed decrease, but i am seeing some pretty heavy packet loss pinging local servers, and also out of area servers LA,Seattle

Didn't start noticing it until today, But it's there



jeremyreimer

@shawcable.net
reply to dave778

I'm SO GLAD I found this thread! I've been having EXACTLY the same issues, and they started last Friday as well. 1-4MBps download, when before I got 20-30. I phoned Shaw and they said everything was fine and to check my router. Well, it wasn't my router.. I plugged in directly and got the same results.

I hope this problem is fixed soon or I will be switching ISPs!



Douglas

@shawcable.net

Yeah, I've been having the same issues since late last week as well. I've been following this thread for a few days and just finished speaking with some Shaw reps on their online chat system. They asked me to do the same thing and we had the same results.

I actually asked if there was any sort of network maintenance or upgrade that was going on in my area that might be causing it and was specifically told there wasn't, so that's ruled out. Hopefully we get an update on here because they apparently can't get someone out here to check the connection before the 23rd.


rotohoto

join:2012-03-31
canada
kudos:1
reply to dave778

I'm seeing the exact same thing, near 41st and West Boulevard in Vancouver. I spent about 40 minutes today tearing my home network apart cuz I was sure it must be something failing on my end, then I found this thread I have a fairly elaborate setup, so I tried multiple computers bypassing my switches and router trying to find the source of the problem.

I have BB100 and I'm seeing ~5Mbps or less doing anything other than using the Shaw speedtest site. I first noticed problems about a week ago when it seemed like youtube videos were loading really slowly, even when watching something that was being fed from Shaw's youtube cache servers. I figured it just must be something screwy with those, and didn't think much about it.

The last few days I've noticed it's not just youtube, it's everything. If I load up a few well seeded torrents, I can just barely break the 10Mbps barrier. Same thing with newsgroups.

Looking at a wireshark capture while doing a speedtest I am seeing a *lot* of duplicate TCP ACKs. This only happens with off network speed tests, it doesn't seem to while using Shaws.... or at least there are a lot fewer of them.
I have no problem consistently hitting 85+ Mbps from the Shaw speedtest. And yes, I can look at traffic levels on my router interface by the second and the 85Mbps number does seem to be legitimate
I have a few colo'd servers across north america, one even being at Harbour centre in Vancouver. From any of these, using iperf to my home connection, I'm seeing similar poor results coming in under 5Mbps.

Trying to blame this on the digital conversion doesn't pass the sniff test. Based on the fact that I can hit nearly full speed to their speedtest site shows that there is nothing wrong with the cable modem/cable plant/cmts. It looks like it's only a problem with traffic that leaves Shaws network, so perhaps there's an issue with one of their peering points... or perhaps they've made some changes to how they do DPI, and it's not working exactly as they had planned.

I've had BB100 since they made the pricing changes last year, and this is my first issue with it... for the most part it's been great.
But having this issue drag on for a week is a little bit frustrating... Hopefully they have an idea what's causing it and it's being worked on.


eunsong1989

join:2012-03-26
Vancouver, BC
reply to dave778

you guys should all call Shaw... i phone them and they told me if a lot of people complain from the area "Im sure they wont leave it alone for a while" is what the tech said to me... pretty logical hahaha we need to let them know that there is a real issue in our area... when I talked with them they told me there is going to be a status update on April 2nd and I should phone them on April 3rd anyways call them!!!!! ... u need to let them know there a problem in this area... more we complain more they will react faster