dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
985
share rss forum feed


Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

[Help] Seems like it's taking a long time

This is about the folding on the server PC..

Anyways the WU was downloaded on March 14th and it's showing 99% does that sound about right? it's due on April 8th but I was just wondering.



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2

How long has it been at 99%? Doesn't sound right to me. I have never had a WU take that long.



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

said by jaynick:

How long has it been at 99%? Doesn't sound right to me. I have never had a WU take that long.

I can't say for sure.. I can check later before I leave

all 4 cores are at 100% so it must be doing something...


jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast

said by Subaru:

said by jaynick:

How long has it been at 99%? Doesn't sound right to me. I have never had a WU take that long.

I can't say for sure.. I can check later before I leave

all 4 cores are at 100% so it must be doing something...

Perhaps you just got a funky WU. I have had a couple of those. When it finishes monitor the next one to see if it's a computer issue.


Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

most of the time it takes maybe 2-3 days at the most.. but I will check later before I leave the house to see where it stands.



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast

said by Subaru:

most of the time it takes maybe 2-3 days at the most.. but I will check later before I leave the house to see where it stands.

With a quad core that's odd!


Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

1 recommendation

I just checked this morning it finally sent in the WU the new WU is already at 20%

that was really odd..



tmpchaos
Requiescat in pace
Co-Lead Mod
join:2000-04-28
Hoboken, NJ

There are some large bonus WUs out there- check and see how many points it scored.



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

wait where do I find that at? one place I looked I don't think it was the right amount.



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1
reply to Subaru

looking at the logs here this is how slow it was going haha

[18:20:50] Completed 1920000 out of 2000000 steps (96%)
[21:01:56] Completed 1940000 out of 2000000 steps (97%)
[23:43:04] Completed 1960000 out of 2000000 steps (98%)
[02:24:12] Completed 1980000 out of 2000000 steps (99%)
[05:05:47] Completed 2000000 out of 2000000 steps (100%)



tmpchaos
Requiescat in pace
Co-Lead Mod
join:2000-04-28
Hoboken, NJ

1 recommendation

reply to Subaru

I look here: »folding.extremeoverclocking.com/···u=470239

Looks like 8462 points for it.



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

ah ok.. I've got that running plus the PS3 which just uploaded as I walked in and the GPU but I don't know if the GPU is going to work since SOF told me it had an error last time.



tmpchaos
Requiescat in pace
Co-Lead Mod
join:2000-04-28
Hoboken, NJ

I do have to say that you have some really strange stats there for February, though.



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

yeah I don't know what happened I can't remember when I turned on the workstation PC.. what I should do is put an LCD display on the outside so I can read the uptime without having to remote into it all the time.

it might of been just a laptop running F@H at the time without the other 3 systems running.



usa2k
Blessed
Premium,MVM
join:2003-01-26
Redford, MI
kudos:3

3 edits
reply to tmpchaos

said by tmpchaos:

I look here: »folding.extremeoverclocking.com/···u=470239

Looks like 8462 points for it.

(many typing corrections!!!)

I like the steep climb on that chart
03.18.12 was the last time I got one around that big (8,787)


Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1
reply to Subaru

you know I'm looking at the history that tmpchaos posted and I don't understand why the points are lower then it seems for like last month.



tmpchaos
Requiescat in pace
Co-Lead Mod
join:2000-04-28
Hoboken, NJ
Reviews:
·Optimum Online

It seems like you must have had a lot of failed WUs for minimal credit. Looking at this page: »vspm27.stanford.edu/cgi-bin/main···e=Subaru
you show as having completed 21130 WUs- but only for a total of 483,317 points. For comparison, I've only completed 5685 for 3,873,142 points. So something is pretty screwy.
--
***ATMFAQ***DIFAQ***Kitchen Sink***



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

yeah see I don't understand what.. how do I get failed WU's anyways?



tmpchaos
Requiescat in pace
Co-Lead Mod
join:2000-04-28
Hoboken, NJ

You'd need to post the log file so it could be looked at.



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

Of what system? One of them is a PS3



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

2 edits
reply to Subaru

Whoa how did this happen? I just remoted into the workstation PC and I noticed it had a download time of March 29th 00:36 but todays date is still the 28th.

System Up Time: 14 Days, 19 Hours, 27 Minutes, 15 Seconds

having said that looks like it's another WU with a large amount of points just the date thing is weird.



tmpchaos
Requiescat in pace
Co-Lead Mod
join:2000-04-28
Hoboken, NJ

It uses UTC, I believe- not local time.



tmpchaos
Requiescat in pace
Co-Lead Mod
join:2000-04-28
Hoboken, NJ
reply to Subaru

Take a look in the logs for WUs that don't reach 100%. That would be the likely culprit.



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

might be the laptop at another location I might stop folding on that one since it gets bogged down easy it's a AMD 64 cpu.



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1
reply to Subaru

any issue running the cpu and gpu clients at the same time?



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast

I wouldn't advise it on a laptop due to heat but a desktop with some good cooling components would not be a problem. I have been doing both gpu and smp on 2 desktops for a year now with no issues.



Subaru
1-3-2-4
Premium
join:2001-05-31
Greenwich, CT
kudos:1

It seems like my dual core is taking forever and I was just wondering if it was because I was running the gpu client at the same time.

It's been awhile since I ran the cpu client on the desktop however.



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast

2 edits

said by Subaru:

It seems like my dual core is taking forever and I was just wondering if it was because I was running the gpu client at the same time.

It's been awhile since I ran the cpu client on the desktop however.

My desktop is a core2 duo with out hyperthreading and it runs a gpu client on an Nvidia Geforce 550 and the smp client on the cpu and no issues at all except if I watch a movie on it, I pause the gpu client due to the movie not running smoothly, a little stuttering occasionally. Figure the folding on the gpu and folding on the cpu are separate processors. Of course your mileage may vary due to particular hardware components.