dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3361
share rss forum feed


Dale2

@184.20.72.x

d-link router cannot detect Excede internet connection

Hi I just got Excede this morning and my router cannot pick it up. If I plug the modem into my computer, I get internet access. if Ifirst plug it into my WBR-1310 D-Link wireless router, I get nothing. I have router access but the router cannot detect any internet connection. I called Excede and we went through many avenues but he told me I needed to call D-Link. That is going to cost money and it seems to be something to do with the new service, not the router. Any ideas?

Spice300
Premium
join:2006-01-10

1 edit
Is your computer connected to the router by cable or wirelessly?

Enable DHCP in the router and computer.

Is MAC address filtering causing your problem? Did you enter the MAC address of the Exede modem into the router?

Update the firmware in the router?

User reviews at CNET are bad for this modem. There are many complaints about the wireless dropping out. It might be better to buy another router.

tobicat
Premium
join:2005-04-18
Tombstone, AZ
The 1310 is fairly old and nothing special router. However I did use one for several years.

It should work pretty much right out of the box. If you have not done so reset it to factory defaults. Push the reset button on the back of the router for about 10 seconds and it should reset.

Be sure DHCP is enabled and it should connect.

Use the built in setup wizard and you should be good to go.
--
7000S SatMex 5 1050, Dlink wirless


Dale2

@184.20.72.x
reply to Dale2
Thanks to both of you. Yes, the DHCP is enabled and there was an option to clone the MAC from my computer which functioned properly using the modem. So I think those setting are OK. I have also unplugged and reset the router and modem several times. I cannot do anything about the firmware since the router does not acknowledge the internet connection. I tried the wizard but did not know what to put in for host name. WBR-1310 is the default. Does this matter? I think I may need to just get a new one even though I'm convinced that Exede has played a part in this failure.

Thanks again.


inhouse

@wildblue.net
there are many issues with many routers and it is a software issue with the modems imo. I can unplug a perfectly good working router from one service to exede and all of a sudden it no longer works. Have had this happen too many times with too many different routers to be a router issue imo. Sometimes you can leave them hooked up and the next day or so they magically start working. Or install multiple routers to no avail and then that one just starts working.


Dale2

@wildblue.net
Yes, you are right. I just got a linksys e4200v2 and it has the same problem. I'm going to have to try the call in support again, this time with cisco.

DrStrangLov

join:2012-03-28
kudos:1
said by Dale2 :

I just got a linksys e4200v2 and it has the same problem.

Linksys E1000 - Original firmware could not see WB-Modem, but installed Firmware Version: 2.1.02, and it worked on WB-Modem, and now Exede's Modem without an issue yet.